Page 10 of 13 FirstFirst 12345678910111213 LastLast
Results 91 to 100 of 126

Thread: RRPandora plugin for RideRunner

  1. #91
    Newbie
    Join Date
    Oct 2010
    Posts
    33
    I found out winamp's current play time and pandora plugin's current play time is off. the plugin is displaying 2-3 secs behind what is on winamp's. Is there a way to fix this? I believe this is causing my issue of songs being skipped automatically every other song.

  2. #92
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by os12tr View Post
    I found out winamp's current play time and pandora plugin's current play time is off. the plugin is displaying 2-3 secs behind what is on winamp's. Is there a way to fix this? I believe this is causing my issue of songs being skipped automatically every other song.
    I pull the track times directly from winamp. Its the only way to keepvthe plugjn synced to what pandora is streaming.

    When you say the songs are skipping are you referring to the songs in winamps playlist? Only the first song in those is meant to play. For some reason pandora will lose sync after playing those next tracks, so I just pull a fresh batch after every played song to stay in sync

    Sent from my DROID BIONIC using Tapatalk 2
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #93
    Newbie
    Join Date
    Oct 2010
    Posts
    33
    There is only one stream listed in winamp.

    Here is what I mean by skipping.
    Song 1 is 3mins long. length played 3 mins.
    Song 2 is 3mins long. length played 2 secs then its skips to next song.
    song 3 is 4mins long. length played 4 mins.
    song 4 is 3mins 30 secs long. length played 2 secs then skips to next song.

    It seems to happen about 80% of the time. I'm not sure if it is a buffering issue or that the track time displayed in ride runner is about a sec or 2 behind winamp's.

    http://imghost.me/images/NFBGL.jpg

    Would you like the specs of the two computers I tried this on?

  4. #94
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    The problems you're describing dont have anything to do with the track time, in fact the plugin doesnt do anything but display the track time. It's normal for track time label to be 1-2 seconds behind winamp because i'm polling the info from winamp every second and RR only updates labels every second (by default).

    Give me the specs of the pc and send me a rrpandora_debug.txt when it happens. I remember having this problem when i frst started with this project becaue i depended on the tracktime information to know when to get the next stream. Now pandora passes winamp a stop stream message and i use that to request the next stream. Anyone else have this issue?

    Quote Originally Posted by os12tr View Post
    There is only one stream listed in winamp.

    Here is what I mean by skipping.
    Song 1 is 3mins long. length played 3 mins.
    Song 2 is 3mins long. length played 2 secs then its skips to next song.
    song 3 is 4mins long. length played 4 mins.
    song 4 is 3mins 30 secs long. length played 2 secs then skips to next song.

    It seems to happen about 80% of the time. I'm not sure if it is a buffering issue or that the track time displayed in ride runner is about a sec or 2 behind winamp's.

    http://imghost.me/images/NFBGL.jpg

    Would you like the specs of the two computers I tried this on?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #95
    Newbie
    Join Date
    Oct 2010
    Posts
    33
    Gigabyte H55N-USB3
    Intel I5 2500k 3.3GHz with Intel HD Graphics 3000
    8GB DDR3 1600 G. Skill Ram
    Intel SSD 520 120GB SATA 3
    Windows 7 64bit

    7/28/2012 9:27:20 AM-->Debug mode setting found. Debug set to True
    7/28/2012 9:27:20 AM-->Username setting found. Username set to [email protected]
    7/28/2012 9:27:20 AM-->Password found and decrypted
    7/28/2012 9:27:20 AM-->SkipOnHate setting found. SkipOnHate set to True
    7/28/2012 9:27:20 AM-->AudioQuality setting found. AudioQuality set to High Quality (192kbps, Requires Pandora One Account)
    7/28/2012 9:27:20 AM-->SortMethod setting found. SortMethod set to Alphabetical
    7/28/2012 9:27:20 AM-->Last Station ID setting found. LastStationID is 579939796469218553
    7/28/2012 9:27:20 AM-->Settings Loaded
    7/28/2012 9:27:20 AM-->Winamp Started
    7/28/2012 9:27:21 AM-->Winamp Initialized
    7/28/2012 9:27:21 AM-->Winamp Ready
    7/28/2012 9:27:21 AM-->Pandora audio format set
    7/28/2012 9:27:21 AM-->Authorization handler initiated
    7/28/2012 9:27:21 AM-->Connection handler initiated
    7/28/2012 9:27:21 AM-->album client handler initiated
    7/28/2012 9:27:21 AM-->Image handler initiated
    7/28/2012 9:27:21 AM-->Status timer initiated
    7/28/2012 9:27:21 AM-->ONLINE Command executed
    7/28/2012 9:27:21 AM-->ShouldPlay is true, starting connection worker.
    7/28/2012 9:27:21 AM-->Connection worker started
    7/28/2012 9:27:21 AM-->------> RRPandora method SourceActive run with parameter of True
    7/28/2012 9:27:21 AM-->ONSOURCECHANGE Command executed
    7/28/2012 9:27:22 AM-->Authorization worker started
    7/28/2012 9:27:23 AM-->Attempting to login with saved credentials...
    7/28/2012 9:27:24 AM-->RRPANDORA command executed
    7/28/2012 9:27:24 AM-->Error with command RRPANDORA: Index was outside the bounds of the array.
    7/28/2012 9:27:28 AM-->avail station count = 7
    7/28/2012 9:27:30 AM-->PlayNext: Today's Alternative Radio
    7/28/2012 9:31:08 AM-->PlayNext: Today's Alternative Radio
    7/28/2012 9:31:11 AM-->PlayNext: Today's Alternative Radio
    7/28/2012 9:34:54 AM-->PlayNext: Today's Alternative Radio
    7/28/2012 9:34:57 AM-->PlayNext: Today's Alternative Radio
    7/28/2012 9:39:03 AM-->PlayNext: Today's Alternative Radio

  6. #96
    Newbie
    Join Date
    Mar 2005
    Posts
    32
    Mine is doing the same track skip thing. Every other song. The debug log just shows PlayNext, PlayNext, etc......

    Any other info I can give you to help track it down?

    8/29/2012 12:16:10 AM-->Debug mode setting found. Debug set to True
    8/29/2012 12:16:10 AM-->Username setting found. Username set to *******@gmail.com
    8/29/2012 12:16:10 AM-->Password found and decrypted
    8/29/2012 12:16:10 AM-->SkipOnHate setting found. SkipOnHate set to True
    8/29/2012 12:16:10 AM-->AudioQuality setting found. AudioQuality set to Normal Quality (128kbps)
    8/29/2012 12:16:10 AM-->SortMethod setting found. SortMethod set to Alphabetical
    8/29/2012 12:16:10 AM-->Last Station ID setting found. LastStationID is
    8/29/2012 12:16:10 AM-->Settings Loaded
    8/29/2012 12:16:10 AM-->Winamp Started
    8/29/2012 12:16:10 AM-->Winamp Initialized
    8/29/2012 12:16:10 AM-->Winamp Ready
    8/29/2012 12:16:10 AM-->Pandora audio format set
    8/29/2012 12:16:10 AM-->Authorization handler initiated
    8/29/2012 12:16:10 AM-->Connection handler initiated
    8/29/2012 12:16:10 AM-->album client handler initiated
    8/29/2012 12:16:10 AM-->Image handler initiated
    8/29/2012 12:16:10 AM-->Status timer initiated
    8/29/2012 12:16:11 AM-->ONLINE Command executed
    8/29/2012 12:16:11 AM-->ShouldPlay is true, starting connection worker.
    8/29/2012 12:16:11 AM-->Connection worker started
    8/29/2012 12:16:11 AM-->------> RRPandora method SourceActive run with parameter of True
    8/29/2012 12:16:11 AM-->ONSOURCECHANGE Command executed
    8/29/2012 12:16:11 AM-->Authorization worker started
    8/29/2012 12:16:12 AM-->Attempting to login with saved credentials...
    8/29/2012 12:16:13 AM-->RRPANDORA command executed
    8/29/2012 12:16:13 AM-->Error with command RRPANDORA: Object reference not set to an instance of an object.
    8/29/2012 12:16:38 AM-->avail station count = 53
    8/29/2012 12:16:41 AM-->PlayNext: Billy Squier Radio
    8/29/2012 12:17:11 AM-->RRPANDORA_SELECT Command executed
    8/29/2012 12:17:11 AM-->ONCLSELCLICK Command executed
    8/29/2012 12:17:14 AM-->PlayNext: Ho'aikane Radio
    8/29/2012 12:17:18 AM-->RRPANDORA_THUMBSUP Command executed
    8/29/2012 12:17:18 AM-->Thumbs Up
    8/29/2012 12:17:38 AM-->RRPANDORA command executed
    8/29/2012 12:18:04 AM-->NEXT Command executed
    8/29/2012 12:18:04 AM-->Next Track
    8/29/2012 12:18:06 AM-->PlayNext: Ho'aikane Radio
    8/29/2012 12:18:43 AM-->RRPANDORA command executed
    8/29/2012 12:19:35 AM-->RRPANDORA command executed
    8/29/2012 12:19:58 AM-->RRPANDORA_SELECT Command executed
    8/29/2012 12:19:58 AM-->ONCLSELCLICK Command executed
    8/29/2012 12:20:01 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:20:16 AM-->NEXT Command executed
    8/29/2012 12:20:16 AM-->Next Track
    8/29/2012 12:20:19 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:20:32 AM-->RRPANDORA_THUMBSUP Command executed
    8/29/2012 12:20:32 AM-->Thumbs Up
    8/29/2012 12:24:13 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:24:16 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:27:47 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:31:06 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:31:09 AM-->PlayNext: Pitbull Radio

  7. #97
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    618
    HI Sonic,

    Lately I been using Pandora and with the AVS Vis,,,,,it would stop working when I enter the music player screen. This happens with any skin I use, doesn't matter which.

    Then if I disable Pandora in plugin manager, go back into music player,,, then the AVS visuals work again.

    My question is.... is it possible to code the Pandora plug to enable/disable upon entering/exiting the music player in RR?
    Or maybe code it in a way that Mitch's RRWebRadio plug does. The Webradio doesn't seem to cause the vis to stop like Pandora does.

    "Sorry for double posting this problem."

    Thanks

  8. #98
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Is it just me or is anyone else having problems running this plugin?

    I launch RR and click on RRPandora plugin, then it says "CONNECTING TO PANDORA" but then I get the following error:

    Name:  rrpandora error.PNG
Views: 232
Size:  9.5 KB

    Using:
    RideRunner 8-1-2012
    Windows 7, 64
    Winamp 5.541
    .Net 4.5

    RRPandora_debug.txt
    HTML Code:
    9/1/2012 10:04:55 PM-->Debug mode setting found.  Debug set to True
    9/1/2012 10:04:55 PM-->Username setting found.  Username set to [email protected]
    9/1/2012 10:04:55 PM-->Password found and decrypted
    9/1/2012 10:04:55 PM-->SkipOnHate setting found.  SkipOnHate set to False
    9/1/2012 10:04:55 PM-->AudioQuality setting found.  AudioQuality set to Normal Quality (128kbps)
    9/1/2012 10:04:55 PM-->SortMethod setting found.  SortMethod set to Date
    9/1/2012 10:04:55 PM-->Last Station ID setting found.  LastStationID is 
    9/1/2012 10:04:55 PM-->Settings Loaded
    9/1/2012 10:04:55 PM-->Winamp Started
    9/1/2012 10:04:56 PM-->Winamp Initialized
    9/1/2012 10:04:56 PM-->Winamp Ready
    9/1/2012 10:04:56 PM-->Pandora audio format set
    9/1/2012 10:04:56 PM-->Authorization handler initiated
    9/1/2012 10:04:56 PM-->Connection handler initiated
    9/1/2012 10:04:56 PM-->album client handler initiated
    9/1/2012 10:04:56 PM-->Image handler initiated
    9/1/2012 10:04:56 PM-->Status timer initiated
    9/1/2012 10:04:56 PM-->ONLINE Command executed
    9/1/2012 10:04:56 PM-->ShouldPlay is true, starting connection worker.
    9/1/2012 10:04:56 PM-->Connection worker started
    9/1/2012 10:04:56 PM-->------> RRPandora method SourceActive run with parameter of True
    9/1/2012 10:04:56 PM-->ONSOURCECHANGE Command executed
    9/1/2012 10:04:57 PM-->Authorization worker started
    9/1/2012 10:04:58 PM-->Attempting to login with saved credentials...
    9/1/2012 10:05:03 PM-->avail station count = 12
    9/1/2012 10:05:03 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:04 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:05 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:06 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:07 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:08 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:09 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:10 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:11 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:12 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:13 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:14 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:15 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:16 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:17 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:18 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:19 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index

  9. #99
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by chrishick View Post
    Mine is doing the same track skip thing. Every other song. The debug log just shows PlayNext, PlayNext, etc......

    Any other info I can give you to help track it down?

    8/29/2012 12:16:10 AM-->Debug mode setting found. Debug set to True
    8/29/2012 12:16:10 AM-->Username setting found. Username set to *******@gmail.com
    8/29/2012 12:16:10 AM-->Password found and decrypted
    8/29/2012 12:16:10 AM-->SkipOnHate setting found. SkipOnHate set to True
    8/29/2012 12:16:10 AM-->AudioQuality setting found. AudioQuality set to Normal Quality (128kbps)
    8/29/2012 12:16:10 AM-->SortMethod setting found. SortMethod set to Alphabetical
    8/29/2012 12:16:10 AM-->Last Station ID setting found. LastStationID is
    8/29/2012 12:16:10 AM-->Settings Loaded
    8/29/2012 12:16:10 AM-->Winamp Started
    8/29/2012 12:16:10 AM-->Winamp Initialized
    8/29/2012 12:16:10 AM-->Winamp Ready
    8/29/2012 12:16:10 AM-->Pandora audio format set
    8/29/2012 12:16:10 AM-->Authorization handler initiated
    8/29/2012 12:16:10 AM-->Connection handler initiated
    8/29/2012 12:16:10 AM-->album client handler initiated
    8/29/2012 12:16:10 AM-->Image handler initiated
    8/29/2012 12:16:10 AM-->Status timer initiated
    8/29/2012 12:16:11 AM-->ONLINE Command executed
    8/29/2012 12:16:11 AM-->ShouldPlay is true, starting connection worker.
    8/29/2012 12:16:11 AM-->Connection worker started
    8/29/2012 12:16:11 AM-->------> RRPandora method SourceActive run with parameter of True
    8/29/2012 12:16:11 AM-->ONSOURCECHANGE Command executed
    8/29/2012 12:16:11 AM-->Authorization worker started
    8/29/2012 12:16:12 AM-->Attempting to login with saved credentials...
    8/29/2012 12:16:13 AM-->RRPANDORA command executed
    8/29/2012 12:16:13 AM-->Error with command RRPANDORA: Object reference not set to an instance of an object.
    8/29/2012 12:16:38 AM-->avail station count = 53
    8/29/2012 12:16:41 AM-->PlayNext: Billy Squier Radio
    8/29/2012 12:17:11 AM-->RRPANDORA_SELECT Command executed
    8/29/2012 12:17:11 AM-->ONCLSELCLICK Command executed
    8/29/2012 12:17:14 AM-->PlayNext: Ho'aikane Radio
    8/29/2012 12:17:18 AM-->RRPANDORA_THUMBSUP Command executed
    8/29/2012 12:17:18 AM-->Thumbs Up
    8/29/2012 12:17:38 AM-->RRPANDORA command executed
    8/29/2012 12:18:04 AM-->NEXT Command executed
    8/29/2012 12:18:04 AM-->Next Track
    8/29/2012 12:18:06 AM-->PlayNext: Ho'aikane Radio
    8/29/2012 12:18:43 AM-->RRPANDORA command executed
    8/29/2012 12:19:35 AM-->RRPANDORA command executed
    8/29/2012 12:19:58 AM-->RRPANDORA_SELECT Command executed
    8/29/2012 12:19:58 AM-->ONCLSELCLICK Command executed
    8/29/2012 12:20:01 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:20:16 AM-->NEXT Command executed
    8/29/2012 12:20:16 AM-->Next Track
    8/29/2012 12:20:19 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:20:32 AM-->RRPANDORA_THUMBSUP Command executed
    8/29/2012 12:20:32 AM-->Thumbs Up
    8/29/2012 12:24:13 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:24:16 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:27:47 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:31:06 AM-->PlayNext: Pitbull Radio
    8/29/2012 12:31:09 AM-->PlayNext: Pitbull Radio
    Quote Originally Posted by RAWPWR View Post
    HI Sonic,

    Lately I been using Pandora and with the AVS Vis,,,,,it would stop working when I enter the music player screen. This happens with any skin I use, doesn't matter which.

    Then if I disable Pandora in plugin manager, go back into music player,,, then the AVS visuals work again.

    My question is.... is it possible to code the Pandora plug to enable/disable upon entering/exiting the music player in RR?
    Or maybe code it in a way that Mitch's RRWebRadio plug does. The Webradio doesn't seem to cause the vis to stop like Pandora does.

    "Sorry for double posting this problem."

    Thanks
    Quote Originally Posted by suavecito View Post
    Is it just me or is anyone else having problems running this plugin?

    I launch RR and click on RRPandora plugin, then it says "CONNECTING TO PANDORA" but then I get the following error:

    Name:  rrpandora error.PNG
Views: 232
Size:  9.5 KB

    Using:
    RideRunner 8-1-2012
    Windows 7, 64
    Winamp 5.541
    .Net 4.5

    RRPandora_debug.txt
    HTML Code:
    9/1/2012 10:04:55 PM-->Debug mode setting found.  Debug set to True
    9/1/2012 10:04:55 PM-->Username setting found.  Username set to [email protected]
    9/1/2012 10:04:55 PM-->Password found and decrypted
    9/1/2012 10:04:55 PM-->SkipOnHate setting found.  SkipOnHate set to False
    9/1/2012 10:04:55 PM-->AudioQuality setting found.  AudioQuality set to Normal Quality (128kbps)
    9/1/2012 10:04:55 PM-->SortMethod setting found.  SortMethod set to Date
    9/1/2012 10:04:55 PM-->Last Station ID setting found.  LastStationID is 
    9/1/2012 10:04:55 PM-->Settings Loaded
    9/1/2012 10:04:55 PM-->Winamp Started
    9/1/2012 10:04:56 PM-->Winamp Initialized
    9/1/2012 10:04:56 PM-->Winamp Ready
    9/1/2012 10:04:56 PM-->Pandora audio format set
    9/1/2012 10:04:56 PM-->Authorization handler initiated
    9/1/2012 10:04:56 PM-->Connection handler initiated
    9/1/2012 10:04:56 PM-->album client handler initiated
    9/1/2012 10:04:56 PM-->Image handler initiated
    9/1/2012 10:04:56 PM-->Status timer initiated
    9/1/2012 10:04:56 PM-->ONLINE Command executed
    9/1/2012 10:04:56 PM-->ShouldPlay is true, starting connection worker.
    9/1/2012 10:04:56 PM-->Connection worker started
    9/1/2012 10:04:56 PM-->------> RRPandora method SourceActive run with parameter of True
    9/1/2012 10:04:56 PM-->ONSOURCECHANGE Command executed
    9/1/2012 10:04:57 PM-->Authorization worker started
    9/1/2012 10:04:58 PM-->Attempting to login with saved credentials...
    9/1/2012 10:05:03 PM-->avail station count = 12
    9/1/2012 10:05:03 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:04 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:05 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:06 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:07 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:08 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:09 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:10 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:11 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:12 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:13 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:14 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:15 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:16 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:17 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:18 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    9/1/2012 10:05:19 PM-->Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    Looking into all of these today. Thanks for your patience. To the people having issues with RRPandora randomly skipping... are you using the free version of pandora or Pandora One? It will help in testing.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #100
    Newbie
    Join Date
    Oct 2010
    Posts
    33
    Pandora one

Similar Threads

  1. How is this car called in the U.S. ?
    By kraft in forum Off Topic
    Replies: 10
    Last Post: 12-30-2010, 12:51 AM
  2. HAHAHA busted for the cable for the XM thing you guys worked SOOO hard on
    By jimmythecow in forum General Hardware Discussion
    Replies: 6
    Last Post: 10-15-2004, 11:53 AM
  3. Replies: 1
    Last Post: 02-19-2003, 08:29 AM
  4. What do you guys thing of this screen....
    By Mwilhelm100 in forum LCD/Display
    Replies: 4
    Last Post: 07-09-2002, 06:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •