View Poll Results: Do you think to use it

Voters
3. You may not vote on this poll
  • yes

    3 100.00%
  • no

    0 0%
Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 46
Like Tree2Likes

Thread: OBDXR - OBDII .NET for RideRunner

  1. #11
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    I'm running March RR as of late lastnight. Had January RR installed on my trip home lastnight. Never had these crashes until I installed OBDXR plugin.
    It works fine on my work and home PC, but they don't have any OBD readers connected. Possibly a little more delay is needed before activating the plugin on start?

    Going to update my skin in the car and change the units variable to see how everything works on my trip home again.

    Wasn't sure if that mismatch flash error was why I couldn't get the gauges to work, but the units variable makes sense.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  2. #12
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    359
    ok, the flashfiles work with RR since Dec 2012.
    yes, you must deactivate the units. the flashfiles only need the numbers.

  3. #13
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    Well the gauges now work... but I really need to get a new OBD scanner - this Elmscan 5 just isn't cutting it anymore.
    Still get crashes at startup and exit.

    I also have an issue with resuming. My PC is a laptop, which goes to standby when I turn the car off. The past 2 times I've started the car and RR resumes, everything is frozen... until I start to move/drive.
    It seems like OBDXR is holding the system hostage until it gets some movement data. I only waited about 3 minutes before moving the car, but in that time RR was frozen. Tonight was on the main menu screen, so not relating to the OBDscreen.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  4. #14
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    16/08/2013 V1.0.4
    Solved an issue around the colour's slider that configure the flash colours objects .
    Added a skin for Reborn


    See the first post !

  5. #15
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    198
    I still have the issue in reborn skin where I dont see any text , please let me know how to fix this.


    here is what I see:
    Name:  settingobdxr issue.jpg
Views: 149
Size:  65.7 KB
    View my worklog here

  6. #16
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    I have forgotten the file COLOR.txt !
    Create a text file with:
    /DEFINE color 255,0,0

  7. #17
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    I have forgotten the file COLOR.txt !
    Create a text file with:
    /DEFINE color 255,0,0

    First post is updated !!!

  8. #18
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    198
    thanks , I have done the update , and I changed the obdxrosk.skin so the labels are in the proper position.

    Also , when I try to set the color for the gauges in settings to red (255) the gauges remain black
    Attached Files Attached Files
    Last edited by eugenweij; 08-17-2013 at 06:42 AM.
    View my worklog here

  9. #19
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by eugenweij View Post
    thanks , I have done the update , and I changed the obdxrosk.skin so the labels are in the proper position.

    Also , when I try to set the color for the gauges in settings to red (255) the gauges remain black
    Uninstall your plugin and install the last version (do a backup before)

  10. #20
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    198
    please add the version of the obdxrosk.skin I uploaded to the installer, the current version has the labels in the wrong place.

    other than that , fantastic work


    also, your installer changes my menu buttons , I see you copied your exectbl.ini to the installer, now my RR version is changed to the way you have set it up , when I install this in the car I dont want my exectbl.ini to change, except the items needed to make obdxr work.
    Last edited by eugenweij; 08-17-2013 at 07:15 AM.
    View my worklog here

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. windows8+riderunner
    By anuchit in forum Road Runner
    Replies: 19
    Last Post: 01-14-2014, 02:12 AM
  2. New to RideRunner
    By themlruts in forum Road Runner
    Replies: 6
    Last Post: 07-13-2010, 12:37 AM
  3. RideRunner Help
    By Joshc8503 in forum Road Runner
    Replies: 1
    Last Post: 11-30-2009, 12:10 PM
  4. riderunner phone help
    By danchappers in forum Road Runner
    Replies: 8
    Last Post: 05-17-2009, 02:28 AM
  5. Few Questions about RideRunner
    By flatproblem in forum Road Runner
    Replies: 3
    Last Post: 03-25-2009, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •