View Poll Results: Do you think to use it

Voters
3. You may not vote on this poll
  • yes

    3 100.00%
  • no

    0 0%
Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 55
Like Tree2Likes

Thread: OBDXR - OBDII .NET for RideRunner

  1. #41
    Constant Bitrate
    Join Date
    Jan 2006
    Location
    Dublin, Ireland
    Posts
    160
    It's opening Com Port 4. I don't have an OPDII reader connected so can I stop the checking of this ? However, I have all the same on my laptop and it loads fine (also has Mobilephone 1.0.5

  2. #42
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,867
    Quote Originally Posted by championc View Post
    It's opening Com Port 4. I don't have an OPDII reader connected so can I stop the checking of this ? However, I have all the same on my laptop and it loads fine (also has Mobilephone 1.0.5
    By default, if the plugin see an error on this com port, it stop and return an error message and the other plugin can to be loaded !

  3. #43
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    325
    I'm interested in using this plugin on my Win7 setup w/DFX5. I'm checking to see if anyone has any up to date DFX5 skin files for this?

    Thanks,
    Gee

  4. #44
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,867
    Quote Originally Posted by navputer View Post
    I'm interested in using this plugin on my Win7 setup w/DFX5. I'm checking to see if anyone has any up to date DFX5 skin files for this?

    Thanks,
    Download the new installer into the first post !

  5. #45
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    325
    Ok...great.

    Thanks
    Gee

  6. #46
    Constant Bitrate
    Join Date
    Jan 2006
    Location
    Dublin, Ireland
    Posts
    160
    I have had to re-install everything on my CarPC (win7). I have installed this (v1.0.4) and now RR just hangs while loading this plugin. The last lines in the debug are

    21:36:54.117: Plugin Manager: Plugin Found: RRObdXR(.NET)
    21:36:54.117: Plugin Manager: Plugin loaded (Global): RRObdXR

    In the ini file, I changed the following from True to False and it now loads up

    RunOnStart=False
    Last edited by championc; 04-19-2014 at 05:49 PM.

  7. #47
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    325
    Quote Originally Posted by eugenweij View Post
    okay , I installed it in the car , flash files seem to work , rest of the skin seems to work , only issue is that the plugin doesnt seem to get the data from the comport.

    I have checked my comport traffic and it is receiving and sending , my obd reader also works with dashcommand on my phone.

    I am using a bluetooth obd reader connected through bluesoleil , which created a virtual comport for my device

    I looked up the debug, this is what I find:

    19:12:36.352: Executing: LOAD;OBDXR_FLASH1.SKIN
    19:12:36.570: SKIN ERROR (AddFlash)--->Type mismatch
    19:12:36.625: SKIN ERROR (AddFlash)--->Type mismatch
    19:12:36.680: SKIN ERROR (AddFlash)--->Type mismatch
    19:12:36.734: SKIN ERROR (AddFlash)--->Type mismatch
    19:12:36.789: SKIN ERROR (AddFlash)--->Type mismatch
    19:12:36.844: SKIN ERROR (AddFlash)--->Type mismatch

    these I get from obdxr debug:

    8/18/2013 1:56:31 PM-->OBD Interface connected to COM7 38400
    8/18/2013 1:56:31 PM-->OBD Interface Error :

    8/18/2013 1:58:27 PM-->OBD Interface connected to COM7 38400
    8/18/2013 1:58:34 PM-->pfuel --> 0
    8/18/2013 1:58:34 PM-->Trip Fuel Used --> 0
    8/18/2013 1:58:34 PM-->obdxr_avgcount --> 161

    Then I try a different baud rate ( my reader supports both 9600 and 38400 baud rate)

    8/18/2013 7:10:11 PM-->OBD Interface connected to COM7 9600
    8/18/2013 7:10:20 PM-->pfuel --> 0
    8/18/2013 7:10:20 PM-->Trip Fuel Used --> 0
    8/18/2013 7:10:20 PM-->obdxr_avgcount --> 160

    all options I try I see no pid values , all counters remain at 0 except obdxr avg count

    last entry it is:

    8/18/2013 7:22:26 PM-->obdxr_avgcount --> 23367

    I am trying to get this plugin to work but I am having the same issue. My comport is set and works fine with another program but I don't see any data. Did you get this to work?

    Anything else I should look for or change?

    RR 8/1
    Win 7 32bit
    Bluesoleil 10
    Last edited by navputer; 11-17-2014 at 03:32 PM.
    Gee

  8. #48
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    325
    Anyone having this issue with no data showing in the skin (DFX5 or Carwings)? I can get data with OBDWhiz using the OBDLink MX Bluetooth Scan Tool.

    Pierrotm77, any ideas?

    Thanks,
    Gee

  9. #49
    Variable Bitrate
    Auto Apps:loading...
    marteline's Avatar
    Join Date
    Sep 2007
    Location
    Brazil, Sao Paulo
    Posts
    330
    pierrotm777,

    I am pretty sure we already discuss that, but, what can be done to increase the refresh rate from RPM and SPEED labels?
    What must be changed in RR so I can request to mitchjs?
    Engineering: Where the rubber meets the road!
    RR Skin RED 2.0 http://www.mp3car.com/vbulletin/rr-s...red-2-0-a.html

  10. #50
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,867
    Quote Originally Posted by marteline View Post
    pierrotm777,

    I am pretty sure we already discuss that, but, what can be done to increase the refresh rate from RPM and SPEED labels?
    What must be changed in RR so I can request to mitchjs?
    Follow may be this link ?
    RR 8/1/2014 Release * Important *

Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. windows8+riderunner
    By anuchit in forum Road Runner
    Replies: 19
    Last Post: 01-14-2014, 03:12 AM
  2. New to RideRunner
    By themlruts in forum Road Runner
    Replies: 6
    Last Post: 07-13-2010, 01:37 AM
  3. RideRunner Help
    By Joshc8503 in forum Road Runner
    Replies: 1
    Last Post: 11-30-2009, 01:10 PM
  4. riderunner phone help
    By danchappers in forum Road Runner
    Replies: 8
    Last Post: 05-17-2009, 03:28 AM
  5. Few Questions about RideRunner
    By flatproblem in forum Road Runner
    Replies: 3
    Last Post: 03-25-2009, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •