Page 11 of 25 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 101 to 110 of 246

Thread: Milage plugin - trip meter and fuel consumption

  1. #101
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    Hi Festy

    I've downloaded the dll from the first post. Whenever I reach RR after booting, and I click on an icon to open Milage, all I see is the current speed. The rest of the meters are blank.

    I have to click on Fuel and then back for the trip meters to start.

    I also hope that the meters will start without needing to click the Milage icon in the first place, that I can leave RR running, turn it off, turn it on, and the trip meters will continue counting.

  2. #102
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    testing.
    (to see if Festy is still around)

  3. #103
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Did you:
    1. Register the dll
    2. Have the "X,Milage" line in your "menu.skin" file

    Should work if the above two are done..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #104
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    I have done both.
    Except, I may have registered the milage.dll 40 times, is that the problem or do I need to uninstall?

    does the program need to be in a specific folder?

  5. #105
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Other things:?

    1. Using a fairly recent RR release? (not sure how much will make a diff)
    2. Do you have the settings file(ini) in the same folder, or the file at all? There are two, one(tripmeter.ini-?) is used to save the the milage to when RR is closed and the other (milage.ini) has the settings that the plugin will use, they should both be in the same location that the dll is in...
    3. All else fails...Festy will have to make some other suggestions..cause I'm out of solutions. Sorry... Hope that ya figure out whats your prob.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #106
    Low Bitrate festy's Avatar
    Join Date
    Jun 2006
    Location
    Sydney, OZ
    Posts
    109
    Neither ini file is necessary for the plugin to start - tripmeter.ini saves your meter's values, and milage.ini is for a few optional configuration parameters.

    So the trip meters *are* starting, you just have to click on a few things first?

  7. #107
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    Festy, i've write protected my c: drive, that's where WindowsXP resides.

    RR & Milage is in d: drive.

    When the PC starts, RR is started because the shortcut is in startup folder. Now I click on the TV icon (which I mapped to tripmeter.skin) and milage starts up.

    There are 6 meters, but only the speed is shown. the other meters are blank.

    If I click on the button "fuel", it lags about 2 secs then opens up the fuel keypad. I now click close, and all the meters are displayed, with work-meter and total-meter still displaying their last value before I shutdown the pc the night before.

    so yes, the tripmeter is working but I have to click some Buttons first:
    1/ tv icon (mapped to tripmeter)
    2/ fuel
    3/ X (close)

  8. #108
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    good work
    ok there has been much confusion about which is the latest version..
    I guess 0,60 is the latest..
    so I am using a comma (,) as a decimal seperator in my system. 0,60 does not work unless i change my system settings to a (.) instead of a (,) only current speed and maximum speed are displayed, the rest just zeros
    when i use 0.5.43 thay display info but other bugs are present (when closing and restarting RR garbage is displayed in all fields)

    any suggestions?

  9. #109
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    Thanks to Tissey who went through my skin and now the milage program works.
    Good job on the program, Festy. It now works as advertised.

    Only 1 request, Festy, when I press to log Work and I shutdown the PC, and then I restart the PC, the Work meter is reset to 0 by default. Can I change this to keep recording Work until I tell it to stop?

  10. #110
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    BUG?
    Some ware between version 0.5.0.1 and 0.6.0.0 it stop letting me do skin reloads.
    “RELOADSKIN” or loading other skins after I load a skin with X,Milage in it.


    RR just shuts down
    2001 S10 ZR2

    Chucks Skin - to old

Similar Threads

  1. A Working RR Trip Meter
    By ashgrovered in forum RR Plugins No Longer Supported
    Replies: 42
    Last Post: 01-06-2007, 01:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •