Page 6 of 25 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 246

Thread: Milage plugin - trip meter and fuel consumption

  1. #51
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Quote Originally Posted by Sonicxtacy02 View Post
    i'm in the process of redoing the fuel screen but in the mean time i added the additional .swfs i left out before.. my bad!

    as for your test trip... i dunno what you mean. are the meters not working for you? they work on my end.
    ah, that explains it... the strange thing is that now the top bar is showing time as 00:00, date is "Today" and volume goes up to 100%... a bit weird...

    well I have to try it tomorrow again... I might have deleted the ini and txt file of the addon...

    btw, what do u think of a layout like this, made a photoshop earlier but then I never got the plugin to work so I abandoned the whole thing...
    Attached Images Attached Images  
    Swedish site for CarPC's
    http://www.bilpc.info

  2. #52
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    the reason your labels werent coming in is because i forgot to add the freedom labels to the new skin. This is fixed and i redid the milage skins. Same link above.

    I like ur skin... simple and effective

    i dunno if its just me, my skin, or because of been photoshoppin n flashin all day but this plugin seems to be a cpu hog. i cant even use my fuel calculator buttons cause it crashes road runner lol
    Attached Images Attached Images  
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #53
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Quote Originally Posted by Sonicxtacy02 View Post
    the reason your labels werent coming in is because i forgot to add the freedom labels to the new skin. This is fixed and i redid the milage skins. Same link above.

    I like ur skin... simple and effective
    Thanks! The only thing I miss with yours is the left buttons... so I can change to music or GPS without having to go by the main menu!
    Quote Originally Posted by Sonicxtacy02 View Post
    i dunno if its just me, my skin, or because of been photoshoppin n flashin all day but this plugin seems to be a cpu hog. i cant even use my fuel calculator buttons cause it crashes road runner lol
    well it didnt change my CPU at all... it's constant at 15-20%, cant enter the price though... but I'm guessing u are working on that skin right now so I'll just have to learn to chill some...

    Real nice work!
    Swedish site for CarPC's
    http://www.bilpc.info

  4. #54
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    yes price was another skin issue. Its fixed here.

    I have a question about the total meter. Is that supposed to be reset when rr closes? Also, looks like i was wrong about how the plugin starts. It wont start counting miles til i visit the tripmeter.skin. Anyway to make it start counting as soon as rr is started?
    Attached Files Attached Files
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #55
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    hmm... maybe thats why it showed only 000 last night when I started RR again... took it for a drive today again and it worked fine in the car... (running on a laptop) but now when I started it to see if it was still there I had some strange numbers...

    Total 7
    Trip 0
    Work 766883 (rest of the numbers wasnt visible)

    and when I checked the -ini file I have:
    Code:
    7,28217668830354
    0
    Seems like this is the numbers it's showing... real strange!

    [edit]
    I tried it once more today and got the same strange error... ont he way there it worked great, but when I started it up to go home again I had some real strange numbers... the trip was reset, total was some strange numbers and work was a couple of laps around the world... (see attached file)
    It might have something to do with decimals... in the US u are using . but in some other countries it's a ,... had some problems with another plugin, they just changed the separator to a | instead...
    Attached Images Attached Images  
    Swedish site for CarPC's
    http://www.bilpc.info

  6. #56
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Any news... or maybe someone can get the source code and try and change the way it saves the distances, or am I the only one having this problem, btw my system is using , instead of . in decimals... so if you to are using it and it works I can dump my stupid theory!
    Swedish site for CarPC's
    http://www.bilpc.info

  7. #57
    Low Bitrate festy's Avatar
    Join Date
    Jun 2006
    Location
    Sydney, OZ
    Posts
    109
    I'll go through the code over the next day or two to see if I can work out what's happening. I use the metric system here in australia, but use . instead of , - I'll see if that's what's causing issues...

  8. #58
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Quote Originally Posted by festy View Post
    I'll go through the code over the next day or two to see if I can work out what's happening. I use the metric system here in australia, but use . instead of , - I'll see if that's what's causing issues...
    I had a similiar problem with another addon, think it was gaslog or something, that was solved by using | instead.
    Well it's only me guessing since it seems to be having trouble reading the info from the .ini file... just tell me if you want any files from me or anything!
    Thanks for still trying to make it work since it seems that I'm the only one having problems... but it's a damned nice plugin!!!
    Swedish site for CarPC's
    http://www.bilpc.info

  9. #59
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    Can anyone do a quick tutorial on how to get this set up and working please. I've followed the stuff in this thread but must be overlooking something.

    Cheers chaps
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  10. #60
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Quote Originally Posted by rustyboxx View Post
    Can anyone do a quick tutorial on how to get this set up and working please. I've followed the stuff in this thread but must be overlooking something.

    Cheers chaps
    well I can give it a try, I'm sure some nice people will point out any errors in the guide. btw, most plugins install the same way!

    1. Create a new folder in your RR folder, name it to plugin-name. something like Milage for this one.
    2. Download the newest version of the plugin and unzip the files into the folder you created.
    3. Click on Start->Run and enter regsvr32 "path to the dll" (in my case "C:\program files\Road Runner\Milage\milage.dll") You should get a message saying that the file was registered sucesfully!
    4. Open the menu.skin folder for your skin with notepad or something and ad X,Milage somewhere before the end command.
    5. Copy the .skin files from the plugin to your current skin folder, don't forget the images.
    6. Make a button somewhere in your skin to the tripmeter.skin file. I changed the weather one since I never use that!
    7. Fire up RR and press the button to the milage skin and you are set to go...

    Atleast thats how I understand u do it... might have missed something but I don't think so!
    Swedish site for CarPC's
    http://www.bilpc.info

Similar Threads

  1. A Working RR Trip Meter
    By ashgrovered in forum RR Plugins No Longer Supported
    Replies: 42
    Last Post: 01-06-2007, 01:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •