Page 19 of 54 FirstFirst ... 91011121314151617181920212223242526272829 ... LastLast
Results 181 to 190 of 532

Thread: Needed: BETA Testers for Google Earth Plugin

  1. #181
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    I deleted my log and created a fresh one.
    Attached Files Attached Files

  2. #182
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    From your log, I can see you're still running an older beta version of RR. Please download those two, re-register the DLL and try again:
    http://www.rrdownloads.net/BETA/RoadRunner.exe
    http://www.rrdownloads.net/BETA/RREarth.zip
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #183
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Sorry, I was sending you desktop logs before... when I switched to my laptop I forgot to update RoadRunner.exe (I have to use my laptop for internet this weekend because of the TimeWarnerCable Buy-Out change-over from ComCrap ).

    I just downloaded both (just to be safe), ran regedit, ran register.bat, ran RoarRunner.exe with the same result.

    New log attached:

    PS: Why do I have WinAmp window not found twice in my logs? It works fine and is properly hidden (???).
    Attached Files Attached Files

  4. #184
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    'winamp not found' is not necessarily an error it's just part of a routine-check. IF it plays music you have nothing to worry about.

    The error changed however from "Type Mismatch" to "Object required" when, funny enough, it works fine on both of my machines... can you please install this and try again:
    http://www.microsoft.com/downloads/d...displaylang=en

    (I really appreciate the help on testing this).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #185
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    (no prob, I really appreciate your help. If you want to PM me a GoogleTalk address or other IM we can debug quicker.)

    Installed VB runtimes. Same result. Debug attached (Object required).
    Attached Files Attached Files

  6. #186
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    do you actually get the "successfull" message when registering the plugin ? the error you're getting is the same as if the plugin wasn't registered at all... I'm still puzzled as to why that's happening. What OS are you running, is it nlite/tinyxp or anything like that ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #187
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Custom nLite, but I tried it tonight on a freash install of normal XP + SP2 (real licenced M$ cd) with the same result. The DLL does register properly.

    Remember: The 10/8 release opens fine.

  8. #188
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    if you have time to test, I'd like you to try a few different DLLs to try and pinpoint the issue. Either that or if you have a way to setup remote desktop/vnc or something like that, I'd really appreciate if you let me do some testing on the machine.. this is bugging the hell out of me.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #189
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Quote Originally Posted by guino View Post
    this is bugging the hell out of me.
    You and me both pal.

    I sent you a PM with my e-mail. I am happy to test as meny DLLs as you are willng to send me. I may be able to arange for you to VNC to my machine as well if needed. Please help me debug this ASAP (and allow it to work with GooPs / startup with GPS dissabled).

    Thanks a ton!

  10. #190
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    got another question for you experienced guys... i built a cache up and uploaded it to the new computer today. now whenever i go to my rrearth skin it sits on "google earth initializing" for like 10-15 mins before the map comes up. Does a full cache cause this?

    Another ? .... if i cache at a small zoom level (i.e 100meters) does that mean the zoom out images are better? i cached at 600 meters and it looks great til i stop and rr zooms into 100ish.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Similar Threads

  1. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  2. slide show plugin for winamp 3 needed
    By babas151 in forum Software & Software Development
    Replies: 0
    Last Post: 02-01-2003, 11:24 AM
  3. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM
  4. winamp audio CD plugin needed
    By babas151 in forum Software & Software Development
    Replies: 4
    Last Post: 05-14-2002, 03:47 PM
  5. Blackwind's keypad plugin v2.0 beta released
    By Blackwind in forum Software & Software Development
    Replies: 14
    Last Post: 02-11-2001, 03:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •