Page 27 of 54 FirstFirst ... 171819202122232425262728293031323334353637 ... LastLast
Results 261 to 270 of 532

Thread: Needed: BETA Testers for Google Earth Plugin

  1. #261
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    A Brit in Las Vegas
    Posts
    237
    Can some one tell me if I have modded RREARTH2.skin correctly for 800*480 resolution?

    It displays correctkly and the OSK works when entering the locations but none of the lower buttons work except for GPS ON/OFF


    MEDIACAR Skin
    MEDIACAR RREarth2 Skin
    RREARTH.JPG,RREARTH.JPG,RREARTH.JPG,RREARTH.JPG

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B,0,0,61,51,"EXIT||GE_EMBED",
    B,680,0,61,51,"EXIT||GE_CLOSE",
    B,742,0,61,51,"EXIT||GE_EMBED",

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L,93,401,254,23,255,255,0,16,"Arial Narrow ","=$GEBOX1$",
    L,93,442,254,23,255,255,0,16,"Arial Narrow ","=$GEBOX2$",

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L03,181,10,500,40,255,245,000,22,"Tahoma:B","TRACK NAME","scroll-center"
    L12,92,5,35,25,255,255,255,15,"Arial Narrow:B","=Car:",""
    L13,92,30,35,25,255,255,255,15,"Arial Narrow:B","=Out:",""
    L14,130,5,45,25,128,255,128,15,"Arial Narrow:B","TEMP1",""
    L15,130,30,45,25,128,255,128,15,"Arial Narrow:B","TEMP2",""

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B,0,395,80,80,"GE_TOGGLEGPS",
    B,87,395,265,35,"OSKTOVAR;GEBOX1",
    B,360,395,66,35,"GE_FLYTO;$GEBOX1$",
    B,361,437,66,35,"GE_FLYTO;$GEBOX2$",
    B,436,395,66,35,"SETVAR;GEBOX1;GPS Position",
    B,524,397,80,33,"GE_GETDIRECTIONS;$GEBOX1$;$GEBOX2 $",
    B,524,438,80,33,"GE_SHOWROUTE",
    B,618,438,80,33,"GE_PLAY",
    B,618,397,80,33,"GE_FULLTOUR",
    B,712,397,80,33,"GE_TURNTOUR",
    B,712,438,80,33,"GE_STOP",
    B,436,437,66,35,"SETVAR;GEBOX2;",
    B,87,436,265,35,"OSKTOVAR;GEBOX2",

    /, A, x, y, w, h, color;RGB
    A,0,56,800,320,000,000,000
    NG,0,56,800,320

    END

    RV : Samsung Q1 + Kyocera KR1 (EVDO) + GPS<br>
    Car: AMD 3000+ Book PC + Lilliput 8" Touch + 13" TFT

    Webmaster for the European Ford Scorpio Site

  2. #262
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    A Brit in Las Vegas
    Posts
    237
    Sorry for so many posts but so many questions LOL

    When I run GE by clicking on the gps.kml file it works perfectly - it follows the settings in zooms.ini etc and displays in a Window titled Google Earth.

    However, when I run it in my RR skin (LSX Void) using GE_START it does not show the RREARTH.jpg skin immediately but an unfocussed Window of Google Earth Plus. If I click where the Menu button is then the Menu button appears briefly and the RREARTH2.skin is opened. However none of the zooms.ini settings are applied - it's hovering about 400 meters above me and not the 50 that I set for speed=0 (which works if I run the gps.kml file).

    Where is it getting this Google Earth Plus window title from - all the skin is doing is running GE_START and I have registered the new dll from your above post.

    Confused and dazed

    RV : Samsung Q1 + Kyocera KR1 (EVDO) + GPS<br>
    Car: AMD 3000+ Book PC + Lilliput 8" Touch + 13" TFT

    Webmaster for the European Ford Scorpio Site

  3. #263
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    First, are you sure the bottom bar is cut off? You do know you have to click menu in the upper left for it to appear right?

    Now to get your resolution right, all you have to do is change one line in skin\general.ini. Open that up and it should make sense.

    It may be not embedding properly if you have Google Earth Plus (I know you said you didn't think you installed plus). Try uninstalling all versions of Google Earth in your add/remove programs list, then re-installing from the latest free version available at earth.google.com.

    Oh, and tell rr to hide the windows taskbar as well as the desktop (and the mouse too if you are testing on a touchscreen) by running RRConfig.exe (they are 3 check-boxes near the top).

  4. #264
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    A Brit in Las Vegas
    Posts
    237
    I fixed the bottom bar by editing the skin so that's ok BUT the buttons don't do anything - I can call up the OSK and enter an address in both boxes but Fly To doesn't so a darn thing. If I click clear it changes the top box to GPS position.

    I only have the free GE and not plus and if I open GE from the desktop it shows it as Google Earth but if I open it inside of RR it shows Google Earth Plus and shows the Window not embedded (but it is embedded cos if I click where the Menu button should be it shows the button and opens the second skin).

    I think this might have something to do with the new dll file - guino did say something about working on GE Plus and maybe it's causing the Window to open with GE Plus rather than GE and I wonder if that is screwing up the focus? Just a thought.

    RV : Samsung Q1 + Kyocera KR1 (EVDO) + GPS<br>
    Car: AMD 3000+ Book PC + Lilliput 8" Touch + 13" TFT

    Webmaster for the European Ford Scorpio Site

  5. #265
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    You need to open Google Earth outside of RR and make sure that the left-nav and top-bar are visible before you close it. Then it should work in RR. I spent about a month debugging the problem with Guino until I finally figured that out (and it is all in this thread).

  6. #266
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    A Brit in Las Vegas
    Posts
    237
    Awesome, that fixed it

    Those instructions need to be in the first post or the setup instructions as I read 18 pages of posts and never noticed it - it's too important not to be highlighted!

    One other quick question - is there anyway to disable the GE splash screen?

    RV : Samsung Q1 + Kyocera KR1 (EVDO) + GPS<br>
    Car: AMD 3000+ Book PC + Lilliput 8" Touch + 13" TFT

    Webmaster for the European Ford Scorpio Site

  7. #267
    Constant Bitrate morris_the_cat's Avatar
    Join Date
    Aug 2006
    Location
    Vancouver
    Posts
    210
    I finally got the google earth plugin to work! There are still some issues though. The image window refresh is quite choppy & has large portions with black polygons. However it does accurately show my gps position between the choppiness. I am working with an offline cache since I don't have internet in the car. I would have thought my processor is fast enough (C7 @ 1.5ghz) but the chopiness makes we wonder. I have GE set to use directx and I have updated to the latest ini file & roadrunner beta. I was wondering is there perhaps some setting that isn't right? I keep reading & reading this post & just can't see what isn't set correctly. Thanks.
    2001 PT Cuiser
    VoomPC with 1.5Ghz C7
    M2 power supply
    in dash slim tray dvd drive
    DWW-750FM c/w 7" USB touchscreen,AM/FM, 4x45W amp
    See my install here

  8. #268
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    One report a second is as good as it gets in Google Earth (that's as quick as you can update any network link).

  9. #269
    Constant Bitrate morris_the_cat's Avatar
    Join Date
    Aug 2006
    Location
    Vancouver
    Posts
    210
    One report per second is no problem. I am fine with that. It is the black polygons that take up 90% of the screen which is the big problem. On a hunch I also ran Goops to see if it was doing the same thing, so I could tell whether the problem was in RR or GE. It did the same thing, so the problem must be a setting in GE I presume. I was stupid & didn't get a screen snapshop of the polygons in RR GE, but I did get a screen snapshot in Goops, as per below - the problem is the same. It is funny, the screen rotates smoothly & often shows my car's location properly as if to say there is enough processor speed, but instead draws these polygons with streatched images more often than not.
    Attached Images Attached Images  
    2001 PT Cuiser
    VoomPC with 1.5Ghz C7
    M2 power supply
    in dash slim tray dvd drive
    DWW-750FM c/w 7" USB touchscreen,AM/FM, 4x45W amp
    See my install here

  10. #270
    Newbie
    Join Date
    Nov 2006
    Posts
    6
    Quote Originally Posted by noenzo View Post
    hi rrearth guys,

    i got it to run, looks great, very good job !!!! thx for that.

    i've the following problem, if i start GE within RR, it zooms somewhere in the
    pacific and not to the GPS position, under temporary places i see the RRearth-GPS link, if i click on this i'll get to my current position but half a second it zooms to the pacific & rotats...

    so i thought if i drive the map will follow my position.

    any glue what i've done wrong.
    thanks, it looks fantastic


    enzo
    Hi !
    i have the same problem
    please help me

Similar Threads

  1. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-11-2005, 12:39 AM
  2. slide show plugin for winamp 3 needed
    By babas151 in forum Software & Software Development
    Replies: 0
    Last Post: 02-01-2003, 12:24 PM
  3. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 06:39 AM
  4. winamp audio CD plugin needed
    By babas151 in forum Software & Software Development
    Replies: 4
    Last Post: 05-14-2002, 04:47 PM
  5. Blackwind's keypad plugin v2.0 beta released
    By Blackwind in forum Software & Software Development
    Replies: 14
    Last Post: 02-11-2001, 04:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •