Page 32 of 54 FirstFirst ... 222324252627282930313233343536373839404142 ... LastLast
Results 311 to 320 of 532

Thread: Needed: BETA Testers for Google Earth Plugin

  1. #311
    Low Bitrate Cali's Avatar
    Join Date
    Apr 2006
    Location
    CA
    Posts
    72

    works for me

    I have a p3 1ghz with 512m ram.... its a slower load than I would like, but it works great for me. (the OS is pretty tweaked however)
    Cali
    02 Corvette Z06
    CarPC: 8" Zenarc molded in dash, P3 1Ghz CPU in custom Amp/PC box. RoadRunner, IG3, XM, ODBC (HP Tuners), Cameras
    Pics/Videos

  2. #312
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    I upgraded to a Pentium 4, 2.4 ghz CPU and a 256 meg video card and it runs well for me (512k ram). The only setback is that it is a little choppy. The screen and the gps locator seem to refresh every five seconds or so and there is a slight chop when it does so. Any body know if there's any way to smooth that out a bit?

  3. #313
    Low Bitrate Cali's Avatar
    Join Date
    Apr 2006
    Location
    CA
    Posts
    72
    wow P4 and its choppy?

    There are settings in GE to adjust the quality (detail vs performance) You might try those.
    Cali
    02 Corvette Z06
    CarPC: 8" Zenarc molded in dash, P3 1Ghz CPU in custom Amp/PC box. RoadRunner, IG3, XM, ODBC (HP Tuners), Cameras
    Pics/Videos

  4. #314
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    i have not read the entire thread (most of it tho). it took me 30 miuntes to find these links. it would be great if you copied these to the first page / post. thanks

  5. #315
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by Cali View Post
    wow P4 and its choppy?

    There are settings in GE to adjust the quality (detail vs performance) You might try those.
    Zoom, scroll and fly to are smooth as silk. It's only following along with the GPS where the chop occurs. Every five seconds or so the gps icon and the image lurches forward. Not a huge deal, but if there's a way to make it smoother I'd like to give it a try. I'll tinker with the GE settings and see if that gets me anywhere. Thanks.

  6. #316
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by kbreeden View Post
    Zoom, scroll and fly to are smooth as silk. It's only following along with the GPS where the chop occurs. Every five seconds or so the gps icon and the image lurches forward. Not a huge deal, but if there's a way to make it smoother I'd like to give it a try. I'll tinker with the GE settings and see if that gets me anywhere. Thanks.

    While I'm on this topic, it would be helpful to know if:

    1. Any of you are not experiencing the hesitation/chop when the gps icon advances; and

    2. anybody using the plus version of Google Earth noticed any improvement in performance.

    Thanks in advance.

  7. #317
    Low Bitrate leatherboy's Avatar
    Join Date
    Mar 2005
    Location
    Athens, Greece
    Posts
    84
    Hi, I 've read all the posts 2-3 times, but it's impossible to complete this task. The first and surely the biggest problem is that google earth reacts in different ways to my desktop and to my car pc. To the desktop it works without connection, i cache some maps and even if i uninstall it and reinstall it, it finds the old cache files and it works. In my car pc i have no internet connection and when i install GE, it starts with all menus disabled. I copy the cache files from desktop to car pc but with no result. Do you have any idea on how to install it without internet conection and how could i use the cache files?

  8. #318
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    p4 2.4, 512 mb RAM, works GREAT.

    in my old epia1000 dont work good.

  9. #319
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    in past i catch 1.5gb of gearth cache, (directory c:\ge_cache) now i reinstall all my computer, and my googe earth. Start gearth and its ok...... now i unplug internet, and replace the original c:\ge_cache with my old ge_cache but google earth don't run...... any ideas?

  10. #320
    Newbie blauhung's Avatar
    Join Date
    Feb 2007
    Posts
    44
    I'm playing around with this plugin finally and it appears to be updating the GPS position really slowly (like once every 2-4 seconds). I am currently using LSVoid as my skin for RR, so i don't know if the other GPS speed/direction indicators that it uses might be conflicting with it.
    (\__/)
    (='.'=)
    (")_(")

    I have a Worklog, but I have to take pictures as it's completely out of date now.

Similar Threads

  1. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  2. slide show plugin for winamp 3 needed
    By babas151 in forum Software & Software Development
    Replies: 0
    Last Post: 02-01-2003, 11:24 AM
  3. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM
  4. winamp audio CD plugin needed
    By babas151 in forum Software & Software Development
    Replies: 4
    Last Post: 05-14-2002, 03:47 PM
  5. Blackwind's keypad plugin v2.0 beta released
    By Blackwind in forum Software & Software Development
    Replies: 14
    Last Post: 02-11-2001, 03:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •