Page 47 of 54 FirstFirst ... 373839404142434445464748495051525354 LastLast
Results 461 to 470 of 532

Thread: Needed: BETA Testers for Google Earth Plugin

  1. #461
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Kimota View Post
    Hi Guino,

    I did find the text file which mentioned the GE_START command, but I'm not sure which file I should add the GE_START command too or is it already located in a file that I need to modify?

    Thanks again
    This depends on the skin you're using.. you'd have to find the "GE_START" command (probably in the .skin file for the screen the loads google earth) and change it to "GE_START;0;100" -- 0 is the tilt angle and 100 is the darkness for night mode. You may be able to use the skin editor and just click on the button you use and change the command.

    If you want this work work on all skins you can try to do this change by adding this to your ExecTBL.ini:

    "GE_START","GE_START;0;100"
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #462
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Thanks again Guino, placing "GE_START","GE_START;0;100" in the ExecTBL.ini in my skin folder did the trick

  3. #463
    Variable Bitrate
    Join Date
    Nov 2006
    Posts
    265

    GE Plugin with GE5 DLL and GE 5.1.3534.0411

    I tried the subject combination and the following happened:

    On GE_START, GE started, showed the whole Earth then started zooming in until the screen was all black and nothing in GE or RR would work.

    I have double checked that I have the latest GE plugin download as well as having the GE5 plugin DLL installed. I did have to cobble together a skin from some of the available skins as there was no sample skin in the GE plugin zip file as indicated in the skincommand.txt that is in the zip.

    Given some other comments in the forum I am assuming that this problem is due to the plugin having to be changed quite frequently as GE changes. Is this the case?

    I offer this only as an observation as my can computer has both a touch screen and keyboard so direct interaction with GE is more than practical so I have directly embedded GE in a skin of my own although doing so was not quite that simple as GE is not a well behaved Windows app.

    Regards,
    Jim

  4. #464
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by obrienj View Post
    I tried the subject combination and the following happened:

    On GE_START, GE started, showed the whole Earth then started zooming in until the screen was all black and nothing in GE or RR would work.

    I have double checked that I have the latest GE plugin download as well as having the GE5 plugin DLL installed. I did have to cobble together a skin from some of the available skins as there was no sample skin in the GE plugin zip file as indicated in the skincommand.txt that is in the zip.

    Given some other comments in the forum I am assuming that this problem is due to the plugin having to be changed quite frequently as GE changes. Is this the case?

    I offer this only as an observation as my can computer has both a touch screen and keyboard so direct interaction with GE is more than practical so I have directly embedded GE in a skin of my own although doing so was not quite that simple as GE is not a well behaved Windows app.

    Regards,
    Jim
    Yes, you're probably right. I recall GE changed considerably from v3 to v4 and again to v5 -- and even within some v4 versions there were a number of changes. I can only assume v5.1 has enough changes that require adjustments to the plugin. But we can always download an older GE version from oldversion.com
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #465
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I am having some stangeness that maybe you can help Guino...

    From time to time i end up with two entries in google earth that show the GPS. i can't quite figure out what keeps making it happen but i notice it when i go to disable the GPS so that i can pan around an area. When i do that it disables one of the GPS bookmarks but the other remains active thus not allowing me to pan becasue it is locked on the GPS position.

    The fix is to go in and delete both RR-GPS bookmarks in the Google earth application and then restart the application through RR. This can be a little bit difficult with no mouse or keyboard in the car.

    Any Ideas why mulitple entries end up there?
    -Jesus- King of Kings Lord of Lords

  6. #466
    Low Bitrate
    Join Date
    Mar 2009
    Posts
    75

    silabs

    I have a problem with the radio silabs rideruner 03/01/2010
    to start working after the computer is restarted to load rideruner com
    radio device error device failed to respond, it is connected
    i close rideruner, use ADSConfig Beta2.exe USBRadio of Experimental DualTunerEON 1.0 is OK
    does not know what to do, attaching the debug files


    help my
    Attached Files Attached Files

  7. #467
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by achillealb View Post
    I have a problem with the radio silabs rideruner 03/01/2010
    to start working after the computer is restarted to load rideruner com
    radio device error device failed to respond, it is connected
    i close rideruner, use ADSConfig Beta2.exe USBRadio of Experimental DualTunerEON 1.0 is OK
    does not know what to do, attaching the debug files


    help my
    wrong thread?

    thanks for the bump atleast....
    -Jesus- King of Kings Lord of Lords

  8. #468
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by antimatter View Post
    I am having some stangeness that maybe you can help Guino...

    From time to time i end up with two entries in google earth that show the GPS. i can't quite figure out what keeps making it happen but i notice it when i go to disable the GPS so that i can pan around an area. When i do that it disables one of the GPS bookmarks but the other remains active thus not allowing me to pan becasue it is locked on the GPS position.

    The fix is to go in and delete both RR-GPS bookmarks in the Google earth application and then restart the application through RR. This can be a little bit difficult with no mouse or keyboard in the car.

    Any Ideas why mulitple entries end up there?
    Sounds like a bug... with GE version are you using ? It's hard to keep track of all versions of GE, and keep this plugin updated as it's a bit of a hack.. this is why this has always been released as a "BETA".. ObrienJ is working on updating this plugin into a .net version of it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #469
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by guino View Post
    Sounds like a bug... with GE version are you using ? It's hard to keep track of all versions of GE, and keep this plugin updated as it's a bit of a hack.. this is why this has always been released as a "BETA".. ObrienJ is working on updating this plugin into a .net version of it.
    Ill check when i get in the car on the way home. I installed it roughly 3 months ago but i believe it is 5.0xxx

    What version is the most compatible?

    I totally understand. I can see that each change they make can potentially break this plugin. This is by far the coolest plugin though out there. Is there a thread for the .NET version ObrienJ is working on?
    -Jesus- King of Kings Lord of Lords

  10. #470
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    The version is 5.1.3534.0411
    -Jesus- King of Kings Lord of Lords

Similar Threads

  1. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  2. slide show plugin for winamp 3 needed
    By babas151 in forum Software & Software Development
    Replies: 0
    Last Post: 02-01-2003, 11:24 AM
  3. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM
  4. winamp audio CD plugin needed
    By babas151 in forum Software & Software Development
    Replies: 4
    Last Post: 05-14-2002, 03:47 PM
  5. Blackwind's keypad plugin v2.0 beta released
    By Blackwind in forum Software & Software Development
    Replies: 14
    Last Post: 02-11-2001, 03:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •