Page 9 of 54 FirstFirst 12345678910111213141516171819 ... LastLast
Results 81 to 90 of 532

Thread: Needed: BETA Testers for Google Earth Plugin

  1. #81
    Newbie
    Join Date
    Sep 2006
    Posts
    14

    Debug Output

    Quino,

    I put the debug output when I use the RREarth.exe available today and the one from a few days ago. The only thing I changed is swapping out this file, all the other files associated with the plugin are from the newer download. I also put a picture of the dialog I get when I start GE without a network connection, I think it is different than what you get???

    thanks for all the hard work...

    Chip


    ******************************************
    Here is the debug output with the old RREarth.exe file:
    ******************************************
    9/29/2006 1:22:56 PM: Start -- Version: 9/26/2006
    9/29/2006 1:22:57 PM: Master Vol: Master Volume/4
    9/29/2006 1:22:57 PM: GetLineControl Failed: 401
    9/29/2006 1:22:57 PM: No Treble Support
    9/29/2006 1:22:57 PM: GetLineControl Failed: 401
    9/29/2006 1:22:57 PM: No Bass Support
    9/29/2006 1:22:57 PM: Source: Wave=&H1008/1
    9/29/2006 1:22:57 PM: Source: SW Synth=&H1004/2
    9/29/2006 1:22:57 PM: Source: Mic=&H1003/3
    9/29/2006 1:22:57 PM: Source: Line In=&H1002/4
    9/29/2006 1:22:57 PM: Source: CD Player=&H1005/5
    9/29/2006 1:22:57 PM: Source: Aux=&H100A/6
    9/29/2006 1:22:57 PM: Source: PC Speaker=&H100A/7
    9/29/2006 1:22:57 PM: Source: Wave=&H1008/8
    9/29/2006 1:22:57 PM: GetLineControl Failed: 401
    9/29/2006 1:22:57 PM: Can't Open Source
    9/29/2006 1:22:57 PM: GetLineControl Failed: 401
    9/29/2006 1:22:57 PM: No Mute for Source
    9/29/2006 1:22:57 PM: Winamp window not found.
    9/29/2006 1:22:57 PM: Shell: "C:\Program Files\Winamp\winamp.exe" /CLASS="Winamp v1.x"
    9/29/2006 1:22:59 PM: Enter Exec: False, menu.skin, , False
    9/29/2006 1:22:59 PM: Que Exec: True, menu.skin, "ONSONGSTART", False
    9/29/2006 1:22:59 PM: Executing: ONSONGSTART
    9/29/2006 1:22:59 PM: Leave Exec: False, menu.skin, ONSONGSTART, False
    9/29/2006 1:23:00 PM: Enter Exec: False, menu.skin, , False
    9/29/2006 1:23:00 PM: Que Exec: True, menu.skin, "ONSKINSTART", False
    9/29/2006 1:23:00 PM: Executing: ONSKINSTART
    9/29/2006 1:23:00 PM: Leave Exec: False, menu.skin, ONSKINSTART, False
    9/29/2006 1:23:04 PM: Enter Exec: False, menu.skin, "GE_START", False
    9/29/2006 1:23:04 PM: Que Exec: True, menu.skin, "GE_START", False
    9/29/2006 1:23:04 PM: Que Exec: True, menu.skin, "LOAD;RREARTH.SKIN||GE_EMBED", False
    9/29/2006 1:23:04 PM: Executing: LOAD;RREARTH.SKIN
    9/29/2006 1:23:05 PM: Que Exec: True, rrearth.skin, "GE_EMBED", False
    9/29/2006 1:23:05 PM: Leave Exec: False, rrearth.skin, GE_EMBED, False
    9/29/2006 1:23:49 PM: Sim.WMSGs: 1
    9/29/2006 1:23:49 PM: Sim.WMSGs: 1
    9/29/2006 1:23:49 PM: Sim.WMSGs: 1
    9/29/2006 1:23:49 PM: Sim.WMSGs: 1
    9/29/2006 1:23:49 PM: Sim.WMSGs: 1
    9/29/2006 1:23:51 PM: Enter Exec: False, rrearth.skin, "EXIT", False
    9/29/2006 1:23:51 PM: Que Exec: True, rrearth.skin, "EXIT", False
    9/29/2006 1:23:51 PM: Executing: EXIT
    9/29/2006 1:23:51 PM: Leave Exec: False, rrearth.skin, load;menu.skin, False
    9/29/2006 1:23:54 PM: Enter Exec: False, menu.skin, "EXIT", False
    9/29/2006 1:23:54 PM: Que Exec: True, menu.skin, "EXIT", False
    9/29/2006 1:23:54 PM: Executing: EXIT
    9/29/2006 1:23:56 PM: Winamp window not found.
    9/29/2006 1:23:56 PM: Shutdown

    9/29/2006 1:23:59 PM: Sim.WMSGs: 1

    ****************************************
    Here is the output with the New RREarth.exe file: (Nothing happens when I hit the button that executes GE_START, I hit the button 3 times...)
    ****************************************

    9/29/2006 1:20:06 PM: Start -- Version: 9/26/2006
    9/29/2006 1:20:07 PM: Master Vol: Master Volume/4
    9/29/2006 1:20:07 PM: GetLineControl Failed: 401
    9/29/2006 1:20:07 PM: No Treble Support
    9/29/2006 1:20:07 PM: GetLineControl Failed: 401
    9/29/2006 1:20:07 PM: No Bass Support
    9/29/2006 1:20:07 PM: Source: Wave=&H1008/1
    9/29/2006 1:20:07 PM: Source: SW Synth=&H1004/2
    9/29/2006 1:20:07 PM: Source: Mic=&H1003/3
    9/29/2006 1:20:07 PM: Source: Line In=&H1002/4
    9/29/2006 1:20:07 PM: Source: CD Player=&H1005/5
    9/29/2006 1:20:07 PM: Source: Aux=&H100A/6
    9/29/2006 1:20:07 PM: Source: PC Speaker=&H100A/7
    9/29/2006 1:20:07 PM: Source: Wave=&H1008/8
    9/29/2006 1:20:07 PM: GetLineControl Failed: 401
    9/29/2006 1:20:07 PM: Can't Open Source
    9/29/2006 1:20:07 PM: GetLineControl Failed: 401
    9/29/2006 1:20:07 PM: No Mute for Source
    9/29/2006 1:20:07 PM: Winamp window not found.
    9/29/2006 1:20:07 PM: Shell: "C:\Program Files\Winamp\winamp.exe" /CLASS="Winamp v1.x"
    9/29/2006 1:20:09 PM: Enter Exec: False, menu.skin, , False
    9/29/2006 1:20:09 PM: Que Exec: True, menu.skin, "ONSONGSTART", False
    9/29/2006 1:20:09 PM: Executing: ONSONGSTART
    9/29/2006 1:20:09 PM: Leave Exec: False, menu.skin, ONSONGSTART, False
    9/29/2006 1:20:09 PM: Enter Exec: False, menu.skin, , False
    9/29/2006 1:20:09 PM: Que Exec: True, menu.skin, "ONSKINSTART", False
    9/29/2006 1:20:09 PM: Executing: ONSKINSTART
    9/29/2006 1:20:09 PM: Leave Exec: False, menu.skin, ONSKINSTART, False
    9/29/2006 1:20:13 PM: Enter Exec: False, menu.skin, "GE_START", False
    9/29/2006 1:20:13 PM: Que Exec: True, menu.skin, "GE_START", False
    9/29/2006 1:20:13 PM: Executing: GE_START
    9/29/2006 1:20:13 PM: Leave Exec: False, menu.skin, GE_START, False
    9/29/2006 1:20:18 PM: Enter Exec: False, menu.skin, "GE_START", False
    9/29/2006 1:20:18 PM: Que Exec: True, menu.skin, "GE_START", False
    9/29/2006 1:20:18 PM: Executing: GE_START
    9/29/2006 1:20:18 PM: Leave Exec: False, menu.skin, GE_START, False
    9/29/2006 1:20:21 PM: Enter Exec: False, menu.skin, "GE_START", False
    9/29/2006 1:20:21 PM: Que Exec: True, menu.skin, "GE_START", False
    9/29/2006 1:20:21 PM: Executing: GE_START
    9/29/2006 1:20:21 PM: Leave Exec: False, menu.skin, GE_START, False
    9/29/2006 1:20:23 PM: Enter Exec: False, menu.skin, "EXIT", False
    9/29/2006 1:20:23 PM: Que Exec: True, menu.skin, "EXIT", False
    9/29/2006 1:20:23 PM: Executing: EXIT
    9/29/2006 1:20:24 PM: Winamp window not found.
    9/29/2006 1:20:24 PM: Shutdown

    **************************************************
    Below is the dialog I get when I start GE without my network connected. I don't think it matches what the plugin is expecting because it never shows up... It works fine when I am on the internet...
    Attached Images Attached Images  

  2. #82
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Athens,Greece
    Posts
    63
    Hello I've just installed this plugin and have the same issue as message above. Unfortunately I didn't have the chance to get the previous version that worked... Could someone post it until Guino fixes it???

    Thanks!

  3. #83
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    There's definitely something wrong with the new RREarth.exe on your computer -- it seems like it's not even loaded. Did you move the EXE elsewhere for testing ? cause it needs to replace the existing one.. Also, make sure you've downloaded the latest RoadRunner.exe to run along with it -- or it may not work either.

    @wfs1: Thanks for the screenshots, that is very useful. I'll make some adjustments and post a version that *should* work with the Plus version.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #84
    Newbie
    Join Date
    Sep 2006
    Posts
    14

    Older version of RREarth.zip

    Hope this is ok with you Quino, at least it will confirm that it isn't something screwy that I did...

    Attached older version of RREarth.Zip
    Attached Files Attached Files

  5. #85
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Athens,Greece
    Posts
    63
    Quote Originally Posted by guino View Post
    There's definitely something wrong with the new RREarth.exe on your computer -- it seems like it's not even loaded. Did you move the EXE elsewhere for testing ? cause it needs to replace the existing one.. Also, make sure you've downloaded the latest RoadRunner.exe to run along with it -- or it may not work either.

    @wfs1: Thanks for the screenshots, that is very useful. I'll make some adjustments and post a version that *should* work with the Plus version.
    I just made a fresh install (never used the plugin before) and debug.txt

    9/9/2006 9:52:55 μμ: Enter Exec: False, menu.skin, "GE_START>>AUDIO", False
    29/9/2006 9:52:55 μμ: Que Exec: True, menu.skin, "GE_START", False
    29/9/2006 9:52:55 μμ: Executing: GE_START
    29/9/2006 9:52:56 μμ: Leave Exec: False, menu.skin, GE_START, False
    29/9/2006 9:52:56 μμ: SDK command: REQUEST;milage;GPSLAT||REQUEST;milage;GPSLON||REQU EST;milage;GPSSPD
    29/9/2006 9:52:57 μμ: Enter Exec: False, menu.skin, "GE_START>>AUDIO", False
    29/9/2006 9:52:57 μμ: Que Exec: True, menu.skin, "GE_START", False
    29/9/2006 9:52:57 μμ: Executing: GE_START
    29/9/2006 9:52:57 μμ: Leave Exec: False, menu.skin, GE_START, False
    29/9/2006 9:52:57 μμ: SDK command: REQUEST;milage;GPSLAT||REQUEST;milage;GPSLON||REQU EST;milage;GPSSPD
    29/9/2006 9:52:58 μμ: Enter Exec: False, menu.skin, "GE_START>>AUDIO", False
    29/9/2006 9:52:58 μμ: Que Exec: True, menu.skin, "GE_START", False
    29/9/2006 9:52:58 μμ: Executing: GE_START
    29/9/2006 9:52:58 μμ: Leave Exec: False, menu.skin, GE_START, False
    29/9/2006 9:52:58 μμ: SDK command: REQUEST;milage;GPSLAT||REQUEST;milage;GPSLON||REQU EST;milage;GPSSPD
    29/9/2006 9:52:58 μμ: Enter Exec: False, menu.skin, "GE_START>>AUDIO", False
    29/9/2006 9:52:58 μμ: Que Exec: True, menu.skin, "GE_START", False
    29/9/2006 9:52:58 μμ: Executing: GE_START
    29/9/2006 9:52:58 μμ: Leave Exec: False, menu.skin, GE_START, False
    29/9/2006 9:52:59 μμ: SDK command: REQUEST;milage;GPSLAT||REQUEST;milage;GPSLON||REQU EST;milage;GPSSPD
    29/9/2006 9:52:59 μμ: Enter Exec: False, menu.skin, "GE_START>>AUDIO", False
    29/9/2006 9:52:59 μμ: Que Exec: True, menu.skin, "GE_START", False
    29/9/2006 9:52:59 μμ: Executing: GE_START
    29/9/2006 9:52:59 μμ: Leave Exec: False, menu.skin, GE_START, False
    29/9/2006 9:53:00 μμ: Enter Exec: False, menu.skin, "GE_START>>AUDIO", False
    29/9/2006 9:53:00 μμ: Que Exec: True, menu.skin, "GE_START", False
    29/9/2006 9:53:00 μμ: Executing: GE_START
    29/9/2006 9:53:00 μμ: Leave Exec: False, menu.skin, GE_START, False

    and thats from pressing GE a couple of times... X,RREarth in the menu.skin, have already run the exe to set the registry.. My command on the button is only GE_START ...

    Am I doing anything wrong??? Please help!!

  6. #86
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Athens,Greece
    Posts
    63
    Quote Originally Posted by chippyhawkeye View Post
    Hope this is ok with you Quino, at least it will confirm that it isn't something screwy that I did...

    Attached older version of RREarth.Zip

    That sure works great!!! Thanks!!!!

    ps. Just replaced RREarth.exe

  7. #87
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I've posted another RREarth.exe please try it and let me know.. This one SHOULD work with GE plus too.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #88
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250
    guino,
    As always great JOB!!!

    Embeds nicely with Google Plus. With some flash,phoco and GE running, in the GE window it shows about 89% usage. Out of the window about 24% CPU. This is with a 2.4 P4 and 16 meg video ram.

    Now I need to work on the settings from my skin.

    THANKS SO MUCH!!

  9. #89
    Newbie
    Join Date
    Sep 2006
    Posts
    14

    It is probably me...

    I loaded the latest RREarth.exe and it still acts the same as stated above.

    WFS: Is your post above based on the file from today? If so I'll keep messing with my ini's etc... Something fishy is going on... I'll try it on my home pc when I get home...

  10. #90
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250
    Quote Originally Posted by chippyhawkeye View Post
    I loaded the latest RREarth.exe and it still acts the same as stated above.

    WFS: Is your post above based on the file from today? If so I'll keep messing with my ini's etc... Something fishy is going on... I'll try it on my home pc when I get home...
    Yes, it is.

    Check to make sure that no RR.exe are in the RR folder. I also ran Regedit (yesterday) and checked for instances/entries for RREarth to make sure it was showing the correct pathing, etc.

Similar Threads

  1. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  2. slide show plugin for winamp 3 needed
    By babas151 in forum Software & Software Development
    Replies: 0
    Last Post: 02-01-2003, 11:24 AM
  3. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM
  4. winamp audio CD plugin needed
    By babas151 in forum Software & Software Development
    Replies: 4
    Last Post: 05-14-2002, 03:47 PM
  5. Blackwind's keypad plugin v2.0 beta released
    By Blackwind in forum Software & Software Development
    Replies: 14
    Last Post: 02-11-2001, 03:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •