Page 2 of 13 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 125

Thread: MMIv2

  1. #11
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Thanks for bump. Back in the swing of things and trying to finish up some skins that are not included so far.

    Some updates:
    - I've restructured the Utilities menu to remove the "Standard" features and made all the slots user defined. (i.e. If you don't need a web browser, you don't have to have a button for it)
    - Modified the select drive menus to include indicators if the drive exists.
    - Added new option to add current playlist to an existing playlist in the Audio Playlist Menu.
    - New Rainlender skin for a more integrated look.

    I'm sure there've been other stuff. That's all I can think at the top of my head atm.

    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  2. #12
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    San Francisco
    Posts
    125
    Great skin! Keep it going. Are going to release the PSD's for people who don't like to leave things alone

  3. #13
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by 65coupei6 View Post
    Great skin! Keep it going. Are going to release the PSD's for people who don't like to leave things alone
    Sure..why not? I'll post it up next time I put up an update.

    The skin image files are flexible enough for those who want to mess around and can't wait. They are all blank template images that is used and re-used in different skin files. The look and functionality are augmented using the IMG commands.

    I used nothing but label codes and patched in .pngs to keep the footprint small.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  4. #14
    Low Bitrate
    Join Date
    Dec 2006
    Location
    Belgium, Lokeren
    Posts
    56

    Audi skin

    Hello Sal,

    Love this skin.

    I'm looking for a skin that best fits the look of my brand new Audi A4 (with the color dig. display between the meters (you know : set 1, set 2, menu) , in place of the red version)

    This is the first one who fit : think I will use the white interface, as there is a lot of white also used in this small display

    Keep on the good work !!

  5. #15
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Thanks for the kind comment. I'll be updating and working on this skin as often as I can to keep up w/ updates, plugins, and new features.

    So, I've updated to RRv9-2-2007 on my test machines, and there was a bug using the LOADIMG command. As a result, if you've updated to the latest RR version, you'll find some icons not loading, as well as, the utilities icon selector skin not working properly. Guino is aware and will have a fix for the next release.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  6. #16
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hello,
    I downloaded your skin and have the problem, that I canīt see the whole skin. Only a little bit from the left side of the skin. In rr.ini I have fastmode= -1. Could you help?

    Thanks
    Ti-ejtsch

  7. #17
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Ti-ejtsch View Post
    Hello,
    I downloaded your skin and have the problem, that I canīt see the whole skin. Only a little bit from the left side of the skin. In rr.ini I have fastmode= -1. Could you help?

    Thanks
    Ti-ejtsch
    I assume you're running at least v4-11-2007?

    The only time I've seen what you are describing is running an older version of rr that didn't support GDI+ or an older version of Blue's new RR Config.exe

    Do other skins that use backgrounds and tranparencies have the same problem?
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  8. #18
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hi,
    Now your skin is working for me. But I have one more question. How does your skin work for DVD watching and Video with MPC. This is the only thing that isnīt working.

    My DVD-Player is E:\
    path to Videos: C:\xxx\xxx

  9. #19
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Ti-ejtsch View Post
    Hi,
    Now your skin is working for me. But I have one more question. How does your skin work for DVD watching and Video with MPC. This is the only thing that isnīt working.

    My DVD-Player is E:\
    path to Videos: C:\xxx\xxx

    Is rr.ini set to use the internal video player? When you click "Video" or "DVD", it'll bring up the VIDEO_PLAYER.skin.

    I'm using MPC, as well, and haven't had any problems using that to view vids and DVDs. I assume you've downloaded the codecs to view video files?
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  10. #20
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hello,
    one more problem with DVD. Videos are playing correct. But mplayer wonīt play DVDs.

    Path to video: c:\ xxx\xxx\xxx\
    Path to DVD: E:\

    I thought, when I push the DVD button, mplayer start the DVD automatically. Where must I write down the path to the dvd (E:\)

    Thanks
    Ti-ejtsch

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •