Page 4 of 19 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 186

Thread: Simplistique III, Update 10.Nov.2013

  1. #31
    Low Bitrate
    Join Date
    Oct 2006
    Location
    denmark
    Posts
    80
    cf-ler it is the new version of rr i use , but i have the same error in all my skin now.never have that problem before..



    volke

    istall v 11-04-2007 of loadrunner now all is ok... :-)

    Name:  Snap3.jpg
Views: 1311
Size:  107.6 KB

  2. #32
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Having a hard time with GPS, requires major editing and in the end there are 2 graphics missing - IGUIDANCE_OFF.png, IGUIDANCE_DOWN.png (thanks skin checker)

    Otherwise very nice skin.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  3. #33
    Constant Bitrate will_santana's Avatar
    Join Date
    Mar 2007
    Location
    Rio de Janeiro/Brasil
    Posts
    186
    Quote Originally Posted by GF-ler View Post
    you mean like this skin ?

    Attachment 44805



    sorry, thats another one from me.
    sotty, just sow this reply now
    that's what i mean
    maybe a little less glare and larger buttons, but thats the idea
    guess that would give a even nicer look to simplistique
    the design and flow from skinn are great just the "flat" itens that's a perfect match to the OLDER version

    []s

  4. #34
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    342
    Quote Originally Posted by treetop777 View Post
    Having a hard time with GPS, requires major editing and in the end there are 2 graphics missing - IGUIDANCE_OFF.png, IGUIDANCE_DOWN.png (thanks skin checker)

    Otherwise very nice skin.

    sorry, the IGUIDANCE.skin was a deadend file from the beginning.

    in the beginning i had 2 files for navigation. half screen mode and full screen mode.
    most user, of generation I simplistique, didnīt work with the half screen mode.
    so it was better to go straight to the full screen mode.

  5. #35
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    342
    Quote Originally Posted by will_santana View Post
    sotty, just sow this reply now
    that's what i mean
    maybe a little less glare and larger buttons, but thats the idea
    guess that would give a even nicer look to simplistique
    the design and flow from skinn are great just the "flat" itens that's a perfect match to the OLDER version

    []s
    i like the style of Llodys Simplistique and think he need no change.


    i wrote in posts before, i play with drawing for transparent skin and the simplistique was the best for me because i had the psdīs from my day/night version.

    for glassy buttons, more functions, other looks it gives other skins.

    so, how the beatles told us "Let it Be"

  6. #36
    Low Bitrate
    Join Date
    Oct 2006
    Location
    denmark
    Posts
    80
    Name:  Snap5.jpg
Views: 1224
Size:  56.9 KB


    make a skin for mapfactor pc navigator 7 , love your skin gl-fer works good..




    volke

  7. #37
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Sydney
    Posts
    154
    love this new version!

  8. #38
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Guten skin! Aber habe ich ein Problem!

    Sorry, my German is terrible, haven't studied it in years. I loaded this skin and it looked good on the skin previewer before I chose it and when I actually loaded it to use it, it worked but I couldn't see anything. There was only a line down the center of my screen that was all black and I couldn't choose anything. I had this problem before with your previous iPhone skin and solved it by loading the backgrounds into the correct folder, could it be something similar here? It's like it wants to load the images but doesn't know where to find them.

    When loading the skin here's what I did:
    copied the ..\Simplistique\Program Files\Road Runner\Skins directory into my Roadrunner Skins directory
    copied the fonts into my ../Windows/fonts directory
    installed Speedfan
    tried to use skin
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  9. #39
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    342
    Quote Originally Posted by Maheriano View Post
    Guten skin! Aber habe ich ein Problem!

    Sorry, my German is terrible, haven't studied it in years. I loaded this skin and it looked good on the skin previewer before I chose it and when I actually loaded it to use it, it worked but I couldn't see anything. There was only a line down the center of my screen that was all black and I couldn't choose anything. I had this problem before with your previous iPhone skin and solved it by loading the backgrounds into the correct folder, could it be something similar here? It's like it wants to load the images but doesn't know where to find them.

    When loading the skin here's what I did:
    copied the ..\Simplistique\Program Files\Road Runner\Skins directory into my Roadrunner Skins directory
    copied the fonts into my ../Windows/fonts directory
    installed Speedfan
    tried to use skin

    i think your german is better my english.

    did you register all needed dllīs ? i think not. whats about the GDIPlusWrapper.dll... he controlled the transparent mode.

    what i miss is a floatcontrol diagram for beginner, or when functions are basicly changed. iam to stupid to understand most orders of roadrunner, otherwise i would draw one.

  10. #40
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Register? I'm probably going to catch a lot of flack for this but never heard of it before. I read somewhere you type reg?????? into a command prompt and put the dll there? I can look it up, do you have a list of the dll I have to register?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

Similar Threads

  1. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  2. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •