Page 9 of 19 FirstFirst 123456789101112131415161718 ... LastLast
Results 81 to 90 of 186

Thread: Simplistique III, Update 10.Nov.2013

  1. #81
    Newbie
    Join Date
    Aug 2007
    Posts
    6
    GF-ler Thanks.I have made from .jpg .png to fit in transparent skin
    Attached Files Attached Files

  2. #82
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    for some reason whenever i load up RR with this skin, teh rr logo in the middle and the background show up for a second and then disappear and i am left with just a gradient grayscale image for the background. i have gdi enabled in rr config. am i missing anything else?
    Attached Images Attached Images  

  3. #83
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    348
    Quote Originally Posted by hari-bhari View Post
    for some reason whenever i load up RR with this skin, teh rr logo in the middle and the background show up for a second and then disappear and i am left with just a gradient grayscale image for the background. i have gdi enabled in rr config. am i missing anything else?

    did you register the GDIPlusWrapper.dll ?

    what kind of backgroundscreen you use ?
    is it the DAy or the NIGHT version of Simplistique you start ?
    what kind of .swf file you load in the center of the menu.skin ?

    is your flash installation ok ?

  4. #84
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    yep i registered it by opening a command window, navigating to the RR directory and running regsvr32 GDIPlusWrapper.dll, and it came back with a successful message (I don't have to copy it to the windows directory, do i?)

    i also downloaded the flash plugin with IE according to the faq but I couldnt do the flash9-flash8 switch because the link is broken.

    i have run FU and the iphone skin which are both flash based to my knowledge without problems.

    i have not changed any settings or background images or anything with this skin, i just unpacked it to the skins directory and changed rrconfig to simpel-day and simpel-night.

    am i missing anything?

  5. #85
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Try a different swf file.. seems like something is breaking the flash file.. maybe it requires a Label that is not defined in this skin.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #86
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    im not sure what you are referring to when you say 'it requires a label that is not included in this skin'. i thought if i was using all the default backgrounds and buttons it should be fine. also, do you mean try using a different swf for the logo or background?

  7. #87
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Quote Originally Posted by GF-ler View Post
    for using coverflow, please change in the "Audio_Browser_cover2.skin" in the third line the picture call to
    audio_browser2_cover_off.png,audio_browser2_cover_ OFF.png,audio_browser2_cover_DOWN.png,audio_browse r2_cover_down.png.

    that was wrong, the source of changing the "RADIO" or "COVERFLOW/Normal" mode is in the exectbl.ini. there please change the line "COVERFLOW","LOAD;audio_browser_cover2.skin" if you want to use COVERFLOW. otherwise leave the 2 behind cover.

    what you call songlabel ?

    regards
    i am really confused about how to get coverlfow to work. i looked into the Audio_Browser_cover2.skin file and the third line is already exactly what you pasted above in the first paragraph. im not exactly sure what you mean by the second paragraph, but my exectbl.ini reads "COVERFLOW","LOAD;audio_browser_cover2.skin" right now. i have also tried changing it to "COVERFLOW","LOAD;audio_browser_cover.skin". but when i click cover, nothing happens.

    p.s. the issue with teh background being blank disappeared after i rebooted

  8. #88
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    348
    Quote Originally Posted by hari-bhari View Post
    i am really confused about how to get coverlfow to work. i looked into the Audio_Browser_cover2.skin file and the third line is already exactly what you pasted above in the first paragraph. im not exactly sure what you mean by the second paragraph, but my exectbl.ini reads "COVERFLOW","LOAD;audio_browser_cover2.skin" right now. i have also tried changing it to "COVERFLOW","LOAD;audio_browser_cover.skin". but when i click cover, nothing happens.

    p.s. the issue with teh background being blank disappeared after i rebooted
    hi,

    at first, did you ever try another transparent skin on your machine ? same result ?

    to the problem of coverflow. three different versions are in cycle. none of it works on machines smaller than a CRAY on a trailer behind your car. if you sort your music into genres or not. so i make the normal selecting by albumcover as standard.

    if you change the call in the exectbl.ini to the COVERFLOW skin, you MUST block the call for the normal coverview by using the / in front the line. i think you do it.

    if the COVERFLOW skin opens, did you see nothing, or the left side with the alphabetic buttons and the small covers of your musicpath ?
    on the right side, did you get the basic screen (My Music) of coverflow or nothing ?


    and:
    in the skin folder SIMPEL_NIGHT is a skin.ini file, whats written in it ?
    normaly is there the screen you use momentary as background.

  9. #89
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Hi and thanks for a nice skin!

    I thought I should try this one out since it had support for the IceRadio but I'm having some trouble with the GPs screen...

    I'm using Destinator 6 since there isn't any new IG for europe so...
    I changed the line in Exectbl to:
    Code:
    /path to GPS......................................................{ path to your gps application }{ window title}
    "IG212","LOAD;IG_Full_Screen.skin;RUN;C:\Program Files\FluxMedia\destinator.exe;Destinator"
    But when I press the GPS button I get to the GPS screen but it doesn't seem to load the software! any suggestions what I need to change?
    Swedish site for CarPC's
    http://www.bilpc.info

  10. #90
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    348
    Quote Originally Posted by Naesstrom View Post
    Hi and thanks for a nice skin!

    I thought I should try this one out since it had support for the IceRadio but I'm having some trouble with the GPs screen...

    I'm using Destinator 6 since there isn't any new IG for europe so...
    I changed the line in Exectbl to:
    Code:
    /path to GPS......................................................{ path to your gps application }{ window title}
    "IG212","LOAD;IG_Full_Screen.skin;RUN;C:\Program Files\FluxMedia\destinator.exe;Destinator"
    But when I press the GPS button I get to the GPS screen but it doesn't seem to load the software! any suggestions what I need to change?

    are you shure that Destinator is the right WINDOWS name ?

    whats written in you rr.ini file ? the same or a different navi proggi ?

    did Destinator run as standalone (without RR) ?

    have a look.

Similar Threads

  1. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  2. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 02:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •