View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 100 of 101 FirstFirst ... 5090919293949596979899100101 LastLast
Results 991 to 1,000 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #991
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Sounds like you are running in profile mode and the installer is set up to install to the Program Files' skin folder as opposed to the one in your profile (or vice versa)

  2. #992
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    So what exactly does that mean? How do I fix it? (I'm dumb when it comes to computers ) lol

  3. #993
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    Nevermind, got it figured out...thanks!

  4. #994
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by shibby2 View Post
    Nevermind, got it figured out...thanks!
    LOL - Do tell so we can have a good laugh..! (probably had the skin folder within another folder)
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  5. #995
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    No, I was adding the skins folder in Documents>RideRunner>Skins. It had to be in ProgramFiles>RideRunner>Skins.

    Hillarious, ain't it nerd?! LMAO

  6. #996

  7. #997
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    Ya know...I have the same skin installed on my laptop which runs Vista, and my netbook which runs XP. The fonts of the skin are different (and uglier) on the netbook with XP compared to the other. Why is that? Is there a way to change the font?

    Thanks!

  8. #998
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    Nevermind, fixed the font issue.

  9. #999
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    You are the fixer of all things, good for you.
    Merry christmas

  10. #1000
    Variable Bitrate Grrrmachine's Avatar
    Join Date
    Sep 2005
    Location
    Warsaw, Poland
    Posts
    346
    A nudge to the top for an old skin

    I'm trying to embed the most recent version of Sygic (Fleet v8.30), and I've got it working in two ways but not the way I want it. I'm loading the software onto external_gps.skin, and it all depends on this line:

    elite/gps/$gpsmode$$viewmode$.elite

    With this line, I have the second row of GPS controls which have no function in Sygic. Without that line I get a full-screen version of Sygic with no eLite buttons at all, so I lose control over my music. I'm trying to remove the second row of buttons, but keep the bottom row (vol, play, pause, next etc.) Playing around with the RR settings to tell it which GPS I'm using has no effect. Forcing Sygic to a specific resolution only works if I delete that line of code, and then I still lose the music buttons on the screen.


    I know this has something to do with the .elite files in the GPS folder, but I'm clueless as to how.

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •