View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 101 of 101 FirstFirst ... 51919293949596979899100101
Results 1,001 to 1,008 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #1001
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,849
    Quote Originally Posted by Grrrmachine View Post
    A nudge to the top for an old skin

    I'm trying to embed the most recent version of Sygic (Fleet v8.30), and I've got it working in two ways but not the way I want it. I'm loading the software onto external_gps.skin, and it all depends on this line:

    elite/gps/$gpsmode$$viewmode$.elite

    With this line, I have the second row of GPS controls which have no function in Sygic. Without that line I get a full-screen version of Sygic with no eLite buttons at all, so I lose control over my music. I'm trying to remove the second row of buttons, but keep the bottom row (vol, play, pause, next etc.) Playing around with the RR settings to tell it which GPS I'm using has no effect. Forcing Sygic to a specific resolution only works if I delete that line of code, and then I still lose the music buttons on the screen.


    I know this has something to do with the .elite files in the GPS folder, but I'm clueless as to how.
    If you want to use a specific resolution , you can create a batch file sygic.cmd with:
    start drive.exe -no-safety -r800x600 -p1x76

  2. #1002
    Variable Bitrate Grrrmachine's Avatar
    Join Date
    Sep 2005
    Location
    Warsaw, Poland
    Posts
    346
    I tried this, but it either still ends up with the iGuidance extra buttons, or as a fixed-size screen (based on the -r settings) fixed to the top left corner, so I lose date, time, song title etc.

    The solution I found was to replace elite/gps/$gpsmode$$viewmode$.elite with a line directly to the .elite file I wanted, so mine shows elite/gps/ig.elite. Then with delicate tweaking of the .eLite file I was able to get Sygic displaying how I wanted it to:

    Name:  bg85Y.jpg
Views: 469
Size:  138.2 KB

  3. #1003
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Quote Originally Posted by djchicago View Post
    nice simple skin with HD I like All I need is a Ford Logo and im good
    Here are the default background image and loader screen I made and am using and it looks good on my frontend screen......enjoy
    Attached Images Attached Images    
    Last edited by locs4dayz; 12-29-2012 at 05:02 PM.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  4. #1004
    Newbie
    Join Date
    Apr 2009
    Posts
    9
    can any one upload the Patch for Garmin Mobile PC again. the Link is down..

    Thanks

  5. #1005
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    334
    any word on when this skin will be updated?
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

  6. #1006
    poz
    poz is offline
    Newbie
    Join Date
    Aug 2008
    Posts
    28
    i worked with riderunner under windows xp with elite light for a long time and everything worked great.
    i upgraded to windows 7 64bit with the latest version of riderrunner and elite light skin but i have some troubles with it.
    when i start riderunner with the skin it loads, everything works (dvd\radio\gps\..), but - once i click the music section (click the music button on the main menu) the riderunner app - freeze !
    the log (debug file) shows:
    executing: 'music'
    and that's it.
    what can be the problem?

  7. #1007
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,849
    May be a 64 bit RR issue ?

  8. #1008
    poz
    poz is offline
    Newbie
    Join Date
    Aug 2008
    Posts
    28

    Question

    i'm not sure... btw the new elite (v2) works just fine.. it's only happens with elite light (1.6.6)
    and i prefer to use elite light
    is this a known issue?

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •