View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 40 of 101 FirstFirst ... 30313233343536373839404142434445464748495090 ... LastLast
Results 391 to 400 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #391
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    542
    Quote Originally Posted by suavecito View Post
    Quick update:

    I haven't had time to work on eLite until now. I am in the process of re-working the graphics and re-working the skin. So in other words eLite is not dead. I will post some screen caps as soon as I have it working. I am planing to release both the 800 x 480 and 800 x 600 at the same time. At this point I do not know when the skin will be released.
    Thanks Suavecito.

    I'm really looking forward to the release. This skin is the skin I have found to suit my personal taste, and there's plenty to choose from.

    Thanks again,
    Dave
    Vauxhall Astra SXi Car PC installed.

  2. #392
    Variable Bitrate
    Join Date
    Oct 2006
    Location
    Bear, DE, USA
    Posts
    312
    ^---what he said.
    I have too much time and too little aggravation in my life, so I built a carPC. ;)

  3. #393
    Newbie
    Join Date
    Jun 2008
    Posts
    48
    Really excited about it, Not sure if i said it. So sorry about asking if there is any news LOL. Its been a while.

  4. #394
    Low Bitrate
    Join Date
    May 2008
    Location
    Evergreen State
    Posts
    103
    I put this together if anyone wants it...

    It works fine on XP. The arrows work as they should.

    If suavecito ever releases the PSD's (or equiv) I can get a couple more buttons added in, but for now, had to cannibalize the skin selector screen for this one, meaning no refresh button.

    Pardon the fuzzy type... apparently this plug-in doesn't work on Vista (see V2 below), so had to remote into my laptop to do the fine-tuning. One down-side, clear type gets disabled. The typeset is fine in the car.

    Plug-in files and premodded skin/image files are included. Any support for the plug-in itself needs to be directed to this thread.

    Both versions are included in the archive file.

    Also, it shows the status as OFF on V1, but it's on.... V2 has the status removed altogether and has refresh/connect/disconnect buttons in its place.

    Note: This is tested/working on the 2/2/09 and 3/1/09 versions of RideRunner. Older versions are unknown.

    New Tools Menu Screen:



    V1 (in XP)



    V2 (in Vista... XP displays the connections):



    Here is a prelim version to show what it should look like:



    Enjoy
    Attached Files Attached Files

  5. #395
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    542
    Kardain,

    You star! I'll try it on my XP and Road Runner (dated 10/10/09) and get back to you.

    Thanks,
    Dave
    Vauxhall Astra SXi Car PC installed.

  6. #396
    Newbie dino_Audi_A6's Avatar
    Join Date
    Mar 2009
    Posts
    15

    Igo 8 Problem

    Hi, Im new in this forum, Im trying to make my own first carpc, andIm getting information and try some software. For me the RR is my choice, and with eLite skin better
    But I notice when I use the Igo 8 as Gps software the eLite skin is cuting in the button, and then I can use the Igo8 bottuns.
    There is a way of in nav skin dont use the media bottuns?



    regards from Portugal

  7. #397
    Low Bitrate
    Join Date
    May 2008
    Location
    Evergreen State
    Posts
    103
    Welcome to MP3Car, dino

    Does Igo get cut off when you press the "full screen" button (the 4 arrow button)? If so, I can try to alter the GPS skin file for you so it will only display the full screen mode.

  8. #398
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    542
    Quote Originally Posted by dino_Audi_A6 View Post
    Hi, Im new in this forum, Im trying to make my own first carpc, andIm getting information and try some software. For me the RR is my choice, and with eLite skin better
    But I notice when I use the Igo 8 as Gps software the eLite skin is cuting in the button, and then I can use the Igo8 bottuns.
    There is a way of in nav skin dont use the media bottuns?



    regards from Portugal
    Welcome,

    Check the iGo thread to see if you can start it at a predetermined size (I don't use iGo so I'm not sure if possible). I start Sygic at -r800x530 which determines the size of the Sygic application window.

    Dave
    Vauxhall Astra SXi Car PC installed.

  9. #399
    Newbie dino_Audi_A6's Avatar
    Join Date
    Mar 2009
    Posts
    15

    eLite Igo8

    Hi, thanks for replay my post guys
    Kardain, when using in the full mode it cut it to, the problem is in the button, and change the resolution in Igo dont work for me, because the quality of the igo image decrease a lot, I already try it.
    the best for me and to use this skin (elite) when using Igo, is to put Igo In full screen with out any bottoms below Igo, like show in the image that I put in the post, in top is ok, and the click on the Elite log to go back to the menu is ok, this dont close the Igo
    I will put another image later when using another skin.
    If you can help me on this I will apreciate it a lot.

    Thanks Again
    Obrigado

  10. #400
    Low Bitrate
    Join Date
    May 2008
    Location
    Evergreen State
    Posts
    103
    is to put Igo In full screen with out any bottoms below Igo
    Try these...

    first, rename eLite Lite/elite/gps/external-2.elite to external-2-bak.elite
    then rename eLite/external_gps.skin to external_gps.skin.bak

    This way, you have a backup of the originals in case the new files do not work.

    Move these 2 files in the RAR file to replace the 2 you on which you changed the name

    The background image is the same, just the command files got changed.
    Attached Files Attached Files

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •