View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 62 of 101 FirstFirst ... 12525354555657585960616263646566676869707172 ... LastLast
Results 611 to 620 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #611
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by dhantiflag View Post
    is there anyway to minimize to the desktop?
    Yes, just press and hold one of the existing or blank buttons until a menu with a bunch of different options comes up, hit the "more" button and you will see "minimize" press it and you will have a minimize function on the main menu.

  2. #612
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Am I the only one having issues with the picture viewer? When I click on the button to see a picture in full screen I get a blank screen only!

  3. #613
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Quote Originally Posted by l1nk View Post
    Am I the only one having issues with the picture viewer? When I click on the button to see a picture in full screen I get a blank screen only!
    What version of Ride Runner are you using?

    Are you having any problems with the Iguidance skin?

    I ask because all each one of the screens uses a varible to call an inc file, then it reloads the screen instead ok taking you to an other skin file. Older versions of Ride Runner / Road Runner don't have this feature.

  4. #614
    Newbie
    Join Date
    Apr 2009
    Posts
    9
    cant wait. going to update. to latest tomorrow. nice add for the search man.

    quick question tho

    when in ilist viewing the play list or even in the library. i only see the name of the song but not artist. i want to be able to see the artist and song name . all my songs i use a id3 tag processor so they all have been tagged properly.

  5. #615
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Quote Originally Posted by suavecito View Post
    What version of Ride Runner are you using?

    Are you having any problems with the Iguidance skin?

    I ask because all each one of the screens uses a varible to call an inc file, then it reloads the screen instead ok taking you to an other skin file. Older versions of Ride Runner / Road Runner don't have this feature.
    I'm using 09/30/2009 version and your 1.6.5 skin. I've just noticed another issue, I can see no more covers in music player. I have a "folder.jpg" file in each music folder and a "folder.jpg" value for the "Album Cover File" setting of RR Config (1.0.2.0 version).

  6. #616
    Newbie
    Join Date
    Jan 2009
    Posts
    25
    Quote Originally Posted by l1nk View Post
    I'm using 09/30/2009 version and your 1.6.5 skin. I've just noticed another issue, I can see no more covers in music player. I have a "folder.jpg" file in each music folder and a "folder.jpg" value for the "Album Cover File" setting of RR Config (1.0.2.0 version).
    I also updated to 1.6.5 skin and having the same problem. "No cover available" error in my music player. I also have a "folder.jpg" file in each music folder and a "folder.jpg" value for the "Album Cover File" setting of RR Config (1.0.2.0 version).

    Were you able to fix this?

    Thanks

  7. #617
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    I cannot see the button of phone .. Please add and fix..

    I suggest to add minimize button.


    Thank you for update..

  8. #618
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by m109ner View Post
    I also updated to 1.6.5 skin and having the same problem. "No cover available" error in my music player. I also have a "folder.jpg" file in each music folder and a "folder.jpg" value for the "Album Cover File" setting of RR Config (1.0.2.0 version).

    Were you able to fix this?

    Thanks
    I get the same thing, but instead of not being there at all, it just takes a while to start to display them, and if I go to iG or something and come back, the album art will be gone until I go to the nextg song. Also your phone skin has a couple of typo's "Entery" mainly. But other than that the plugin works great with the new skin. Thanks again, man!

  9. #619
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by anuchit View Post
    I cannot see the button of phone .. Please add and fix..

    I suggest to add minimize button.


    Thank you for update..
    Read back a couple of posts and you will see the answer to both of your issues. Just replace "minimize" with "phone" and you should be able to work it out.

  10. #620
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    UPDATE: ELITE LITE 1.6.6 HAS BEEN RELEASED

    FIXES THE PICTURE VIEWER ISSUES
    FIXES THE ALBUMART ISSUES

    NOTE: IF HAVE INSTALLED THE 10-01-09 RELEASE OF RIDE RUNNER AND HAVE ISSUES THE BLINKING ALBUM-ART, THIS ISSUES IS NOT RELATED TO SKIN IT SELF BUT TO RIDE RUNNER.

    DOWNLOAD LINK CAN BE FOUND ON POST #1


    Quote Originally Posted by l1nk View Post
    I'm using 09/30/2009 version and your 1.6.5 skin. I've just noticed another issue, I can see no more covers in music player. I have a "folder.jpg" file in each music folder and a "folder.jpg" value for the "Album Cover File" setting of RR Config (1.0.2.0 version).
    I LOOKED AT THE CODE AND NOTICE AN ORDER ISSUE, PROBLEM FIXED

    Quote Originally Posted by Spikemonkey View Post
    I get the same thing, but instead of not being there at all, it just takes a while to start to display them, and if I go to iG or something and come back, the album art will be gone until I go to the nextg song. Also your phone skin has a couple of typo's "Entery" mainly. But other than that the plugin works great with the new skin. Thanks again, man!
    I LOOKED AT THE CODE AND NOTICE THAT THE AW GENIE PLUG-IN WAS BEEN CALLED. THIS IS WHAT CAUSES THE PROBLEM. ISSUE FIXED


    Quote Originally Posted by anuchit View Post
    I cannot see the button of phone .. Please add and fix..

    I suggest to add minimize button.

    Thank you for update..
    THIS ISSUE HAS BEEN DESCUSED BEFORE. LOOK AT THE FAQs IN POST #2 AND AT POST #611

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •