View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 65 of 101 FirstFirst ... 15555657585960616263646566676869707172737475 ... LastLast
Results 641 to 650 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #641
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    thank you. Suavecito It work I can start my program with noborder and fix screen.

    I find command for this problem longtime ago.. I add any program to skin gmpc, igo8pc,system-manager etc... I replace command from "exit" is "close" to close external program it work too..

    good job

  2. #642
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Patch file solved album art problem for me!
    Thank you

    Edit: For those having the issue on pictureviewer full screen button, I checked the pictureviewer.skin file and noticed there's no button to show picture in full screen! Maybe is a 2 be done feature

  3. #643
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Quote Originally Posted by l1nk View Post
    Patch file solved album art problem for me!
    Thank you

    Edit: For those having the issue on pictureviewer full screen button, I checked the pictureviewer.skin file and noticed there's no button to show picture in full screen! Maybe is a 2 be done feature
    The full-screen image viewer is completed. The reason that no button is shown in the pictureviewer.skin has to do with the fact that it is included the .elite file that it loads.
    If the file is not loaded, you will not see your images, and it will not list any images in the list. I believe I have solved the problem you have had using it. I will release it in the next release which should be out this by this weekend.


    Quote Originally Posted by Spikemonkey View Post
    Once again, the speed in which you address these issues is awe inspiring. I have a couple of suggestions, though. On the mobilecall.skin you might want to change the font color on the incoming number to white, it's a bit hard to read. Also on that, could you adapt it to show the "calledname" and "callerid" commands? And finally, on the mobilecall and mobilephone skins, could you add a mute microphone command button? Thanks again, seriously thank you, for all of your hard work.

    Oh, BTW, may I ask what version of Winamp you are using?
    What do you mean by "change the font color on the incoming number to white" on the mobilecall.skin. Please post a screen cap.

    Quote Originally Posted by GizmoQ View Post
    Just a few suggestions for your consideration:

    3. I no longer complain about RR standardization, but I will mention that RR has an internal variable for "backgrounds" and for those of us that use multiple skins, it eliminates duplication. Unfortunately, with your skin, I also had to modify 4 lines in your backgrounds.skin before I could use it.

    Great job!
    The next release uses RR standardization for backgrounds.

  4. #644
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    This is how it's showing up for me. I looked at the image so I know there's supposed to be a white box behind it now. I don't know why it isn't showing up.
    Attached Images Attached Images  

  5. #645
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Quote Originally Posted by Spikemonkey View Post
    This is how it's showing up for me. I looked at the image so I know there's supposed to be a white box behind it now. I don't know why it isn't showing up.
    I will check the code

  6. #646
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Quote Originally Posted by Spikemonkey View Post
    This is how it's showing up for me. I looked at the image so I know there's supposed to be a white box behind it now. I don't know why it isn't showing up.
    Make sure you have the image phone-answer.png in the elite folder.


    Then replace the mobilecall.skin with the following code:


    Code:
    RoadRunner Skin
    RRScreen mobilecall
    message.png,phone-answer.png,phone-answer.png,phone-answer-down.png
    
     
    /POSX=0
     
    /POSY=141 
    L,191,73,417,34,0,0,0,24,"HandelGotDLig","mobilephone_callerid","CENTER"
    L,191,17,417,34,255,255,255,24,"HandelGotDLig","=Incoming Call","CENTER"
    B03,481,124,136,63,"mobilephone_hangup||EXIT",""
    B02,327,125,141,62,"mobilephone_hangup||EXIT||RADIOMUTE",""
    B01,184,124,137,63,"mobilephone_pickup||radiomute",""
     
    END

  7. #647
    Newbie
    Join Date
    Apr 2009
    Posts
    9
    with the .net mobile plug in. do i need to have the mobile plugin installed or is it in ride runner already?

  8. #648
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    175
    I cant seem to figure out how to change from KMH to MPH in the navigation screen?? Thanks

  9. #649
    Newbie
    Join Date
    Jun 2007
    Posts
    50
    Suavecito, i've (i think) a problem with garmin mobile pc



    but when i starts GarminmobilePC from RideRunner, it appears like in this picture:







    it's seems not correctly embedded...out of the right area of visualization....

    is correct? i made some wrong settings?

  10. #650
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by suavecito View Post
    Make sure you have the image phone-answer.png in the elite folder.


    Then replace the mobilecall.skin with the following code:


    Code:
    RoadRunner Skin
    RRScreen mobilecall
    message.png,phone-answer.png,phone-answer.png,phone-answer-down.png
    
     
    /POSX=0
     
    /POSY=141 
    L,191,73,417,34,0,0,0,24,"HandelGotDLig","mobilephone_callerid","CENTER"
    L,191,17,417,34,255,255,255,24,"HandelGotDLig","=Incoming Call","CENTER"
    B03,481,124,136,63,"mobilephone_hangup||EXIT",""
    B02,327,125,141,62,"mobilephone_hangup||EXIT||RADIOMUTE",""
    B01,184,124,137,63,"mobilephone_pickup||radiomute",""
     
    END
    I have all the files in the right place. I copy and pasted the code for mobilecall.skin, and it's still showing up the same. If I look at the skin in skin editor, the white backround box is right where it's supposed to be. Is it maybe being seen as transparent because it's white?

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •