View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 73 of 101 FirstFirst ... 23636465666768697071727374757677787980818283 ... LastLast
Results 721 to 730 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #721
    Newbie
    Join Date
    Nov 2002
    Posts
    31
    Quote Originally Posted by tommy_xx84 View Post
    ok...this is how i've fixed the garmin problem for the moment...i'll hope with the elite2 it'll be fixed...

    is only for 800x600 resolution, because i haven't psd files of the skin..., and garmin is better embedded with 800x600 resolution



    here you can find the zip with the .png, .skins and other to fix the problem

    http://www.megafileupload.com/en/fil...-Lite-rar.html

    in OSK screen the character "," "/" ";" "|" dosen't work,and "shift" and "Caps Lock" were changed in "left" and "right"

    the character will be type only in lowercase

    enjoy


    Is there another solution being worked on?
    Ive tried this and it barely seems usable. takes up the whole screen so you cant see whats behind, has focus issues and is pretty slow... takes 3 seconds for a response. Grateful something exists but just wondering if something else is being cooked up.

  2. #722
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Israel
    Posts
    147
    suavecito i have 2 questions for you :
    1.for some reason i can't make a dynamic menu button to do more than one command using ||
    example :
    LOAD;task_manager.skin||PROCESS_LIST
    only does the load part
    tried using quotation marks like this :
    "LOAD;task_manager.skin||PROCESS_LIST"
    this makes the button completly not working

    in normal loading button and elitelite 1.5 it worked great

    what do i need to do to fix this?

    2.will you release at some point the psd's?
    i have some skins ( media copy , task manager so far ) that i created for elite using the png's and cutting/pasting stuff but it doesn't look as good as the original and its a hell of alot time consuming to mess with
    it would really upgrade my skins if i could get the psd's with all the layers and stuff
    and if someone wants them i can also publish my skins for everyone

    thanks man
    great skin i really love it
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  3. #723
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Just stopped by to answer some questions:

    Quote Originally Posted by Stormbringer View Post
    Is there another solution being worked on?
    Ive tried this and it barely seems usable. takes up the whole screen so you cant see whats behind, has focus issues and is pretty slow... takes 3 seconds for a response. Grateful something exists but just wondering if something else is being cooked up.
    At this point eLite Lite 1.6 will no longer be updated. It pretty much has come to the end.
    Instead two new version of the skin will be released.
    One will be a native to the 800 x 600 resolution called eLite Streamline, which should fix the problem you are having screen and it will play nice with Garmin.
    The other version is a 800 x 480 native resolution called eLite 2.

    You can check Post #680 for a small preview of eLite Streamline mockup.
    http://www.mp3car.com/vbulletin/rr-r...ml#post1350749


    Quote Originally Posted by Madboy View Post
    suavecito i have 2 questions for you :
    1.for some reason i can't make a dynamic menu button to do more than one command using ||
    example :
    LOAD;task_manager.skin||PROCESS_LIST
    only does the load part
    tried using quotation marks like this :
    "LOAD;task_manager.skin||PROCESS_LIST"
    this makes the button completly not working

    in normal loading button and elitelite 1.5 it worked great

    what do i need to do to fix this?

    2.will you release at some point the psd's?
    i have some skins ( media copy , task manager so far ) that i created for elite using the png's and cutting/pasting stuff but it doesn't look as good as the original and its a hell of alot time consuming to mess with
    it would really upgrade my skins if i could get the psd's with all the layers and stuff
    and if someone wants them i can also publish my skins for everyone

    thanks man
    great skin i really love it

    Are you adding this to the apps.txt file?
    /DEFINE APPCOMMAND29 LOAD;task_manager.skin||PROCESS_LIST

    If you are and it does not work, then try the following:

    1. add the following line in the apps.txt....replace the APPCOMMAND # to your liking.
    /DEFINE APPCOMMAND29 TASK_MANAGER_PROCESS_LIST

    2. open the ExecTBL.ini file and add the following line after the "END Dynamic Menu Buttons"
    "TASK_MANAGER_PROCESS_LIST","LOAD;task_manager.ski n||PROCESS_LIST"

    As for the question regarding the eLite PSD's:

    A couple of weeks back I had a partition problem with my computer and I lost the files for eLite Lite. Lucky I back up the files for eLite 2 and eLite Streamline. This is why I am no longer updating eLite Lite 1.6.

  4. #724
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Israel
    Posts
    147
    thanks man
    thats what i actually did but i tought there is another way to solve this ( not so comfortable to switch everytime between exectbl and apps :\ ) , but i can handle this

    about the psd's i got it , but its a bummer hehe
    anyhow is there any exp. date for the release of elitelite 2?

    need any help with it?

    also can you explain about the difference between the streamline and elitelite 2?

    im using a streched 800x600 because i have lilliput 629 and i output 800x600 to it but its a 800x480 so its actually a 800x480 streched to 800x600 and then back to 800x480
    and it fits good
    will i need to use the streamline or the 2?

    thanks man
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  5. #725
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by Madboy View Post
    thanks man
    thats what i actually did but i tought there is another way to solve this ( not so comfortable to switch everytime between exectbl and apps :\ ) , but i can handle this

    about the psd's i got it , but its a bummer hehe
    anyhow is there any exp. date for the release of elitelite 2?

    need any help with it?

    also can you explain about the difference between the streamline and elitelite 2?

    im using a streched 800x600 because i have lilliput 629 and i output 800x600 to it but its a 800x480 so its actually a 800x480 streched to 800x600 and then back to 800x480
    and it fits good
    will i need to use the streamline or the 2?

    thanks man
    I am in the same boat here. I have a EBY-701 running on an EeePC 701. Taking the native 800x480, and stretching it to 800x600 actually makes it look right, aspect ratio wise, on my screen. Will it be possible to stretch eLite 2 like we do with eLite lite currently?

  6. #726
    Constant Bitrate
    Join Date
    Feb 2006
    Posts
    154
    Quote Originally Posted by Enforcer View Post
    try

    LOAD;obd.skin;OBD;c:\Program Files\Dashcommand\Dashcommand.exe;Dashcommand
    Hi Enforcer

    I want the music to PAUSE when I launch apps like DVBViewer, I did
    LOAD;DVBT.skin;DVBT;C:\Program Files\DVBViewer\DVBViewer.exe;DVBViewer||pause

    And the DVBViewer starts well, but the music still playing. How can I pause it?

    If I pause the music manually, and lauch the DVBViewer, when closing the application, in my DVBT.skin, the command I gave to the "return" button is play||exit, but the music still pause. How can I solve this?!

    Thanks a million in advance!

  7. #727
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    Well in the iDrive skin I do a similar thing for the games emulator

    "LOAD;games.skin;RUN;C:\Program Files\Mobile Impact\me.exe;Mobile Impact||PAUSE",""


    and then use

    "PLAY||CLOSE",""

    to go back



    try putting the PAUSE before the load command


    And the PLAY after the close/exit



    Also put debug=true in RR.ini and have a look at the debug.txt to see what RR does with the commands.

  8. #728
    Constant Bitrate
    Join Date
    Feb 2006
    Posts
    154
    Quote Originally Posted by Enforcer View Post
    Well in the iDrive skin I do a similar thing for the games emulator
    Hi Enforcer,

    thanks for your prompt reply.
    Did you do the "LOAD;games.skin;RUN;C:\Program Files\Mobile Impact\me.exe;Mobile Impact||PAUSE" in apps.txt?
    I've set my command
    LOAD;DVBT.skin;DVBT;C:\Program Files\DVBViewer\DVBViewer.exe;DVBViewer||pause
    in apps.txt since it's dynamic menu.
    Attached Files Attached Files

  9. #729
    Newbie
    Join Date
    Jun 2007
    Posts
    50
    Quote Originally Posted by suavecito View Post

    As for the question regarding the eLite PSD's:

    A couple of weeks back I had a partition problem with my computer and I lost the files for eLite Lite. Lucky I back up the files for eLite 2 and eLite Streamline. This is why I am no longer updating eLite Lite 1.6.

    when you think to release new eLite???

    if you want, we could help you to develop it....

  10. #730
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    Quote Originally Posted by vinchan View Post
    Hi Enforcer,

    thanks for your prompt reply.
    Did you do the "LOAD;games.skin;RUN;C:\Program Files\Mobile Impact\me.exe;Mobile Impact||PAUSE" in apps.txt?
    I've set my command
    LOAD;DVBT.skin;DVBT;C:\Program Files\DVBViewer\DVBViewer.exe;DVBViewer||pause
    in apps.txt since it's dynamic menu.
    No, it's just on button command

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •