View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 76 of 101 FirstFirst ... 26666768697071727374757677787980818283848586 ... LastLast
Results 751 to 760 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #751
    Newbie
    Join Date
    Mar 2009
    Posts
    20
    Can't wait any longer, this skin rocks!

  2. #752
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by Spikemonkey View Post
    I just had to get a new carpc system so I finally updated my Riderunner from the July release to the latest. Now, next to my phone numbers on the mobilephone.net screen, are icons that look like the default windows video file ones. Is there anyway to get rid of these? Thanks.
    Soooo...no one has any ideas?

  3. #753
    Low Bitrate
    Join Date
    Nov 2008
    Posts
    59
    BTW: If anyone has found that the / key on the OSK is not working for them then the skin command is missing a close speech marks "

    Other than that it's a sweet skin!

  4. #754
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    Any idea why the equalizer/mixer doesn't work. I was using windows media player but now Ihave my settings set to use winamp. I have searched and can't find the answer. The bass and treb are all the way down. If I use any of the presets, it doesn't change anything.

  5. #755
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Quote Originally Posted by Joshc8503 View Post
    Any idea why the equalizer/mixer doesn't work. I was using windows media player but now Ihave my settings set to use winamp. I have searched and can't find the answer. The bass and treb are all the way down. If I use any of the presets, it doesn't change anything.
    Josh, the reason that you do not get the Bass and Treble sliders has to do the your audio card not being supported. As for the presets, the skin does not come with any presets. You have to create them and save them yourself. Also make sure your Equalizer is on in Winamp.

    Quote Originally Posted by Spikemonkey View Post
    I just had to get a new carpc system so I finally updated my Riderunner from the July release to the latest. Now, next to my phone numbers on the mobilephone.net screen, are icons that look like the default windows video file ones. Is there anyway to get rid of these? Thanks.
    Spikemonkey, I know that this was a problem in the last release. It showed the icons even when you told it not to. Supposedly the problem was correct in the latest release. You could try adding a SD command to the screen and see if that works.

  6. #756
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by suavecito View Post
    Josh, the reason that you do not get the Bass and Treble sliders has to do the your audio card not being supported. As for the presets, the skin does not come with any presets. You have to create them and save them yourself. Also make sure your Equalizer is on in Winamp.



    Spikemonkey, I know that this was a problem in the last release. It showed the icons even when you told it not to. Supposedly the problem was correct in the latest release. You could try adding a SD command to the screen and see if that works.
    How do I go about adding an SD command? I am not familiar with what that is.

  7. #757
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Quote Originally Posted by Spikemonkey View Post
    How do I go about adding an SD command? I am not familiar with what that is.

    Spikemonkey,

    I figured out the problem. It has to do with skin.

    Download the attached file, rename to mobilephone.skin and replace in the eLite folder.
    Attached Files Attached Files

  8. #758
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by suavecito View Post

    Spikemonkey,

    I figured out the problem. It has to do with skin.

    Download the attached file, rename to mobilephone.skin and replace in the eLite folder.
    Will do. Once I get the chance, I will change it out and let you know the results. Thanks!

  9. #759
    Newbie
    Join Date
    Jan 2007
    Posts
    29
    i have problems with GMPC on 800x600
    here is the picture, GMPC windows is about 20pixels to high and i cant see the strret names.
    oh yes, virtual keyboard is not working too, it just wont show up
    how can i solve these problems?

    btw. this is the best skin for RR if u ask me


  10. #760
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    82
    Agreed this skin is awesome!

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •