View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
298. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.93%
  • 4:3 at 800 x 600

    118 39.60%
  • 16:9 HIGHER THAN 800 x 480

    40 13.42%
  • 4:3 HIGHER THAN 800 x 600

    21 7.05%
Page 83 of 101 FirstFirst ... 33737475767778798081828384858687888990919293 ... LastLast
Results 821 to 830 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #821
    Newbie RockWilder's Avatar
    Join Date
    Nov 2009
    Posts
    19
    Thanks Suavecito! That worked out great. By the way elite lite is awesome! Can't wait for the new one.

    Thanks again!

  2. #822
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    Would it be possible for me to get the PSDs for the mixer and eq so i can make a mixer/eq skin for Foobar2000?

  3. #823
    Constant Bitrate roflcopter's Avatar
    Join Date
    Mar 2008
    Location
    Ripon, CA
    Posts
    149
    I finally got around to implementing 1.6.6 in my car along with the february release of riderunner and now on my library, I get 'white noise' instead of text. If i click on one of the folders, the text shows up fine, but just the one folder I clicked. It also seems to only be doing it with folders, but not mp3 files.



    anyone have any ideas? I reinstalled directx, checked all my settings in rrconfig. is it an ilist problem?


    and yes, unfortunately thats my reflection in the screen.

  4. #824
    Newbie
    Join Date
    Jan 2010
    Location
    Ohio
    Posts
    55
    I read somewhere in these forums that it is possible to use the GPS signal to update the weather skin. Is this possible with this skin? Thanks!

  5. #825
    Constant Bitrate roflcopter's Avatar
    Join Date
    Mar 2008
    Location
    Ripon, CA
    Posts
    149
    Quote Originally Posted by roflcopter View Post
    I finally got around to implementing 1.6.6 in my car along with the february release of riderunner and now on my library, I get 'white noise' instead of text. If i click on one of the folders, the text shows up fine, but just the one folder I clicked. It also seems to only be doing it with folders, but not mp3 files.



    anyone have any ideas? I reinstalled directx, checked all my settings in rrconfig. is it an ilist problem?


    and yes, unfortunately thats my reflection in the screen.


    well i figured out it was iLists. Anyone know why its doing this? my video card?

  6. #826
    Newbie
    Join Date
    Mar 2010
    Posts
    1

    New User: WinAmp playlist Issues

    Brand new carputer user, loving every minute of it.

    It has come to down to this skin being the one of choice for my setup. However, when using WinAmp, I am running into some issues.

    • Double clicking on song does not auto start (yes I have box in setup checked)
    • Attempting to create or manage any lists does not tie into winamp. No songs are added to current playlist, or can be saved to a playlist
    • I view the background playlist screens (Winamp) that are under the skin, and for all the other players, they manage the lists properly. I see the lists and current update in Winamp. This skin does not
    • I've noticed that it will let me add entire folders to a playlist (not browsing inside) but not individual songs.


    Any ideas?

    Windows 7, Latest Riderunner, WinAmp 5.572

    Thanks!

  7. #827
    Newbie
    Join Date
    Jan 2010
    Location
    Ohio
    Posts
    55
    I'm using windows 7 and trying to embed the network connections into the skin. I've tried to use the wifimanager plugin and I can't get it to embed correctly. Has anyone used wifimanger in windows 7, or found another way to get the available connections to show up? Thanks for any help!!

  8. #828
    Low Bitrate Belo's Avatar
    Join Date
    Jan 2010
    Location
    Buffalo, NY
    Posts
    107
    sorry for being lazy and not sifting through the 56 page thread. Is there an eta on 2.0? I'm going to download and install 1.6 sometime soon, but can wait if 2.0 is coming out.
    09 Pontiac G8GT [decently modded]
    former carputer owner, given up for iphone

  9. #829
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    For anyone that is interested I have created new MIXER and EQ skins for this skin set to support the use of Foobar2000.

    http://www.mp3car.com/vbulletin/rr-s...8-band-eq.html

  10. #830
    Constant Bitrate roflcopter's Avatar
    Join Date
    Mar 2008
    Location
    Ripon, CA
    Posts
    149
    Quote Originally Posted by bratnetwork View Post
    For anyone that is interested I have created new MIXER and EQ skins for this skin set to support the use of Foobar2000.

    http://www.mp3car.com/vbulletin/rr-s...8-band-eq.html
    linked to wrong thread...

    http://www.mp3car.com/vbulletin/rr-s...8-band-eq.html

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 04:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 03:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 09:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •