View Poll Results: What Aspect Ratio / Screen Resolution do you use for eLite?

Voters
299. You may not vote on this poll
  • 16:9 (15:9) at 800 x 480

    119 39.80%
  • 4:3 at 800 x 600

    118 39.46%
  • 16:9 HIGHER THAN 800 x 480

    41 13.71%
  • 4:3 HIGHER THAN 800 x 600

    21 7.02%
Page 93 of 101 FirstFirst ... 438384858687888990919293949596979899100101 LastLast
Results 921 to 930 of 1008

Thread: eLite Lite 1.6.6 (NEWS UPDATE 9-15-11)

  1. #921
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    Im having a hard time downloading this skin? First it just keeps coming up blank, then I got it to work, but my virus program is saying its ad ware???

    Any ideas?

  2. #922
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    close your AV down , sometimes it see's Autoit scripts as virius or adaware ,,,,,

    when you download
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  3. #923
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    Awesome, thanks, it worked!

    Another question...I noticed that album cover art is displayed at 200px X 200px....I made all my album art to this size, but when displayed on the skin, it's 'blurry', like its being stretched or something.

    Any idea why this is happening?

  4. #924
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  5. #925
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    Thanks, but that didnt really tell me why the image is showing up distorted.

  6. #926
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    when you tag a track , and add art , some times it makes 3 - 4 images inside the track , rr is pulling the folder.jpg which could be a bad image for rr,,,

    you could also try the Mediaart plugin in the plugin section of this forum , Mitch has spent alot of time redoing this Plugin , i don't use it myself , but others have had very good results with it
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  7. #927
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    Ugh...I dunno. Im embedding the art right into the mp3, and it looks like crap in RR. Ive tried everything.

  8. #928
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    follow the faq i linked to it has some code that you can make a bat file which will bring all your embededart out of the mp3 you will see about 3 - 4 images choose the best 1 name itfolder.jpg delete the others ,, theres no need to resize images
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  9. #929
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    actually i just downloaded the cover art patch mentioned in this thread, and now they work great!

    Thanks!

  10. #930
    Newbie
    Join Date
    Jan 2011
    Posts
    37
    I noticed that on the music screen the song's title is always listed under "Artist". And under "Track", "Album", and "Genre", there is no info. It's like this with ALL my MP3s, and they are tagged correctly.

    Any ideas?

Similar Threads

  1. eLite Lite Mixer For Foobar2000 w/ 18-Band EQ
    By bratnetwork in forum RR Skins
    Replies: 0
    Last Post: 03-16-2010, 05:15 PM
  2. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 11:16 AM
  3. riderunner help - elite lite
    By Joshc8503 in forum Road Runner
    Replies: 3
    Last Post: 12-09-2009, 04:07 PM
  4. elite lite and lock button
    By Joshc8503 in forum Road Runner
    Replies: 2
    Last Post: 12-06-2009, 10:11 AM
  5. Preset problem in RR eLite Lite
    By aqua in forum Road Runner
    Replies: 2
    Last Post: 05-27-2009, 02:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •