Page 4 of 23 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 223

Thread: OMEGA 1.0.1 Beta Release

  1. #31
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Try this ratings.skin file. Just remove the txt on the end.
    Attached Files Attached Files

  2. #32
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    that worked ...
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  3. #33
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Good to hear. That's why it's called BETA

  4. #34
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    well - if you're going to be like that then I just won't play anymore ... lol ...
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  5. #35
    Constant Bitrate Stealth915's Avatar
    Join Date
    Apr 2004
    Location
    Bay Area, CA
    Posts
    137
    I am unable to get a background to show up correctly for this skin. I've deleted the DayBackground and NightBackground paths in the skin.ini file, and my rr.ini file has:
    background=C:\Program Files\Road Runner\skins\OMEGA\Backgrounds\
    When I try to change the background in the menus, the file list is correct, but there are no previews.

    Any ideas how to fix this?
    2004 Mazda3 Carputer Worklog - Update 5/17/11: Carputer 2.0 Hardware Selection

  6. #36
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Quote Originally Posted by Stealth915 View Post
    I am unable to get a background to show up correctly for this skin. I've deleted the DayBackground and NightBackground paths in the skin.ini file, and my rr.ini file has:
    background=C:\Program Files\Road Runner\skins\OMEGA\Backgrounds\
    When I try to change the background in the menus, the file list is correct, but there are no previews.

    Any ideas how to fix this?
    the correct background path in RR.ini is called BACKGROUNDPATH, so just change (or add) this line to your rr.ini and all should be good to go.

    backgroundpath=C:\Program Files\Road Runner\skins\OMEGA\Backgrounds\
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  7. #37
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by MGD View Post
    Good to hear. That's why it's called BETA
    Fiesty, aren't we?

    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  8. #38
    Maximum Bitrate
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Posts
    570
    WOW, our wish has finally come true, many thanks MGD, I hope I can give CF the flick now

    Do you have any Subaru logo's I could use?

    BTW, do I need to add all the patched as mentioned in the thread or can I just use the current version with all the fix added?

    Downloading now...

  9. #39
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    btw guys ... logo's are interchangable between skins. so if you have Teknik2, or dfx2 or 3, or MKIII (to name just 3) ... most of the car logo's should be available in those skins .. just copy the req'd .png file into the logo's folder in Omega and there you go.
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  10. #40
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Quote Originally Posted by Kosti View Post
    WOW, our wish has finally come true, many thanks MGD, I hope I can give CF the flick now

    Do you have any Subaru logo's I could use?

    BTW, do I need to add all the patched as mentioned in the thread or can I just use the current version with all the fix added?

    Downloading now...
    There is a Subaru Logo in th logo folder and as Valheru mentioned, you can use logos from any skin as long as they are png's.
    The latest version is on post number one, all you need is the skin file in post number 31.

Similar Threads

  1. Replies: 116
    Last Post: 08-07-2008, 10:23 AM
  2. How can I be a part of the beta group?
    By RedGTiVR6 in forum StreetDeck Bluetooth
    Replies: 0
    Last Post: 01-08-2008, 09:03 AM
  3. **NEW BETA Software release for XP & Vista**
    By 2k1Toaster in forum FB Software
    Replies: 28
    Last Post: 11-07-2007, 03:35 PM
  4. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  5. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •