Page 3 of 13 FirstFirst 123456789101112 ... LastLast
Results 21 to 30 of 124

Thread: Teknik:T/3 - Released

  1. #21
    Newbie
    Join Date
    Mar 2008
    Posts
    14
    really nice skin, clean and perfect for car use !
    hope we can test/enjoy it soon

  2. #22
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Quote Originally Posted by Alix View Post
    AMAZING!!!
    I've no idea how you manage to create such great skin,I've tried making my skin,and I suck...I also tried to install T2 on my RR,but with no succes (tried editing RR.ini for hours with no succes)...Hope this one works 100% good,I'm wiling to pay a donation for hard work...Greetings!
    Alix .. if you have problems getting Tek2 working then I'm guessing you will encounter similar problems with this skin. The only realy requirement to get TEK2 working is to have the RR.ini variable "backgroundpath" set correctly - so that it points to a folder that contains jpg images suitable for backgrounds. One such folder is included with TEK2 - it is the "\TEKNIK\Backgrounds" folder. TEK3 wil set a default background on startup, but to be able to change the background you still need to have the paths configured correctly.
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  3. #23
    Newbie
    Join Date
    May 2008
    Posts
    31
    Looks good. Just a little fix though, "Equalizer" is spelled wrong.

  4. #24
    Low Bitrate
    Join Date
    May 2008
    Location
    Evergreen State
    Posts
    103
    ^^Actually, either is correct.

    Equalizer is the American spelling, whereas equaliser is the British spelling
    http://en.wikipedia.org/wiki/Equaliser

    Lookin good though. I'll prolly stick with T2 since there's less features I don't use in it (or more features in T3 I won't use... either/or)

  5. #25
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Quote Originally Posted by Biznatch View Post
    Looks good. Just a little fix though, "Equalizer" is spelled wrong.
    depends on where you live ... and if that is the only issue with TEK3 - then I'll be happy.
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  6. #26
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Quote Originally Posted by Kardain View Post
    Lookin good though. I'll prolly stick with T2 since there's less features I don't use in it (or more features in T3 I won't use... either/or)
    Hey Kardain ... I would hope that most people at least look at v3 rather than v2 because on-going suport for v2 will most likely stop once T3 gets going.

    I understand that v2 has less stuff you use, but v3 will work better than v2 and will have support and future development ...
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  7. #27
    Low Bitrate
    Join Date
    May 2008
    Location
    Evergreen State
    Posts
    103
    Oh, I'll still d/l it just to give it a trial run (and in turn probably use it anyway), but I've already started tweaking v2 to suit what features I intend on using

  8. #28
    Newbie leeman01's Avatar
    Join Date
    Aug 2008
    Location
    Pikeville, North Carolina, United States
    Posts
    44
    Quote Originally Posted by Valheru View Post
    Alix .. if you have problems getting Tek2 working then I'm guessing you will encounter similar problems with this skin. The only realy requirement to get TEK2 working is to have the RR.ini variable "backgroundpath" set correctly - so that it points to a folder that contains jpg images suitable for backgrounds. One such folder is included with TEK2 - it is the "\TEKNIK\Backgrounds" folder. TEK3 wil set a default background on startup, but to be able to change the background you still need to have the paths configured correctly.
    Also, be sure to change the paths in your rr.ini file to read "road runner" instead of "roadrunner". Took me hours to figure out that one. Default install has the space, but the default ini has no space.
    That and changing "background" to "backgroundpath" in both rr.ini and skin.ini took care of most issues.

    Excellent T2 skin...just got it tweaked almost perfect and now have to try this new one. Thanks for all of the work!

  9. #29
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Teknik : T/3 has been released ...
    It is available for download on post#1 of this thread.

    Enjoy ... Valheru
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  10. #30
    Newbie ikechun's Avatar
    Join Date
    Sep 2008
    Location
    Los Angeles, CA USA
    Posts
    33
    Thank you for great skin.
    Currently, I set up and running your skin and I am very pleased.
    But, I have one small problem on the backgrounds button.
    Every time I pressed button and road runner freeze.
    I set background path and back ground image manually in skin and rr.ini as you mentioned.
    I tried every way need your help.
    Accept my thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •