Page 17 of 55 FirstFirst ... 789101112131415161718192021222324252627 ... LastLast
Results 161 to 170 of 550
Like Tree3Likes

Thread: Reborn (Updated 5/17/12)

  1. #161
    Newbie diverdeep's Avatar
    Join Date
    Sep 2010
    Posts
    31
    Good day, I have a little problem with reborn skin. I've installed on a NetBook with win7 starter. All works fine but, the font is wrong. I have tried to reinstall BMW-E36 font (in fonts to be installed" folder) and it seems to be installed correctly in windows control panel but in RR i see another font (like "comic sans") and is too big.
    Any help?
    Many thanks
    Giuliano

  2. #162
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Quote Originally Posted by diverdeep View Post
    Good day, I have a little problem with reborn skin. I've installed on a NetBook with win7 starter. All works fine but, the font is wrong. I have tried to reinstall BMW-E36 font (in fonts to be installed" folder) and it seems to be installed correctly in windows control panel but in RR i see another font (like "comic sans") and is too big.
    Any help?
    Many thanks
    Giuliano
    You need to install Ericsson GA628 font which most labels use. Only few labels use BMW-E36 font, like PDC and TMS.

  3. #163
    Newbie diverdeep's Avatar
    Join Date
    Sep 2010
    Posts
    31
    many thanks. I find it online?

  4. #164
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,613
    Quote Originally Posted by diverdeep View Post
    many thanks. I find it online?
    Should be in the original E36 download

  5. #165
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Quote Originally Posted by Enforcer View Post
    Should be in the original E36 download
    And it's in Reborn download.

  6. #166
    Newbie
    Join Date
    Nov 2010
    Posts
    5
    thank, i'm solved the flashing sygic screen, but i've another problem.
    the volume of navigation instruction is the same of the music.it was up and dw toghether.
    my question is: to solve this problem i must use this command or other?
    "NAVPAUSE","RRVolRamper_Dn;75;30||Wait;2"
    "NAVRESUME","RRVolRamper_Up
    i try but i don't understand how it work.

  7. #167
    Newbie diverdeep's Avatar
    Join Date
    Sep 2010
    Posts
    31
    Done, now all works fine. Thanks!



    Quote Originally Posted by Dartman_71 View Post
    You need to install Ericsson GA628 font which most labels use. Only few labels use BMW-E36 font, like PDC and TMS.

  8. #168
    Newbie energyjms's Avatar
    Join Date
    Nov 2010
    Location
    Tawau, Malaysia
    Posts
    16
    Hi to all,im using RR Nov version with Reborn skin on Win7,here is my problem:

    1)There are few button aren't responding when i click on it : CDRip,RRTube,WiFi,PDC,TMS,Email

    2)Is it I hv to install plug in separately in order to keep those button functioning?BTW I've tried installed El Camino's Wifi Plugin but nothing happen either.

    3)How to set the music visualization using only standard winamp oscilloscope visualization?

    Im newbies hope u guys can help me..Anyway this is the most perfect skin i ever found..

  9. #169
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Quote Originally Posted by energyjms View Post
    Hi to all,im using RR Nov version with Reborn skin on Win7,here is my problem:

    1)There are few button aren't responding when i click on it : CDRip,RRTube,WiFi,PDC,TMS,Email

    2)Is it I hv to install plug in separately in order to keep those button functioning?BTW I've tried installed El Camino's Wifi Plugin but nothing happen either.

    3)How to set the music visualization using only standard winamp oscilloscope visualization?

    Im newbies hope u guys can help me..Anyway this is the most perfect skin i ever found..
    1) Buttons not respond if plugins are not installed. In first post and in readme file is list of plugins, also links to plugins threads.

    2) Doesn't matter in which order you install plugins. I'm not sure if those plugins work in Win7 because most plugins are made for XP. WiFi and RRTube may work. I'm 110% sure that Email doesn't work because it's for Outlook Express.

    3) Look RR.ini which is RideRunners main folder, there is "visuname=" add your visualization name there.

    Did you register WiFi plugin? There is register.bat in WiFi plugin folder.

  10. #170
    Newbie energyjms's Avatar
    Join Date
    Nov 2010
    Location
    Tawau, Malaysia
    Posts
    16
    Quote Originally Posted by Dartman_71 View Post
    1) Buttons not respond if plugins are not installed. In first post and in readme file is list of plugins, also links to plugins threads.

    2) Doesn't matter in which order you install plugins. I'm not sure if those plugins work in Win7 because most plugins are made for XP. WiFi and RRTube may work. I'm 110% sure that Email doesn't work because it's for Outlook Express.

    3) Look RR.ini which is RideRunners main folder, there is "visuname=" add your visualization name there.

    Did you register WiFi plugin? There is register.bat in WiFi plugin folder.
    ok thx dartman,i'll try to install all the plug in 1st.Regarding the Wifi plug in,i did regiter it,but still not working..is it win7 issue again?anyone using this skin on win7 without having same problem with me??thx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •