Page 4 of 56 FirstFirst 123456789101112131454 ... LastLast
Results 31 to 40 of 551
Like Tree3Likes

Thread: Reborn (Updated 5/17/12)

  1. #31
    Constant Bitrate vull's Avatar
    Join Date
    Oct 2007
    Posts
    172
    Quote Originally Posted by vull View Post
    microsoft has released the cure for all win7 issues -> win xp

  2. #32
    Low Bitrate mcfly's Avatar
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    98
    Thanks, you are of great help!
    Anyway, my laptop doesn't work with XP. I will not explain why, my OS is just not negotiable.
    BTW, I'm using the 2008 december version of ROADrunner, not RIDErunner. This is also not negotiable.

  3. #33
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    To mcfly, Installer try to find where you have install RideRunner otherwise it install C:\program files\riderunner\skins folder. You can manually copy skin to skins folder.
    Most of your prob's causing old RoadRunner, no support for Win7 and probably it doesn't recognise commands which skin use.
    There is no such reason why you can't update to latest RideRunner, even XP can't help you.

  4. #34
    Low Bitrate mcfly's Avatar
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    98
    Thanks. I'll see if RIde helps.
    Speaking of reasons not to upgrade to RIDE..., is the update-nag-screen still there? that's one reason.

  5. #35
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,849
    Quote Originally Posted by mcfly View Post
    Thanks. I'll see if RIde helps.
    Speaking of reasons not to upgrade to RIDE..., is the update-nag-screen still there? that's one reason.
    I am sorry i speak very bad english and don't understand what you say !

  6. #36
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    Nag screen can now be de-activated look here

  7. #37
    Low Bitrate mcfly's Avatar
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    98
    Ok, thank you for your replies. It indeed seems to work now, with RIDE.
    Will try to remove the nag screen, that's good news, carputer1!
    Pierrot, je crois que mon Anglais est assez bon, que les gens m'entendent. Tu peut essayer le traducteur de google ici: http://www.google.com/translate_t Malhereusement ma Francaise est... comment tu vois.

  8. #38
    Constant Bitrate jac1502's Avatar
    Join Date
    Jan 2006
    Posts
    148
    I just installed this skin and it is amazing!! Great work!! I have had BMV2 since day one because I managed to add a Mercedes logo that looked OK, but you even have that built in!

  9. #39
    Low Bitrate mcfly's Avatar
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    98
    Can someone tell me, what exactly makes mobilephone.net start and connect at RR startup? Menu.skin doesn't have x,mobilephone

  10. #40
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Quote Originally Posted by mcfly View Post
    Can someone tell me, what exactly makes mobilephone.net start and connect at RR startup? Menu.skin doesn't have x,mobilephone
    All plugins what you have in plugins folder will start when RR start and Mobilephone.net connect phone automatic.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •