View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #1011
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by jasonagustin View Post
    so win7 anyone wanna help me with that security screen problem? a hint or something
    The default code is 1234, otherwise open up the skin.ini and change the dfxlock setting to unlocked or false. Try unlocked first
    Last edited by Blue ZX3; 05-12-2011 at 11:13 AM.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #1012
    Newbie
    Join Date
    Jan 2011
    Posts
    6
    not the code how to disable it permanently it locks up before that screen transitions or right after and am unable to input any code or do anything really. configuring the ini file is that a permanent change or just something to get me back into the system, thanks
    Last edited by jasonagustin; 05-12-2011 at 11:29 AM.

  3. #1013
    Newbie bmassey96's Avatar
    Join Date
    Jul 2007
    Location
    Michigan
    Posts
    36
    I made it to page 49 before I had to skip to the end (and i searched)....forgive me if this has been answered already.....

    I have Streets and Trips installed and I'm having some trouble with the buttons. When I touch the button, the screen flashes as if something is happening, but action associated with the button pressed doesn't happen.

    After some fooling around with it i noticed that if you drag your finger slightly instead of touching, the action happens as normal. This behavior is only happening in the S&T skin as all others I've tried seem to work okay.

    I'm using Windows 7 32 bit on an Asrock AMD e350 with 7" Samsung TF screen and 3M capacitive TS.

  4. #1014
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I made it to page 49 before I had to skip to the end (and i searched)....forgive me if this has been answered already.....

    I have Streets and Trips installed and I'm having some trouble with the buttons. When I touch the button, the screen flashes as if something is happening, but action associated with the button pressed doesn't happen.

    After some fooling around with it i noticed that if you drag your finger slightly instead of touching, the action happens as normal. This behavior is only happening in the S&T skin as all others I've tried seem to work okay.

    I'm using Windows 7 32 bit on an Asrock AMD e350 with 7" Samsung TF screen and 3M capacitive TS.
    I'm gonna chime in and just seed my opinion that it really doesn't sound like the skin is the issue. Sounds more like and issue with the touch interface or it's drivers/settings. I realize you state this only happens in S&T. Granted that is weird I would look into the settings of the touch screen first. Is it emulating a mouse? Does it support gestures?

    ---------- Post added at 03:12 AM ---------- Previous post was at 03:10 AM ----------

    Quote Originally Posted by jasonagustin View Post
    not the code how to disable it permanently it locks up before that screen transitions or right after and am unable to input any code or do anything really. configuring the ini file is that a permanent change or just something to get me back into the system, thanks

    I have had the screen lock on me with the skin to input the code failing to show up. A hard restart is what I end up doing because I'm usually driving. I don't use the screen lock but sometimes accidentally hit it trying to toggle shuffle. What are you asking? You want to disable it permanently or you wish to use it but it's not working?

  5. #1015
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Just want to update that POST 1008 was an issue on my end. Don't know how or what but reinstalled latest RR and DFX to clean some things up and I am back to normal. Internet Radio also seems to function fine now other than bugs stated by other users. I still don't know what could have cause my issues. I did not alter anything to do with these issues, at least I don't believe I did. Either way, their cleared up. Thanks.

  6. #1016
    Newbie bmassey96's Avatar
    Join Date
    Jul 2007
    Location
    Michigan
    Posts
    36
    Quote Originally Posted by Dougw133 View Post
    I'm gonna chime in and just seed my opinion that it really doesn't sound like the skin is the issue. Sounds more like and issue with the touch interface or it's drivers/settings. I realize you state this only happens in S&T. Granted that is weird I would look into the settings of the touch screen first. Is it emulating a mouse? Does it support gestures?
    I'm using the built-in Windows 7 drivers; I didn't install any. It is not emulating a mouse and the display does support multi-touch and gestures. I just tried turning off "flicks" and it didn't make a difference.

    I should clarify a little; when I touch the buttons on the skin, the program will actually disappear from the skin and then come back. Almost as if it were losing focus or something. Also, I'm using the trial versions of S&T 2010 and 2011 which make me choose "trial" mode before the program will open. So I have to open the program outside of DFX and choose "trial" mode or it will not open.

  7. #1017
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I don't know I wish I could help more. It sounds like it's not embedding properly.

  8. #1018
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    bmassey, I don't use S&T, but it does sound like it might be an embedding problem. Make sure you have the S&T window title set correctly in the GPS portion of RRConfig.

  9. #1019
    Variable Bitrate bambam's Avatar
    Join Date
    Dec 2004
    Location
    Upstate New York
    Posts
    276
    Quote Originally Posted by Dougw133 View Post
    Thanks again. Pretty much what I tried to do yet nothing works. Pressing the any of the stations does nothing at al. No audio, no nothing. I tried your internet radio from post 961 ans still nothing. When I hold a button and Select "Choose Preset" there is nothing listed what so ever. I'm baffled.

    On a side note tried to change a button today. This is DFX 5.1 patched latest RR with hotfix.

    Attachment 62178
    After I installed the 5.1 patch, everything worked great. I decided to use the RR hotfix just to be up-to-date but that really messed up my system. It toook seconds to switch to a new screen and it affected RRVoice also so I went back to the previous RR.exe and everything is good again.

    ---------- Post added at 05:24 PM ---------- Previous post was at 04:27 PM ----------

    Quote Originally Posted by Driven01 View Post
    @bambam - Leave all of the phoco stuff unchecked and then look at the mobilephone.net thread. Works great for me here (although Blue Soleliel is about 50 bucks). Voice commands should work as they are. Make sure that you have unchecked "Use Built-In Voice control" on Page 3 in RR Config. This will allow (counter-intuitively by the way) your voice control to work.
    Thanks for the response. I got blue soleliel installed and paired with my phone. I went to install mobilephone.net and it bombed when trying to register the dll (I'm trying to research that now) so it never completed. Question: What skin did you use for this? There is nothing in the setup for DFX so I'm curious how you set this up.

    EDIT:

    I went into the the .net Bluetooth thread and found (post #77) how to register the dll manually but...well, here is what I posted in that thread (post #1168)

    Man, 117 pages and I still can't find my answer. The installation keeps failing so, as you suggested, I went back to post #77 and did it manually. A warning message appeared in the dos window but it completed successfully. The problem now is that because the installation itself fails, it will not continue on pass the fail part and so the ini file (and whatever else) is not installed so when I start Ride Runner, the 'missing ini' file appears and causes RR to blow up.
    Can someone tell me how to have the installation continue after the register failure or post all the files I need after manually registering it? I've been at this for over 4 hours and read every post I could find and frankly, my brain is fried!
    Been at this all day without any luck. I even tried to install the .net phone plugin on a fresh, XP vm vmachine and the same damn error during installation. If someone gets a chance, could you attach all the files in the plugin phone folder? I know I am missing at least the ini file.

    Thanks
    Last edited by bambam; 05-14-2011 at 09:35 PM. Reason: Additional information
    "Imagination is more important than knowledge." -AE

  10. #1020
    Newbie
    Join Date
    Mar 2011
    Posts
    7

    error downloading update 5.1 patch

    hello,
    trying to download the 5.1 update patch and keept getting an error.

    "The archive is either unknown format or damaged". I have winzip and have used it to extract other files successfully. Tried to extract on win7 and xp machines.

    Any help is much appreciated

    cheers

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  3. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •