View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #1321
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Iceland
    Posts
    83
    Quote Originally Posted by Blue ZX3 View Post
    Odd. Using one of the striped down Window flavors, if so which one?
    It Has been tested with TinyXP Rev9.
    Nope just jusing Win7 Ultimate with no changes. Happend twice yesterday. First after I had installed all updates and fixes from from MS so I tried to install Win7 fresh and intall RR after that with same results. Only thing that I did in the meantime was to install nessisary drivers and programs.




    Quote Originally Posted by Blue ZX3 View Post
    Shouldn't, the only thing that the installer would do is to set your skinpath/nightskinpath if you leave the "Set RR to use this skin as..." options during the install process.
    I did no changes in setup of DFX5.1. Just let it roll without changes.
    2005 VW Passat FSI 2.0
    Iceland

  2. #1322
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    K, maybe that might be a win7, missing one of the vbruntime files. Odd though, you only one to bring it up, I'll recheck here with a W7 DFX install..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #1323
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Iceland
    Posts
    83
    I am going to do few experiments for the next days, when I have time. This might be connected to my sounddrivers (realtek) but I dont know. I will post a screen shot of the error as soon as possible.
    Is this file nessisary for DFX??
    2005 VW Passat FSI 2.0
    Iceland

  4. #1324
    Newbie
    Join Date
    Mar 2008
    Location
    WPB, FL
    Posts
    21
    Thanks for update to 5.1

    ... still no resume (except for Disk One-Track One on any compilation) on disk changer though

    AND, maybe it's just me, but every time I update RideRunner, all disks are cleared and I've got to reload the disk I was listening to and find the track I was on (royal pain).
    Last edited by Rev1979; 07-11-2011 at 03:59 PM.
    VIA EPIA-MII12000 M2-ATX 160W DC-DC WinXP Pro SP3 1 Gb Mem 250GB HD Xenarc MDT-X7000 BU-353 Weather-proof GPS Receiver iGuidance D-Link DWA-130 RideRunner (08/11) DFX4/DFX5.1

  5. #1325
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279
    Having some problems with the radio. Is my computer booting to fast? http://www.youtube.com/watch?v=WHYzaOZHKn4

  6. #1326
    Low Bitrate Paul Murray's Avatar
    Join Date
    Jun 2011
    Location
    CINTI OH USA
    Posts
    73
    I am running RR w/this skin on win 7 ultimate 64, runs/installs great side some kind of com port error?

    realtek drivers as well.

  7. #1327
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    Quote Originally Posted by themlruts View Post
    Having some problems with the radio. Is my computer booting to fast? http://www.youtube.com/watch?v=WHYzaOZHKn4
    i would say, its possible that all USB Devices arnt 100% ready so fast... i would think they should be...but you have enough info to figure out what to do...
    i would say... try not auto lunching...and see if its ok

    http://www.ghacks.net/2008/12/22/del...rtup-software/

    this looks nice

    http://www.r2.com.au/page/products/show/startdelay


    this is making a big assumption, how your HD Radio is connected... you dont provide that info...
    Last edited by mitchjs; 07-11-2011 at 07:38 PM.
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #1328
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    Quote Originally Posted by Roadwarrior View Post
    When installing DFX5.1 i get error saying that "mscomctl.ocx" is missing. Any ideas?
    I am getting this same error.

    My system has been acting up and I finally had some free time this weekend so I did a clean install of my Win 7 (32 bit) Home Premium yesterday. Everything installed just fine until the DFX 5.1 skin. During the install, it gave me that error. Now when I try to startup RR with the DFX 5.1 skin, it stops itself, gives me that error, and then closes RR. At least my RR settings are still fine (they aren't being wiped like Roadwarrior).
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

  9. #1329
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    the mscomctl.ocx is NOT part of win7
    should be installed by the application that uses it... (rr itself doesnt)


    http://www.microsoft.com/download/en...ng=en&id=10019
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #1330
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279
    Quote Originally Posted by mitchjs View Post
    i would say, its possible that all USB Devices arnt 100% ready so fast... i would think they should be...but you have enough info to figure out what to do...
    i would say... try not auto lunching...and see if its ok

    http://www.ghacks.net/2008/12/22/del...rtup-software/

    this looks nice

    http://www.r2.com.au/page/products/show/startdelay


    this is making a big assumption, how your HD Radio is connected... you dont provide that info...
    Thanks mitch
    I will just most likley write a quick little vbscript with wait cmd or maby write it so it waits until usb are inialized. I am using a usb to serial adapter. What do you think that problem is whith the radio skin that it shows music and then if i go to menu and then back in it works fine?? Kinda wierd. The music that is listed is the the alblum i have loaded in winamp.

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. openMobile 0.6 Released To Testers
    By justchat_1 in forum OpenMobile
    Replies: 26
    Last Post: 06-26-2010, 01:11 PM
  3. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  4. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •