View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%
Page 17 of 246 FirstFirst ... 78910111213141516171819202122232425262767117 ... LastLast
Results 161 to 170 of 2451

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #161
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by mnwcsult View Post
    Anyone care to chime in one mobile setup or plugin. Way back JohnWB show a screen in the future DFX that had a mobile phone connected.

    I always really wanted that.
    Well which one?

    mobilephone.net is skinned and ready to rock in DFX 5.

  2. #162
    Newbie
    Join Date
    Jul 2006
    Posts
    46
    Just drove home with my freshly built 5.0.3 setup and one thing I noticed was a 'locking up' of the system when selecting next track.

    So I highlight an album; hit 'select to playlist' and the album starts playing. Click 'next track' and the next song starts playing immediately but all the controls lock up for 4 or 5 seconds before I can do anything else. Any ideas what could be causing this?

    The skin itself looks fantastic in the car though! Can't quite put my finger on it but everything just looks crisper and really slick.

  3. #163
    Newbie ccwild's Avatar
    Join Date
    Apr 2008
    Location
    Middle GA
    Posts
    52
    Quote Originally Posted by mnwcsult View Post
    Anyone care to chime in one mobile setup or plugin. Way back JohnWB show a screen in the future DFX that had a mobile phone connected.

    I always really wanted that.
    It works for me.

  4. #164
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by trader007 View Post
    i finally got things working right again!
    Me too. In my case, I deleted the RRVoice folder from Riderunner\Plugins and then reinstalled DFX5. I then moved the rrvoice.ini from the DFX RRVoice plugin folder to the RR RRVoice plugin folder per Jebus' instructions. (Just moving the rrvoice.ini file without the deletion and reload of the RRVoice folder didn't work.) Suddenly, everything was working. The mic turned green when supposed to, the listening graphic appeared when it was supposed to, and my music muted when supposed to. The only thing I can figure is that there was some conflict between my existing RRVoice files when I was beta testing 5.0 and the rrvoice files supplied with the official DFX install. Apparently, those old files weren't being overwritten during the new install so I had to delete them manually. Anyway, all now appears to be good.

  5. #165
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    thats good to hear. i just tore apart my andrea microphone (really easy, 3 screws) and drilled two holes in my dash above my gauge cluster. i fitted each mic in the holes and glued them down with epoxy on the back side (i had to cut off one mic and extended the wire to reach over, about 1 1/2 feet long) on the front of the dash bezel, i used the same cover caps it came with, just glued those on to the mics to give the factory look.

    the placement is a little weird due to the fact there isnt much room where i wanted to put them, but it still looks nice. they look factory other then the placement if you really look at it. then, on the door armrest, above my window switch, i drilled a small hole and fitted in the momentary switch. my truck is 11 years old, and its finally mature enough to have a discussion with it!

    i would say the accuracy is plenty good when just sitting still, engine on or off... but when you start rollin down the road its a different story. even windows up it can be hard to get it to do anything at times. im hoping the usb adapter cuts out the driving noise better, if not ill likely have to isolate the mics better. i fear the vibration of the road is going through the dash... even though i did keep the rubber casing they come in around the mics.

  6. #166
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    524
    Well you need to be careful when taking apart microphones and putting the elements in a new location.

    If you notice the original mic enclosure, there are slots around the back of the round parts holding the mic elements. These slots allow sound in to the rear of the element making the microphone a directional or cardioid microphone.

    Wikipedia

    When you put the mics in a new place there is no sound getting to the rear of the element, and so the microphone is now what is called omni directional.

    The sound from behind the microphone goes in to the mic in the rear slots and in the front of the microphone but out of phase with each other therefore cancelling out any sounds from the rear.

    This is why the microphone is not as accurate, as I can talk to the carputer with AC on full blast and have full recognition, with my Andrea.

    I am sure that a lot of research went into the design of the Andrea case to make it as accurate as possible, not only in design of the shape of the round part but also the distance each mic is apart from each other.
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

  7. #167
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    im aware of the andreas design... i really dont think it matters that much. at least i havent noticed any change after putting it in the dash. i have more testing to do, and i have a spare andrea for another project that i can use as a bench point too. ill post back with more results this week. i still think ill get the better results once i get that usb adapter installed with the software enhancements. my onboard mic software doesnt seem like anything special... not in xp anyway.

  8. #168
    Newbie
    Join Date
    Feb 2010
    Posts
    8
    Quote Originally Posted by andygardner View Post
    DFX becomes unresponsive when I open the gauges screen and it's receiving data from the GPS device. If I go to the gauges screen without the GPS enabled its fine.

    I'm using xport 1.43; GPS device is on COM3 and ouput is on COM8 and COM9. In RRconfig on the GPS screen in the 'Other' section I've 'GPS Port:' set to 8

    As soon as you open the gauges screen you're screwed. It shows positive lock on sattelites and elevation info but all the buttons cease functioning leaving you stuck on the screen.
    i had the same problem, just delete the zips.dat in the riderunner folder. If you are not in US it doesn't work. ( it's in the help file)

  9. #169
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by stabmegane1 View Post
    i had the same problem, just delete the zips.dat in the riderunner folder. If you are not in US it doesn't work. ( it's in the help file)
    It is also stated in the installer, notice the "(US ONLY)" that was added to help users make informed install desions. If users would actually read before rapidly clicking the next buttons.....




    I tried to make the installer as user friendly as possible but I can not do anything for ppl that don't look what they are basically saying yes to and yet appeal to the majority of the DFX user location base.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #170
    Newbie
    Join Date
    Jul 2006
    Posts
    46
    Quote Originally Posted by Blue ZX3 View Post
    It is also stated in the installer, notice the "(US ONLY)" that was added to help users make informed install desions. If users would actually read before rapidly clicking the next buttons.....




    I tried to make the installer as user friendly as possible but I can not do anything for ppl that don't look what they are basically saying yes to and yet appeal to the majority of the DFX user location base.
    Actually I went through the installer carefully leaving out what I thought I wouldn't need, specifically; GPS lockout, RRmaintainence, Internet Radio AND Location, but guess what, DFX crashed at the splash screen. So I thought it might be a dependency one one of the plugins. Sure enough when I uninstalled then reinstalled with everything ticked it didn't crash...

    I then trawled the old DFX 4.0 thread for the term xport and gauges and went through the majority of the 3 pages of search results, I then did a search of the GPS forum, checked the new 5.0 thread and found nothing so I posted.

    Clearly I'm an idiot for not immediately realising (US only) meant it would break the gauges if you're outside the US.

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. openMobile 0.6 Released To Testers
    By justchat_1 in forum OpenMobile
    Replies: 26
    Last Post: 06-26-2010, 01:11 PM
  3. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  4. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •