View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #1891
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by hpric View Post
    ok I've been out of the game for several years (DFX 4.0 days) and have decided to jump back in. I've downloaded all the necessary files (latest RR,winamp,Flash and I am currently in the testing phase with DFX 5.1.1) and have run into several issues. First off I cannot get the fonts to line up correctly (everything is cut off)and the track info is now showing up.

    Also having an issue with the weather not showing up. I followed the steps and registered at weather underground and entered my authentication code but still nothing
    From what i can tell by your font issue skin issue is an improper resolution set in the skin to match what your screen is set to.. ie running a 800*600 skin while using a 800*480 screen resolution would get you that same result. for the weather issue(s), they should be posted in the weather plugin thread, as the newer plugin uses all the same img's and labels as the old one did. You might need to do some ini clean up now b/c of the change to the weather data source change.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #1892

  3. #1893
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Ok I was able to get the weather and the song/artist to work but still have issues with the fonts.. Have tried all the fonts included with DFX and still get the same results. I'm to concerned with getting all the features working since I will only be using some of the basic features like Iguidance, Music Player,Video Player, HD Radio and Browser via wi-fi. I'm not to concerned with Voice and some of the other advanced features.

  4. #1894
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Got it fixed, I played around with the DPI settings and changed the resolution within RR Config to 800X600x32x85 and it looks perfect. Now I just need to wait for my MJS cable so I can connect my HD radio and test out that peace of the puzzle. Thanks guys for your help

  5. #1895
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    is there a way to remove 2 of the 4 menu pages? (I'm not going to need so many pages)

  6. #1896
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    604
    Quote Originally Posted by Blue ZX3 View Post
    I have to completely disagree...



    I went back to Oct posts in this thread and I couldn't find where you posted about said issue...
    The latter one I may have missed, when looking for the your font issue.



    Not really RR's fault, following the directions for the newer version.



    Post a rr debug log and in the dfx skin.ini set the debug=true(is for the skin plugin debug logging) and also post that one (should be in the plugin folder)



    Very vague statement, i know we haven't released a DFX skin settings file for it yet and I know this first hand as have been recently running the DFXVoice in the car with only the default ( aka carwings settings) and it does suck when i know cmds that are in the setup for this skin.



    Imporperly installed RR and or not using most recent plugin version, i just tested this recently with a fresh install.



    While the latter is true, I see it as things slowly getting better, not getting worse.

    We'll have to agree to disagree. I keep finding things in this new setup that never used to be issues. Combinations of things mostly, other stuff just weird.

    Song-artist-album always seem to get cut off for me. I have not posted of this issue before, just lived with it. I'd post a screenshot, but on this new setup, those fields aren't even displayed, this used to always work out of the box, perhaps a setting that is no longer default by RRConfig2.

    I have the new weather working now, the instructions could use some clarification.

    Both debug files are attached from when it last locked up. Seems to happen most when adjusting volume (repeated screen presses?)

    DFX Voice is installed and enabled, but the new microphone logo does not show, just the old one and there is just a beep when pressing it. I did see the new microphone after it was first installed, never came back after a reboot.

    Solved RRMaintenance issue, (I am using the newest versions of all programs, skins, and plugins) it used to work, but on one of the reboots it started giving the no language file message. Re-installing RR maintenance had no effect, looked at the .xml file and it was empty (how did that happen) deleted it, re-installed RRmaintenance and it works now.

    Another item I solved, DFX5 looks for a different pictures folder setting than RRConfig2 sets. Browse feature for the pictures folder inside DFX5 global settings will not let me get to D:\pics, just to D:, had to use enforcer's tool to adjust rr.ini

    For someone who doesn't eat breathe and sleep with this stuff every day, it has gotten more difficult.

    I also want to once again thank those that put countless hours into our hobby with little or no compensation, your efforts are very greatly appreciated.

    I hope to be able to contribute more myself, I am writing up a tutorial on a ground up installation, with all the tricks and gotchas covered.
    Attached Files Attached Files
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  7. #1897
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    davedog, im just trolling... but what do you mean by cut off?

    Song-artist-album always seem to get cut off for me. I have not posted of this issue before, just lived with it. I'd post a screenshot, but on this new setup, those fields aren't even displayed, this used to always work out of the box, perhaps a setting that is no longer default by RRConfig2. ]
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #1898
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    636
    davedog,

    my test machine uses 1280x800,.... I use "RR Skin Editor" which fixed my cut-off problem.

    Takes some doing, but it works pretty well for me. On my carpc uses 800x600, so I'm ok there.

    Good luck.
    Attached Images Attached Images  

  9. #1899
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    604
    Quote Originally Posted by RAWPWR View Post
    davedog,

    my test machine uses 1280x800,.... I use "RR Skin Editor" which fixed my cut-off problem.

    Takes some doing, but it works pretty well for me. On my carpc uses 800x600, so I'm ok there.

    Good luck.
    Yep, that's it. I use the 1024x768 skin files when installing DFX5, and my general.ini does have those values in the showWidth and ShowHeight, original width and Height are at 800x600.

    Now how to you get those fields to display? is it a use ID3 tag setting?

    Edit: Yep, it is the "Use ID3 tags" setting in RRConfig2
    Last edited by DaveDog; 01-13-2012 at 01:07 PM. Reason: answered my question
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  10. #1900
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    604
    Quote Originally Posted by DaveDog View Post
    Seems to happen most when adjusting volume (repeated screen presses?)
    Just duplicated the "not responding" issue on my test rig. repeated presses on the volume up or down seems to cause the lockup. It's somewhat repeatable, but I haven't had it happen in carwings.
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 160
    Last Post: 11-25-2014, 06:26 AM
  2. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 11:22 AM
  3. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 01:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •