View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #1921
    Newbie
    Join Date
    Nov 2010
    Posts
    39
    Hi im using this skin for more than 6 months, is the best here, and the one that the authors are alive -_-, the others one, more than months of inactive!!


    i have a old few issues and i saw that the skin had some updates and the last one 27/11/11

    but this bugs isnt solved !

    1) When you return from hibernation, if you play music, it start the bar and the timer of the music, but no sound, you have to change music or "accelerate" the progress bar to the sound work o0;


    2) if you select a folder in browser, when you select "Play Selected" sometimes dont work, it show "RESUMEDATA = XX XX XX" and no music, you have to click in add select, go to playlist and play

    3) using browser, if you open a folder, no files, show empty folder, but it have files;

    4) a little bit lag when return from hibernation (not a big problem), someone have information if using windows 7, is more faster the hibernate and the skin?


    cya, good skin, hope new updates :S

  2. #1922
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    For people using this skin can I ask what monitor you are using or if you have changed the skin to suite your monitor? My local computer shop stocks mimo 800x480 res monitors but I'm not sure if the skin would work in that resolution, or if it could be made to fit and what are the issues that you get using the skin in that resolution.

    My second option is to buy 800x600 monitor but not sure what to get as this resolution looks like it's being phased out as most touch screens these days are wide screen format.

  3. #1923
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by DefaultBR
    1) When you return from hibernation, if you play music, it start the bar and the timer of the music, but no sound, you have to change music or "accelerate" the progress bar to the sound work o0;
    Do you have the Music Resume setting set to: Always?

    Quote Originally Posted by DefaultBR
    2) if you select a folder in browser, when you select "Play Selected" sometimes dont work, it show "RESUMEDATA = XX XX XX" and no music, you have to click in add select, go to playlist and play
    This is a known RRMedia plugin issue, happens here and there...

    Quote Originally Posted by DefaultBR
    3) using browser, if you open a folder, no files, show empty folder, but it have files;
    This would also fall under RRMedia, depending on the file/folder structure, it has a bug that needs fix'n
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #1924
    Newbie
    Join Date
    Nov 2010
    Posts
    39
    Quote Originally Posted by Blue ZX3 View Post
    Do you have the Music Resume setting set to: Always?



    This is a known RRMedia plugin issue, happens here and there...



    This would also fall under RRMedia, depending on the file/folder structure, it has a bug that needs fix'n



    Thanks tha anwser, i tested changing the settings to always, and WORKED! thx a Lot


    Guino know this bugs? will fix or its impossible due the big code of RR?



    the other problem i said about lag, i think i solved it setting the pre-loaded screen and keep loaded ^^!! there is a problem if i set to PRE-LOAD and KEEP LOADED ALL the .skins?



    thx again

  5. #1925
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Not recommended to load/keep all screens loaded! Only ones that are used often. RRMedia is my plugin, and at some point, i will be working on it again.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #1926
    Newbie
    Join Date
    Nov 2010
    Posts
    39
    Quote Originally Posted by Blue ZX3 View Post
    Not recommended to load/keep all screens loaded! Only ones that are used often. RRMedia is my plugin, and at some point, i will be working on it again.

    hmmm ok, i will keep only the mainmenu, music player and playlist....

    i kept the browser, after a hirbenate, i was unable to open folder in the browser, nothing happens when you click in the folder (to open subfolders), freeze or something like this.... after a close rr, everthing working again, i will remove the browser and others skins from the pre-loaded



    wow, ok, waiting for it ^^!!


    thxxxxx
    Last edited by DefaultBR; 02-09-2012 at 03:10 PM.

  7. #1927
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    menu.skin is ALWAYS loaded...

    i wouldnt preload music player... while preload concept is good, its has its flaws
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #1928
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288
    I have been using RRVoice or DfXSpeak what ever it is called (what ever comes integrated with the DFX skin) it started not working properly latley.

    It seems like it works fine with changing screens etc but then if I ask it what time is it? What is the date, tell me a joke etc it gives me a "bong sound" like its not going to happen captin' kind of sound. I also am getting a DfXSpeak run-time error.
    Windows XP SP3

    Any ideas on how to fix it without reinstalling everything?

    Thanks
    Attached Images Attached Images  
    Last edited by michaelrj9; 02-09-2012 at 10:02 PM.
    Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
    1.)Orion 2500d Amp
    1.)Orion 15" h2 Sub
    1.)Orion 8004 Amp
    2.) Sets Orion Components - P-SERIES

  9. #1929
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    Was working on my bench rig this evening, when ride runner crashed on me. It's not the first time it's crash or had to be killed off while I play around with plugins & configuration. However this evening I was a little stunned when I restarted ride runner and got a skin error message, so I figured that the DFX5.1 skin.ini was corrupt, but boy was I wrong!

    This is what was left of my DFX5 folder.


    After a reinstall of the skin everything is working again so figured I would do a comparison between the corrupt DFX5 folder and the new working folder


    I was a little shocked to say the least that this could have happened, and I'm now starting to wonder if during startup the the rider runner folders are backed up, but the only problem I can see with this are the folders currently over 150MB and it's going to slow down the boot times.

    any one else seen this level of carnage in a skin folder after a crash


    I should add I check the recycle bin and check my disk for bad sectors and the event log, it's all clean.
    Last edited by lamaii; 02-09-2012 at 06:32 PM.

  10. #1930
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    After years lurking and working on hardware I'm finally getting stuff installed. I went to edit the buttons and when I try to run menu button editor I get the dreaded: Line -1: Error: array variable has incorrect number of subscripts or ......" This is a clean, but nlited, xp32 build, fully patched install. I updated to Feb release, reinstalled dfx, turned on every service I could think of. Searched all over, but most seem to leave the question hanging with no reply as to how they fixed it. Thanks for the help.

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. openMobile 0.6 Released To Testers
    By justchat_1 in forum OpenMobile
    Replies: 26
    Last Post: 06-26-2010, 01:11 PM
  3. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  4. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •