View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #1971
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    Quote Originally Posted by steven765 View Post
    It also doesn't help that RR seems to change interfaces to things quite frequently I would think. As a software developer, we just about string people up when they change the public face of structures and functions.
    yea john has said it numerous times. it would be a lot better is RR was updated once every 6 months or so instead of every 4 weeks

  2. #1972
    Newbie
    Join Date
    May 2011
    Posts
    49
    Quote Originally Posted by trader007 View Post
    ...getting pretty close to just installing an android tablet, as they are making leaps and bounds in their software programming (and i really dont need 50lbs of electronic crap just to get online and listen to music do i?)
    Ya know? I've been thinking the same thing. Tabs'll do almost all of this stuff in a nice neat little package with a similar interface that RR will do. There is some stuff they won't do (yet) as compared to RR, but on the whole they'll do pretty much all of the common tasks one would want in an automobile (or in your pocket). Slap some Velcro on the back of one and you're done. I hate to say it 'cause people have put a lot of hard work into RR and all of it's features/GUI's, but I personally think it's heading for the realm of antiquated Tech.

  3. #1973
    FLAC
    Join Date
    Dec 2008
    Posts
    1,322
    its sad i guess, but it was a nice run. at the same time, im excited about the fact that i can remove all that **** in my truck... i certainly dont want to lose all of that functionality- so really its a good thing that technology has come this far this fast. i donated to dfx while i could, but obviously not enough people did because john had plenty of other things going on.

  4. #1974
    Newbie
    Join Date
    Nov 2010
    Posts
    40
    Blue or John, like i reported about the problem when you resume from hibernation and you press play again, the bar walk but no sound, someone of your said about problem of RRMedia.. but i think its not a problem direct to RRMedia... i formated my old carpc(using windows xp sp3) and than installed the windows 7 ultimate... and more than 10 days i never had this problem anymore, resume from hibernation and press play, it work normaly

    Yes in rrconfig its Resume Always (like i had in the windows xp and got the problem)

    maybe there is a problem in the command to resume/play or the way that the windows xp read is different from windows 7

    Sorry bad english, im saying it cuz the solution can be more easily than finding a problem in the rrmedia code

  5. #1975
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    I have been hibernating using DFX with XP for years and never had the described problem when resuming from hibernation.

  6. #1976
    Newbie
    Join Date
    Nov 2010
    Posts
    40
    Quote Originally Posted by kbreeden View Post
    I have been hibernating using DFX with XP for years and never had the described problem when resuming from hibernation.

    o0 some guys reported the same problem o0 0o!!

    lucky guy

  7. #1977
    Low Bitrate nhra no 2's Avatar
    Join Date
    Aug 2006
    Location
    Aurora, IL
    Posts
    101
    O.K. it is time for winter housekeeping for my summer car carputer. I seem to have to do this every year, as over about an 8 month time period DFX seems to start to decay in its performance (or by using hibrination all the time, some files get funked up). I this time need some help, hopefully no one flames me, but there are 1976 post's in the thread.

    Two problems. (1) I see that the shut down thingy has been fixed. I uninstall RR & DFX5, started fresh. This is an XP machine. I installed DFX5.1.1 and got the neverending exit loop. No problem found the fix in post #2 (the update skin function did not resolves this). Closes fine, but I thought that if you setup in Blue's RRconfig to (not display the close dialog box) and set it to hibrinate, it would just hibrinate. Can't get it to do so.

    (2) The most frustrating problem, I can't get any of the weather items (except the nat. map & temp) to work or update. I have read printed & reread the help files. I have configured the GPS so that RR & IG work. I can only get a town save name to appear in the first lefthand box (all other 4 box's display blank when I try to save a town in slots 2-5). If I select it or choose to add a zip code manually, nothing displays in any of the text display field locations for current, next 4 days & the next 8 hours. Also when I hit reload weather again nothing happens. I do have it setup with a USB wirless device and also plugged it to my network router, yes I have an internet connection.

    Would a debug file help to see why this is? If so, what would I be looking for?
    Last edited by nhra no 2; 03-06-2012 at 09:49 AM.
    (Charger) Zotac IONX-B-E (Atom sing core) w/ 2gig ram Xenarc 705, M2-ATX, XP, RR&DFX5
    (Mustang) ECS mini-ITX (Atom dual core) w/ 2gig ram, Lilliput 809, M4-ATX, XP, RR&DFX5

  8. #1978
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    Quote Originally Posted by nhra no 2 View Post
    O.K. it is time for winter housekeeping for my summer car carputer. I seem to have to do this every year, as over about an 8 month time period DFX seems to start to decay in its performance (or by using hibrination all the time, some files get funked up). I this time need some help, hopefully no one flames me, but there are 1976 post's in the thread.

    Two problems. (1) I see that the shut down thingy has been fixed. I uninstall RR & DFX5, started fresh. This is an XP machine. I installed DFX5.1.1 and got the neverending exit loop. No problem found the fix in post #2 (the update skin function did not resolves this). Closes fine, but I thought that if you setup in Blue's RRconfig to (not display the close dialog box) and set it to hibrinate, it would just hibrinate. Can't get it to do so.

    (2) The most frustrating problem, I can't get any of the weather items (except the nat. map & temp) to work or update. I have read printed & reread the help files. I have configured the GPS so that RR & IG work. I can only get a town save name to appear in the first lefthand box (all other 4 box's display blank when I try to save a town in slots 2-5). If I select it or choose to add a zip code manually, nothing displays in any of the text display field locations for current, next 4 days & the next 8 hours. Also when I hit reload weather again nothing happens. I do have it setup with a USB wirless device and also plugged it to my network router, yes I have an internet connection.

    Would a debug file help to see why this is? If so, what would I be looking for?
    Did you install the updated weather plugin and change your rr.ini file accordingly. It now uses intellicast and you have to open a free account to get a subscriber number (use a 10minute mail account to cut down on spam)

  9. #1979
    Variable Bitrate
    Join Date
    May 2008
    Location
    Bend, OR
    Posts
    232
    Anyone notice issues with the March RR release? I'm worried that the change of the back function will break things.

  10. #1980
    Low Bitrate nhra no 2's Avatar
    Join Date
    Aug 2006
    Location
    Aurora, IL
    Posts
    101
    Quote Originally Posted by steven765 View Post
    Did you install the updated weather plugin and change your rr.ini file accordingly. It now uses intellicast and you have to open a free account to get a subscriber number (use a 10minute mail account to cut down on spam)
    WOW. Where was that bit of info in the help file? I did not even know about the service change of what site the weather info is retireved from. Thanks steven765 for pointing me in a new direction, and into eventally solving my problem.

    steven765, do you know around what post # in this thread is the discussion about the intellicast subscription? Just want to readup on this for myself. Thanks again!!!
    Last edited by nhra no 2; 03-06-2012 at 01:40 PM.
    (Charger) Zotac IONX-B-E (Atom sing core) w/ 2gig ram Xenarc 705, M2-ATX, XP, RR&DFX5
    (Mustang) ECS mini-ITX (Atom dual core) w/ 2gig ram, Lilliput 809, M4-ATX, XP, RR&DFX5

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. openMobile 0.6 Released To Testers
    By justchat_1 in forum OpenMobile
    Replies: 26
    Last Post: 06-26-2010, 01:11 PM
  3. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  4. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •