View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #2291
    Newbie
    Join Date
    Oct 2008
    Posts
    36
    Quote Originally Posted by Cycfari View Post
    yes, i am using winamp classic
    I am using a winamp 5.13 version and load in memory more speed than 5.63 version...try it

  2. #2292
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    5.13 is too old, doesnt support unicode
    and isnt UAC compliant
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #2293
    Newbie
    Join Date
    Oct 2008
    Posts
    36
    Quote Originally Posted by mitchjs View Post
    5.13 is too old, doesnt support unicode
    and isnt UAC compliant
    Ok...I'm still trying...thanks

  4. #2294
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079

    Exclamation Visu Issue

    I have begun my testing and what i found is....

    Quote Originally Posted by drewbp View Post
    So I can confirm that the visualizations are not working properly. The viz does start but does not come to the front until you tap in the area where the viz should be. Also the window border is not removed even though I unchecked the integrate in winamp box in winamp. It is like the wrong window name is called for in RR. Also I have noticed that there are transparency settings both in RR config and in the skin.ini for the visualizations.
    Quote Originally Posted by RAWPWR View Post
    drewbp,

    <Snipped>

    Using the prev/next vis buttons on any skin,,,
    ......it's like almost all visuals for AVS are broke. Weird.
    On my W7 32bit pretty fresh OS, that the AVS visu's in the Winamp v5.63 kept crashing my winamp running just stand alone. That was even after removing and reinstalling it, so i dropped in my WA v5.5.8.2xxx program folder from my previous XP install image and presto...avs is back to working fine now... and from what i read on the WA forums that avs has been broken for a while and that in XP it seems to just ignore the errors but from ****sa onward it causes the program to close. So maybe try a slightly older version of WA and see if that fixes your AVS issues. Also check if you get issues with WA running standalone.

    Quote Originally Posted by drewbp View Post
    Also there are no longer any song titles when selecting an album in Cover Art music choosing skins. First we lost ilist support and had an icon type list with a blue line and the song title underneath. Now there are no songs listed at all, and therefore no songs will play from the cover art area.
    Not sure about your titles not showing up but....I did find issues and was in the skin plugin(where most of the logic for that now resides...) and i seem to have it working here now the way that it is supposed to work. The reason it looks like it lost ilist support was b/c its supposed to switch screens then you click on an album but b/c of the issue, it didn't know that it was supposed to and just used the current screen.

    NOTE: the BBCA does NOT use tags in any way, only direct file names, ie...the songs list is basically just a file list, and is such that the RR setting 'titlesafter' is used.
    Last edited by Blue ZX3; 08-24-2012 at 11:01 PM. Reason: More Info
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #2295
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Update
    from you know where...

    08-24-2012
    ---------------
    FIXED - The BBCA feature
    FIXED - Skin speaking time (from min 01-09 it would say 11 zero nine instead of O nine)
    FIXED - Skin Updater (was not turning off the update avail ind after all updates were done)
    Last edited by Blue ZX3; 08-25-2012 at 12:09 AM.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #2296
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    618
    Blue,

    Ok,... I reinstalled WA ver. 5.5.8.2975, and everything is back to normal with AVS, and this ver. supports unicode.

    But I have problems with some plug-ins,,,
    ie: RRPandora, RRWebRadio.

    The visualizations don't work at all if I keep the Pandora plug loaded at start-up of RR. Doesn't matter what skin I use.

    But if I go into my plugin manager and disable Pandora, go back to music (mp3 player screen) and try to use the vis....

    They work great again.

    And with webradio loaded the vis in music work sometimes,,, it's a hit or miss...

    as long as I keep pandora disabled in plug-in manager still.

    Maybe using multiple instances of WA have something to do with the vis problem, not working like it should?

    Just guessing of course.

    I'm adding my debug too.

    Thanks.
    Attached Files Attached Files

  7. #2297
    Low Bitrate
    Join Date
    Aug 2012
    Location
    Adelaide
    Posts
    61
    Ok I am hoping that this isn't a stupid question... I have searched but can't find anything.

    I have Win7 Pro with the latest versions RR, DFX skin, winamp and VLC. Aside from the fact that I am having insane difficulty getting music and videos to work, I cannot get the DFX skin to work at all. I have installed it, it goes through its startup till it reaches "Startup Finishing up..." and then just freezes.
    Any ideas??

    Thanks, Pete

  8. #2298
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Open up the RRConfig and turn on the Debug mode found under Debug on the left. Run RR till it freezes, go to your Docs\RideRunner folder and look at the debug log or you can attach it, and well see what it tells us..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  9. #2299
    Low Bitrate
    Join Date
    Aug 2012
    Location
    Adelaide
    Posts
    61
    Ok, thanks for fast reply!

    Here is the debug data...

    Attached the File instead of pasting...
    Attached Files Attached Files
    Last edited by Blue ZX3; 08-28-2012 at 10:12 AM. Reason: Moved pasted debug log to attached file

  10. #2300
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    That looked fine.. So now, go into the skin folder and turn on the debugging for the skin plugin. Open up the skin.ini and find debugmode and set it to true, load rr again and then look in the DFX5\Plugins\DFX5 folder for the debug log and ATTACH it to a post... There are no issues with the default carwings skin loading?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  3. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •