View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%
Page 25 of 246 FirstFirst ... 15161718192021222324252627282930313233343575125 ... LastLast
Results 241 to 250 of 2451

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #241
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by JohnWPB View Post
    Ok, to adress this again, as it was brought up in the DFX3, 4, and now 5 thread

    The menu button I have found most used of all the buttons, and is on the far left, as 90% of users of this skin are in left hand drive vehicles. This is based on the DFX4 downloads by geographic area. The Play, RW, FF buttons are dead centered, no matter which side you drive from. The volume buttons are on the right, as I have found that most people use a volume knob, or head unit to control the volume, as I do as well.

    On a last note, on a standard 7" screen, I am sorry, but you will have to reach all to way over, contorting and stretching, to the other side of the screen to control the volume As it is around a whopping 1 to 2 inches further to reach In some situations I guess a passenger could be asked nicely to press the volume down button from their side of the car. I have to wonder if some people, when using a head unit, if only presets for the radio 1 through 3 are the only ones used, as 4 through 6 is just too far to stretch.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  2. #242
    Newbie
    Join Date
    Jul 2010
    Posts
    36
    Hi, propably this is a dumb question but how to use telephone? I have iphone4 and latest bluesoleil. Maybe someone cal give me a ling, because im sure is somewhere there, i just cant find it.

    Thanks in advance.

  3. #243
    Low Bitrate
    Join Date
    Sep 2008
    Posts
    81
    Quote Originally Posted by zenonek View Post
    Hi, propably this is a dumb question but how to use telephone? I have iphone4 and latest bluesoleil. Maybe someone cal give me a ling, because im sure is somewhere there, i just cant find it.

    Thanks in advance.
    I asked this same question twice and didn't get any responses.

    Since then, for some reason, it just started working. I can't explain why.

    I have the iPhone 3G, 4.1 firmware. All I can tell you is, follow all of Lambospirit's directions over on the mobilephone.net thread EXACTLY. If you can get the phone to sync with Bluesoleil, you should be good. Just get in DFX5 and see if the telephone icon is lit up on the main menu.

    Good luck.

  4. #244
    Low Bitrate
    Join Date
    Sep 2008
    Posts
    81
    I'm not sure if this is a bug or supposed to be that way but has anyone noticed the rewind button replacing the Play/Pause button in the Garmin screen?

    Just curious


    Thanks!

  5. #245
    Newbie
    Join Date
    Apr 2010
    Posts
    18
    Quote Originally Posted by JQFletcher View Post
    I'm not sure if this is a bug or supposed to be that way but has anyone noticed the rewind button replacing the Play/Pause button in the Garmin screen?
    Just curious
    Thanks!
    Yup, same here. I don't think its supposed to be there but it still works to play/pause so I haven't messed with it yet.

  6. #246
    Newbie
    Join Date
    Jul 2010
    Posts
    36
    Quote Originally Posted by JQFletcher View Post
    I asked this same question twice and didn't get any responses.

    Since then, for some reason, it just started working. I can't explain why.

    I have the iPhone 3G, 4.1 firmware. All I can tell you is, follow all of Lambospirit's directions over on the mobilephone.net thread EXACTLY. If you can get the phone to sync with Bluesoleil, you should be good. Just get in DFX5 and see if the telephone icon is lit up on the main menu.

    Good luck.
    thanks, but i have problem when installing plugin, first of all it saing that i have no vc++ installed, but i have, then is saing dll not registered. Im stuck for now.
    But i will give it a go once more.

  7. #247
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,840

    Smile

    Quote Originally Posted by gasse View Post
    I choose to use Fennec as my default browser on dfx, but it doesn't start. When I press "Browser", browser skin starts but no Fennec on it. Am I the only guy with this problem? Editing skin.ini using "FENNEC" instead the long string "BYVAR..." is a working solution, but this "solution" is not as nice as "BYVAR..." solution.
    You must to set the good path for FENNEC into the rr.ini file :

    browserpath=c:\Program Files\Internet Explorer\iexplore.exe for explorer .

    browserpath=c:\Program Files\Fennec\fennec.exe for fennec by exemple

  8. #248
    Low Bitrate
    Join Date
    May 2008
    Location
    San Jose, CA USA
    Posts
    78
    Not sure if anyone else is having this issue, but it seems like DFX5 uses way more CPU. Mine just sits on 97%. Do you think it's because of the RRvoice sitting it the background?

  9. #249
    Newbie
    Join Date
    Oct 2008
    Location
    Midlands, UK
    Posts
    13

    Tpms

    @ John - thanks for the reply, hopefully there is someone using DXF5 and Robby's hardware that can steer me in the right direction.

    I have been reading up on how to do my own skin, because my personal preference would be to have the car in the picture orientated the same way as the actual vehicle. It's looks easy enough to make the skin, but I don't know how to pull in the sensor data. Perhaps I should try posting in Robby's TPMS thread.

    Thanks for a great skin, I'm looking forward to upgrading from 4 to 5 :-)

  10. #250
    Low Bitrate
    Join Date
    Sep 2008
    Posts
    81
    Quote Originally Posted by cameronlazzari View Post
    Not sure if anyone else is having this issue, but it seems like DFX5 uses way more CPU. Mine just sits on 97%. Do you think it's because of the RRvoice sitting it the background?
    I would look elsewhere for the culprit. I use an Intel Atom and it hovers around 3% to 4%.

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. openMobile 0.6 Released To Testers
    By justchat_1 in forum OpenMobile
    Replies: 26
    Last Post: 06-26-2010, 01:11 PM
  3. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  4. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •