View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
97. You may not vote on this poll
  • Yes, I use it as the primary music browser

    75 77.32%
  • No, I use the standard folder browser

    22 22.68%
Page 39 of 246 FirstFirst ... 29303132333435363738394041424344454647484989139 ... LastLast
Results 381 to 390 of 2452

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #381
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    That type of bug/issue would be with RR itself as the brightness(dimmer) is a built in RR feature now and there are only a small handful of areas that mess with it in the skin. This not being one of them. You should mention which release your using for other users to comment on if they have the same issue with that release or a different one.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #382
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    Rr 10-4-10, dfx5.03

  3. #383
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128

    TPMS & DFX5.03 - Complete HOWTO get working Guide...

    I just want to summarize how to get the TPMS working in DFX v5.03.
    Some earlier posts had most of it down, but some things were missing.

    John, perhaps you can use this for the next release of DFX5 update.
    In addition to this fix, it would also be a good idea to have the cancel-alert button show that it is activated (currently it has not inidication). Perhaps something similar to what Robby had (a blinking red light on the button).

    Firstly...I can confrim 100% that this is working correctly.
    - sensors are displayed and updating live information correctly
    - battery meters are also displaying the battery levels of each sensor
    - alerts (visual and voice) are also triggered correclty for all 4 tires
    - cancel alert button seems to work

    Step1
    a) copy the following TPMS files to "c:\Program Files\RideRunner\Plugins\TPMS\", or wherever you installed your RideRunner.
    -Important thing is that these files go into the "RideRunner\Plugins\TPMS" folder.
    b) TPMS Files to copy: "RRTMS.dll", "RRTMS.INI", "RRTMS Config.exe"


    step2
    a) you need to register the rrtms module to the new dir location.
    b) open a command prompt (START ==> RUN ==> Type cmd ==> ENTER\OK)
    c) change dir to where the rrtms.dll is.
    -So in the command prompt type: cd "c:\Program Files\RideRunner\Plugins\TPMS\"
    -(note, its a good idea to include the quotation marks around the dir name)
    d) now register the TPMS module:
    -in the command prompt type: regsvr32 RRTMS.dll
    e) run "RRTMS Config.exe" to confirm it is picking up your existing TPMS settings.


    step3
    a) Change the order of the slider code in the TMS.ini screen.
    Looke for this line: "Y01,"slider_battery\SLIDER_*.gif"
    and move it up to the top of the battery location section:

    The final code should look like this:

    PHP Code:

    Y01
    ,"slider_battery\SLIDER_*.gif
    S01,174,460,90,34,559,77,47,34,H,01,"",0,"
    TMS_BATTERY_RR",""
    S02,683,460,90,34,156,77,47,34,H,01,"",0,"
    TMS_BATTERY_FR",""
    S03,174,88,90,34,559,532,47,34,H,01,"",0,"
    TMS_BATTERY_RL",""
    S04,683,88,90,34,156,532,47,34,H,01,"",0,"
    TMS_BATTERY_FL","" 

    That should cover it. Hope i didn't miss anything.

  4. #384
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    aahhh......damn carriage-returns.

    The finl code should not stuck together like it is above.
    Should be on its own line.


    SO....The final code should look like this:

    Y01,"slider_battery\SLIDER_*.gif
    S01,174,460,90,34,559,77,47,34,H,01,"",0,"TMS_BATT ERY_RR",""
    S02,683,460,90,34,156,77,47,34,H,01,"",0,"TMS_BATT ERY_FR",""
    S03,174,88,90,34,559,532,47,34,H,01,"",0,"TMS_BATT ERY_RL",""
    S04,683,88,90,34,156,532,47,34,H,01,"",0,"TMS_BATT ERY_FL",""

  5. #385
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1
    Nice tutorial. I will add an indicator for the TPMS warning for the next release.

    I edited your post for you, so the carriage returns are corrected.

    Just a note, you can click on the "Edit" button below any posts that you make, and correct mistakes.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #386
    Newbie
    Join Date
    Aug 2007
    Posts
    21
    i am running win7 ultimate, dfx5.0.3 on november rr and everything is set up and seems to work besides i get the following error when trying to run google traffic. "auto it -1 variable used without being declared". only for this plugin. so is this a plugin that cam with dfx5, am i supposed to load it, and it is not the same as traffic cameras plugin is it?
    thanks

  7. #387
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233

    Time and Date

    How do i make the time and date show in the center window regardless of layout? I want to have them show on the playlist layout.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  8. #388
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Edit your "Menu-Playlist.txt" file to the following:

    PHP Code:

    INC
    ,DFX_Font_Color.txt

    L
    ,248,140,303,27,#DFX1R#,#DFX1G#,#DFX1B#,15,#DFXFont#,"BYVAR;TimeDateStatus;<<TIME","CENTER"

    IL,PL,TRANSPARENT.BMP,SEL.BMP,END.BMP,2,50,80
    S01
    ,249,170,301,268,#DFX1R#,#DFX1G#,#DFX1B#,255,255,255,255,255,255,255,255,255,0,0,0,TRUE,20,#DFXFont#

    L,246,440,303,21,#DFX1R#,#DFX1G#,#DFX1B#,15,#DFXFont#,"BYVAR;TimeDateStatus;<<DATE","CENTER" 
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  9. #389
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by Blue ZX3 View Post
    Edit your "Menu-Playlist.txt" file to the following:

    PHP Code:

    INC
    ,DFX_Font_Color.txt

    L
    ,248,140,303,27,#DFX1R#,#DFX1G#,#DFX1B#,15,#DFXFont#,"BYVAR;TimeDateStatus;<<TIME","CENTER"

    IL,PL,TRANSPARENT.BMP,SEL.BMP,END.BMP,2,50,80
    S01
    ,249,170,301,268,#DFX1R#,#DFX1G#,#DFX1B#,255,255,255,255,255,255,255,255,255,0,0,0,TRUE,20,#DFXFont#

    L,246,440,303,21,#DFX1R#,#DFX1G#,#DFX1B#,15,#DFXFont#,"BYVAR;TimeDateStatus;<<DATE","CENTER" 
    Perfect!

    Come to find-out i got to spread some reps around..
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  10. #390
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    618

    Question

    Might be a bug, probably not, I tried to figure this out but no luck. The gauges and RR Trafficcams don't like to work nice with each other I guess. It seems that one or the other will work, but not at the same time. It might be a COM Port issue? When gauges work I get an error popup box for Traffic cams----> "RRTrafficCam Run-Time error'11' Division by zero". Then I opened trafficcams and none of my favorite cameras displayed. I even tried to change the virtual ports in Xport. I went up thru 15 and still get this error. iGuidance works ok. No problems with GPS. My puck is in #3 port, my iGuidance is set #4, my settings in RRConfig is set to port #5. And Xport is set to #3 for puck and #4,5 for virtual ports. #6 HD radio. I even added more vports #7,8. I still get that error and not showing anything in trafficcam plug. Also when I take the rrtrafficcam plugin out of plugins folder in RR, the gauges work fine with iGuidance. I think I described this problem right? Please help. I'm at a lost here. Thank you in advance.

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  3. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •