View Poll Results: While Using the DFX skin, do you use the RRMedia database for your music?

Voters
96. You may not vote on this poll
  • Yes, I use it as the primary music browser

    74 77.08%
  • No, I use the standard folder browser

    22 22.92%
Page 49 of 244 FirstFirst ... 39404142434445464748495051525354555657585999149 ... LastLast
Results 481 to 490 of 2437

Thread: DFX 5.1.2 Released [ Updated 04-02-12 ]

  1. #481
    Newbie
    Join Date
    Mar 2008
    Location
    WPB, FL
    Posts
    21
    Quote Originally Posted by Blue ZX3 View Post
    Replace your RRMediaDb.exe with this one(save w/o the .txt ending) and turn on the RRMedia debugging. Instructions Here
    Debug files attached
    Attached Files Attached Files
    VIA EPIA-MII12000 M2-ATX 160W DC-DC WinXP Pro SP3 1 Gb Mem 250GB HD Xenarc MDT-X7000 BU-353 Weather-proof GPS Receiver iGuidance D-Link DWA-130 RideRunner (08/11) DFX4/DFX5.1

  2. #482
    Low Bitrate
    Join Date
    Jan 2007
    Location
    San Francisco
    Posts
    60
    Hi all.
    I'm having strahge issue with DFX5. Winamp visualization (milkdrop) won't embed. It stays in the background. It's fine with DFX4. Also button grafics load OK, but when I hover mouse over buttons - grafics disappear. Same with my logo. I updated flash and all - still. Another problem I have - is I payed for splash removal, applyed fix, but I still see it. By the way, when I first installed everything on my desktop (win 7) - everything worked fine.
    What am I missing?

  3. #483
    Newbie
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    12
    Just wondering if anybody has looked at or is working on a fix for the Garmin on screen keyboard hiding the the Garmin main app when it is activated??

    I have had a quick look for any simple typos in the skin, but not knowing enough about RR, I was unable to fix anything. Im assuming compared to the effort which has gone into developing the Garmin OSK skin, the fix is likely to be very simple!!

    This is the only issue which is holding me back from geting my PC in my car!

    Hope somebody is able to offer assistance, becasue I know there would be a lot of happy campers on this forum if they could

    Thanks

  4. #484
    Low Bitrate
    Join Date
    Jan 2007
    Location
    San Francisco
    Posts
    60
    Quote Originally Posted by boriman View Post
    Hi all.
    I'm having strahge issue with DFX5. Winamp visualization (milkdrop) won't embed. It stays in the background. It's fine with DFX4. Also button grafics load OK, but when I hover mouse over buttons - grafics disappear. Same with my logo. I updated flash and all - still. Another problem I have - is I payed for splash removal, applyed fix, but I still see it. By the way, when I first installed everything on my desktop (win 7) - everything worked fine.
    What am I missing?
    OK. Got it figured out. I had old version of RideRunner. New version fixed it all . But now I have another problem. I don't see where I can change locale. In ini file it is 7, which is Russian, but it's all gurbled out on the skin. Is there any way to fix it?

  5. #485
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    Quote Originally Posted by relli10 View Post
    Just wondering if anybody has looked at or is working on a fix for the Garmin on screen keyboard hiding the the Garmin main app when it is activated??

    I have had a quick look for any simple typos in the skin, but not knowing enough about RR, I was unable to fix anything. Im assuming compared to the effort which has gone into developing the Garmin OSK skin, the fix is likely to be very simple!!

    Thanks
    Yes....I second that.
    The current Garmin interface isn't a good solution as it blocks out the whole screen.
    I thought it was suppose to work as an overlay, like the Garmin OSK I had in DFX4?

    Also while we are on the subject.
    How can I make Garmin full screen? (again like the Garmin OSK in DFX4)

  6. #486
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Limassol, Cyprus, Europe
    Posts
    81
    Quote Originally Posted by Blue ZX3 View Post
    Ya, this is my next item to work on, RRMedia. I'll have to check and try to reproduce this and find a solution.
    Any news on the foobar unicode problem? Did you manage to reproduce it?

  7. #487
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    123

    Unhappy

    Not sure why there's a fee now for this skin. This skin hasn't worked completely since day 1 of me using it over 3 years ago...

    Now that I've upgraded to this new version the basic stuff i used doesn't even work now. Here's a short list of what I can remember off the top of my head:

    1) the "Add Album" button does not work
    2) "rescan DB" doesn't do anything when pressed
    3) when it first turns on i get a massive annoying msg that says "adjusting to daylight\night" that doesn't go away even when exited out of RideRunner; I have to log off of windows then go back in for it to work
    4) when i set the layout for the front to have the car logo + time and date + compass it never stays after a song is played; it changes to the song's "album cover"
    5) the stopwatch doesn't work at all
    6) when attempting to go back to the menu from various other menus via clicking "Menu" it doesn't do anything, and am forced to quit the program and re-open it; sometimes it works though after clicking and waiting about 10-15sec
    7) the gas prices feature doesn't work at all either. clicking on the zip code button doesn't do anything either
    8) when I open the calendar it just brings up a bunch of empty squares without anything shown but "Sun" - "Sat" and "Prev" and "Next" buttons

    Don't get me wrong, this skin is awesome and I wouldn't use any other, but I don't quite understand why there's pretty much a requirement to pay to get rid of the annoying advertisement in the beginning that we have to stare at before using it. I would understand if everything worked how it should like a product you were to buy and then worked how it should upon initial installation...

    Great skin though, John, still needs a bit of work though before it's ready for fee-based...
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

  8. #488
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by iNcArCeRaTiOn View Post
    Great skin though, John, still needs a bit of work though before it's ready for fee-based...
    Hmm, it has been downloaded a couple of thousand of times now and there are only a few people reporting problems. Perhaps the problem is not with the skin?

  9. #489
    Constant Bitrate jeffreyd_tx's Avatar
    Join Date
    Sep 2006
    Location
    Wilkes-Barre, Pennsylvania, United States
    Posts
    215
    Quote Originally Posted by kbreeden View Post
    Hmm, it has been downloaded a couple of thousand of times now and there are only a few people reporting problems. Perhaps the problem is not with the skin?
    I am having problems... just did not post anything.

  10. #490
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    123
    I've been using it for quite some time now, I know a significant amount about this software, and repair PCs and Macs for a living. It's not me, I've done a lot to try and troubleshoot it myself before coming here.

    I've read this thread before posting as well and nothing has addressed it or worked.

    Quote Originally Posted by kbreeden View Post
    Hmm, it has been downloaded a couple of thousand of times now and there are only a few people reporting problems. Perhaps the problem is not with the skin?

    How can you say that? A lot of things have been addressed here as not working, I'm not the only one to say something lol
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

Similar Threads

  1. Skype Plugin released
    By lambosprit in forum RR Released Plugins
    Replies: 157
    Last Post: 12-21-2010, 10:58 AM
  2. openMobile 0.6 Released To Testers
    By justchat_1 in forum OpenMobile
    Replies: 26
    Last Post: 06-26-2010, 01:11 PM
  3. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  4. DFx skin + winamp 5.13
    By vicky_obee in forum Road Runner
    Replies: 1
    Last Post: 12-04-2007, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •