Page 29 of 31 FirstFirst ... 19202122232425262728293031 LastLast
Results 281 to 290 of 303

Thread: eLite | 2 (alpha) Released 9-15-11

  1. #281
    Newbie Darude's Avatar
    Join Date
    Jan 2012
    Location
    Moscow
    Posts
    13
    Quote Originally Posted by suavecito View Post
    Elite 2 Update 5-5-12

    Release Date: Within two weeks
    Happy New Year!
    We are still waiting for this great skin update.
    Suavecto, where are you?

  2. #282
    Low Bitrate
    Join Date
    Sep 2011
    Posts
    65
    Quote Originally Posted by Darude View Post
    Happy New Year!
    We are still waiting for this great skin update.
    Suavecto, where are you?
    it makes me sad to say that again, but: the project seems to die slowly... surely suavetico has a good reason why he doesn't make a clear statement about this project.

    further the whole car-pc community seems to shrink by every day

  3. #283
    Low Bitrate
    Join Date
    Apr 2011
    Posts
    80
    I just started getting back into the whole carpc world and am running into 4 problems....
    1 - the webradio plugin and skin file... I've downloaded the plug-in from Mitchjs's and downloaded the skin from this thread. I've done the auto install of the plugin and copy/paste the skin into: library/documents/riderunner/skins/elite 2 ...But because I can't find an icon or theme to add I can't get it working on elite 2 (Nothing to click) and I'm guessing there is probably more to it... Anyone knows how to do this?
    2- For rrpandora I got the skins and theme installed as well as the plug-in. When I click on it in elite 2 I get this error message: RideRunner screen loading error! While loading: rrpandora_settings.skin rrpandora_settings.skin not found ....Just wondering what I am missing?
    3- For skype, same thing as with pandora, I've copy pasted the skins, icons and theme, followed the instructions but when I click it on elite 2 I get this error: RideRunner screen loading error! While loading: skype.skin Missing the following skin picture files: themed-list-phone.png
    4- For some reason when I click on the plug-ins icon in elite 2, nothing happens...?
    5- I tried installing mobilephone.net .... I got a lot of issues with that one, it crashes RR before it even loads up completely. Something about missing application of some sort... I won't really get involve with the phone plug-in until I can get pandora, webradio and skype up and going...

    Any advises?

  4. #284
    Low Bitrate
    Join Date
    Apr 2011
    Posts
    80
    As a quick update...
    I might have to drop pandora... apparently Canada is no longer supported so that might just be a waste of time to try and get it going.
    for skype, I realize that the themed-list-phone.png is in that folder I downloaded here. I've copy paste the png from the folder and into the library/documents/riderunner/skins/elite 2/theme (and for each colors) /screen and paste in there... ? isn't it right?

    On a side note, Still can't get the plug-ins button to work in elite 2. when I click it, nothing happens...

  5. #285
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Here is my WiFi Skin.....I still need to figure out whee to save my icons on my machine, but they should work perfectly on those who put them in the right folder...enjoy!!!
    Attached Images Attached Images  
    Attached Files Attached Files
    Last edited by locs4dayz; 02-15-2013 at 10:17 PM.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  6. #286
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    542
    First off, great skin - finally upgrading from 1.6.6 which I loved so much.

    I can't seem to find APPLICATIONS. ELITE to add the dashcommand lines, any pointers?

    Thanks in advance,
    Dave

    Sent using Tapatalk 2
    Vauxhall Astra SXi Car PC installed.

  7. #287
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    542
    Quote Originally Posted by Davefocus View Post
    First off, great skin - finally upgrading from 1.6.6 which I loved so much.

    I can't seem to find APPLICATIONS. ELITE to add the dashcommand lines, any pointers?

    Thanks in advance,
    Dave

    Sent using Tapatalk 2
    Got it . Elite2/Elite/Menus/Applications (info for others )
    Vauxhall Astra SXi Car PC installed.

  8. #288
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    542
    Really getting into the long await changeover now.

    I would really love to get me an Arduino, USB, RRUpd8, Wifiman and RRPetrol buttons in blue and silver/white so I can set about adding these features (PM and I'll let you know my email addy if you're able to help - thanks ).

    @suavecito, did you get around to completing the skin? I only ask as I have a few 'coming soon' screens that appear. Absolutely awesome btw - I love your skins; that's why it's taken so long for me to go from 1.6.6 to 2!

    Cheers,
    Dave
    Vauxhall Astra SXi Car PC installed.

  9. #289
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    542
    Anyone done an RRUpd8 skin for this?

    Thanks,
    Dave
    Vauxhall Astra SXi Car PC installed.

  10. #290
    Newbie
    Join Date
    Jul 2013
    Posts
    1
    Quote Originally Posted by jeunefred View Post
    As a quick update...
    I might have to drop pandora... apparently Canada is no longer supported so that might just be a waste of time to try and get it going.
    for skype, I realize that the themed-list-phone.png is in that folder I downloaded here. I've copy paste the png from the folder and into the library/documents/riderunner/skins/elite 2/theme (and for each colors) /screen and paste in there... ? isn't it right?

    On a side note, Still can't get the plug-ins button to work in elite 2. when I click it, nothing happens...
    There is a typo in the * STARTS DYNAMIC MENU COMMANDS * section of the skin.ini, MENUBUTTONxx=Pluginmgr should be rrpluginmgr

Similar Threads

  1. FreeFone standalone alpha 1.1 Released
    By CdRsKuLL in forum Software & Software Development
    Replies: 16
    Last Post: 12-06-2010, 07:17 AM
  2. Replies: 16
    Last Post: 12-28-2006, 12:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •