Page 101 of 558 FirstFirst ... 51919293949596979899100101102103104105106107108109110111151201 ... LastLast
Results 1,001 to 1,010 of 5577
Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1001
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,717
    Blog Entries
    1
    Quote Originally Posted by anarchyonline View Post
    It doesnt seem to be displaying the prices for gas. It gets all the cheapest gas stations but does not display the gas prices. I dont know if this is font related or not.
    It is not a skin issue, but a RR code problem. The Gas prices site changed their layout on the web page. This has broken the internal RR code that handles it. Until EvolutionIII (Who added the code to RR) fixes it, or someone else does, this will not work for the time being

    Quote Originally Posted by PontiacGA View Post
    As for HD Radio, I'm not really impressed with it. Bad reception and only plays on front speakers.
    I am surprised to hear that.... I have just a small piece of wire stuck in the antenna jack here, and am getting tons of stations.

    As for only playing on the front speakers, that is some sort of issue with the line on on your head unit, or some sort of audio configuration on your system. Sound comes out of all 4 speakers here just fine.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #1002
    Low Bitrate
    Join Date
    Aug 2007
    Posts
    92
    Mine has always played out the front only. Have tried multiple sound cards. Have seen many others on here also say they have the same problem. Not sure why.
    2004 Sport Trac PC Project.

  3. #1003
    Newbie anarchyonline's Avatar
    Join Date
    Feb 2007
    Location
    Buffalo, NY
    Posts
    42
    Quote Originally Posted by JohnWPB View Post
    It is not a skin issue, but a RR code problem. The Gas prices site changed their layout on the web page. This has broken the internal RR code that handles it. Until EvolutionIII (Who added the code to RR) fixes it, or someone else does, this will not work for the time being
    Thanks for clearing that up John... do you happen to have the answer to question 1 as well (with regards to the font being chopped off at the bottom) ?
    CarPC Specs - AOpen MiniPC w/ Celeron Proc, 1GB RAM, 160GB HD, Holux Mouse GPS Receiver GR-213, Dynamix 816 8" Touch Screen LCD, Carnetix CNX-P2140 DC-DC Regulator. Digital FX 4, Wireless A/B/G, Garmin Mobile PC, iGuidance 4

  4. #1004
    Variable Bitrate
    Join Date
    Nov 2006
    Posts
    265

    ERROR loading image file(s) for: menu.skin

    What am I missing?

    I did the install as DigitalFX install directed.

    Does this have to do with .swf files? I've never used them before so I may be missing something.

    All I end up with after the logo screen disappears is a thin (1/2 inch) vertical bar where I assume the menu should be.

    Looking at debug.txt, it appears that everything continues and is waiting far a button depression.

    Any comment.

    Regards,
    Jim

  5. #1005
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    I think the answer to that is FLASH.

    Download the latest from Adobe (using INTERNET EXPLORER - ONLY)

  6. #1006
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by obrienj View Post
    What am I missing?

    I did the install as DigitalFX install directed.

    Does this have to do with .swf files? I've never used them before so I may be missing something.

    All I end up with after the logo screen disappears is a thin (1/2 inch) vertical bar where I assume the menu should be.

    Looking at debug.txt, it appears that everything continues and is waiting far a button depression.

    Any comment.

    Regards,
    Jim
    Are you running the latest version of RR?

  7. #1007
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    How about running the config. Me's think that is the GDI not being registered, which the config will do for you.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #1008
    Variable Bitrate Jebus's Avatar
    Join Date
    Dec 2007
    Location
    Washington, USA
    Posts
    313

    Gas Prices

    Yep, MSN has changed their format to jpeg images for the gas prices. They are using ASPX to generate the images on the fly. The local page that is pulled onto DFX and parsed, breaks the link to the ASPX image. All of the images are given the name of price.jpg. The images can be saved locally when you are @ MSN, but unless someone can code a way to pull them while at the site and rename each of them we are S.O.L. on gas prices. Gotta love AD based revenue!
    ...JJG
    Attached Images Attached Images  

  9. #1009
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by JohnWPB View Post
    I am surprised to hear that.... I have just a small piece of wire stuck in the antenna jack here, and am getting tons of stations.

    As for only playing on the front speakers, that is some sort of issue with the line on on your head unit, or some sort of audio configuration on your system. Sound comes out of all 4 speakers here just fine.

    I've tried everything to get it to work on all 4 speakers. The Winamp plugin doesnt work either. MP3's work on all speakers, just not anything from the line-in. Anyone with a SB Audigy SE that can help?

    The unit pics up stations, just not like my factory unit or my Alpine did. Yes, I'm still using the factory ant.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  10. #1010
    Newbie anarchyonline's Avatar
    Join Date
    Feb 2007
    Location
    Buffalo, NY
    Posts
    42
    HmMmmm... I dont know if this is a DFX issue or RR issue. Sometimes on exit, it does not close Winamp (and winamp runs hidden). The next time RR is launched, it will not load winamp (I am thinking due to the conflicting "unclosed" winamp). You would have to end the winamp tasks then relaunch RR.

    Is there a way to execute a batch file/script when RR exits/closes? Going to try to taskkill winamp.
    CarPC Specs - AOpen MiniPC w/ Celeron Proc, 1GB RAM, 160GB HD, Holux Mouse GPS Receiver GR-213, Dynamix 816 8" Touch Screen LCD, Carnetix CNX-P2140 DC-DC Regulator. Digital FX 4, Wireless A/B/G, Garmin Mobile PC, iGuidance 4

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 02:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 11:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 04:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •