Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1071
    Newbie
    Join Date
    Dec 2007
    Location
    Gonzales,LA
    Posts
    42
    Quote Originally Posted by Blue ZX3 View Post
    5.13...Nothing newer, Nothing Older! Has been tested to be the most stable and most compatible with this skin..

    Thanks........I also did a fresh install of windows so hopefully everything pans out but again thanks......

  2. #1072
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    616

    Question can't get HDRadio to work in dfx 3.0 skin

    hi, i tried and tried but not luck. i followed the directions on how to install dlls from mitch........... (make sure

    HDRadioComm.dll
    RegAsm.exe
    RunMe1st.cmd
    UnRegMe.cmd

    are in the same directory
    and run RunMe1st.cmd

    this will register the .dll as a com object
    and generate a .tlb for programming

    a good dir is

    C:\Program Files\Common\MJS Gadgets\



    -Mitch i did this over and over and still no luck. i could play my visteon hd radio with the HDRadio PCR Program outside of roadrunner and dfx 3.0 skin no problem but, it won't work inside rr. What could i be doing wrong? Please Help......... Thanx a Bunch.

  3. #1073
    Newbie
    Join Date
    Dec 2007
    Location
    Gonzales,LA
    Posts
    42
    OK still the music browser shows no music......Im missing something i jus know it

  4. #1074
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    Quote Originally Posted by chvybeatsford View Post
    OK still the music browser shows no music......Im missing something i jus know it
    did you set the audio file types in rrconfig?

    you need to add at least .mp3
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  5. #1075
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    Quote Originally Posted by THEREALRAWPWR View Post
    hi, i tried and tried but not luck. i followed the directions on how to install dlls from mitch........... (make sure

    HDRadioComm.dll
    RegAsm.exe
    RunMe1st.cmd
    UnRegMe.cmd

    are in the same directory
    and run RunMe1st.cmd

    this will register the .dll as a com object
    and generate a .tlb for programming

    a good dir is

    C:\Program Files\Common\MJS Gadgets\



    -Mitch i did this over and over and still no luck. i could play my visteon hd radio with the HDRadio PCR Program outside of roadrunner and dfx 3.0 skin no problem but, it won't work inside rr. What could i be doing wrong? Please Help......... Thanx a Bunch.
    check your rr.ini file for radiomode=8 and hdradioport=? (whatever port # you are connected to)
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  6. #1076
    Newbie
    Join Date
    Dec 2007
    Location
    Gonzales,LA
    Posts
    42
    Quote Originally Posted by DaveDog View Post
    did you set the audio file types in rrconfig?

    you need to add at least .mp3

    Yes its set. The only way to get anything to play is if i open win amp before RR and move files into there then open RR i can play the files but browser still empty.

  7. #1077
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    616

    Question HDRadio still won't work.......

    hi, davedog thanks for helping but i still can't get hdradio to work. this is whats in my rr.ini file - [Radio]
    radiomode=8
    allowallfreqs=true
    radiatorpath=C:\Program Files\Radiator\
    radioline=1
    uselineinplugin=true
    lineinpar=line://title=Radio,srate=44100,bps=16,nch=2
    resetradio=
    userbds=false where is hdradioport= ? it's not in the rr.ini file .i did everything i was suppose to do right? i was wondering if you could type down in easy to do steps on how you made hd work . as i said it works ok outside rr and dfx 3.0 . i need this to work i don't want to use radiator and d-link radio anymore which suck ***. thanx again.

  8. #1078
    Variable Bitrate hailrazer's Avatar
    Join Date
    Mar 2008
    Location
    Columbus, Georgia
    Posts
    366
    I have come to the conclusion that there is a configuration problem somewhere in the DigitalFx Hd Radio skin.

    I can get HD radio to work perfect in every skin I try EXCEPT the DigitalFx 3.0 skin.

    Must be a problem with certain settings. I'm running Vista so that may be a problem also.

  9. #1079
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    Quote Originally Posted by THEREALRAWPWR View Post
    hi, davedog thanks for helping but i still can't get hdradio to work. this is whats in my rr.ini file - [Radio]
    radiomode=8
    allowallfreqs=true
    radiatorpath=C:\Program Files\Radiator\
    radioline=1
    uselineinplugin=true
    lineinpar=line://title=Radio,srate=44100,bps=16,nch=2
    resetradio=
    userbds=false where is hdradioport= ? it's not in the rr.ini file .i did everything i was suppose to do right? i was wondering if you could type down in easy to do steps on how you made hd work . as i said it works ok outside rr and dfx 3.0 . i need this to work i don't want to use radiator and d-link radio anymore which suck ***. thanx again.
    add the line

    hdradioport=x

    to the rr.ini file. this needs to be done manually, x= the com port number, i.e. 3

    my rr.ini file reads as follows

    [Radio]
    radiomode=8
    allowallfreqs=false
    radioline=5
    userbds=false
    hdradioport=3
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  10. #1080
    Constant Bitrate utd09bry's Avatar
    Join Date
    Sep 2007
    Location
    Dallas,TX
    Posts
    216
    yeah you need to add the hdradioport line... its not automatically there.

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •