Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1121
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    I don't have that poblem with my skin as it displays the the radio frequecy and the station name in the GPS screen when I play radio. If I switch to Audio and then to GPS it shows the trackname of the mp3 file playing.
    Open up skin editor and select the External_Music_Gps.skin and change the top line from
    "/ ||TAGARTIST||= - ||TAGTITLE||=" to
    "TRACKNAME", then it displays the radio frequecy and station name while playing radio.

  2. #1122
    Newbie
    Join Date
    Apr 2008
    Posts
    32
    OK, got it working!. added the folowing lines in place of all the county, city zip code stuff. since I could not get it to display anyhow.


    L03,89,4,498,34,#DFX1R#,#DFX1G#,#DFX1B#,19,"Arial" ,"TRACKNAME","SCROLL-LEFT"
    L03,70,30,763,27,#DFX1R#,#DFX1G#,#DFX1B#,12,"Arial ","BYIND;HDACTIVE;RDSTEXT<<HDARTIST1||= - ||HDTITLE1" ,"SCROLL-CENTER"
    L03,84,45,766,27,#DFX1R#,#DFX1G#,#DFX1B#,12,"Arial ","BYIND;HDACTIVE;=<<HDARTIST2||= - ||HDTITLE2" ,"SCROLL-CENTER


    Now I get the radio station and RDBS data while in GPS mode. Now to go bac and fix the menu.skin file to do the same.

    Thanks for the help. Now if I could just get the radio to come back on by itself.

  3. #1123
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    628
    Hi all ,Thanks for everything ,I have everything up and running great! But i have just 2 questions - (1) when I open Xport window it shows at the bottom like it's scanning but never stops,is this normal? My input line is #3 and my outputs are #5,6. and it shows that #5 is checked(dot) but not #6,why? is this normal also? - (2) i notice my red led light on my GPS usb unit keeps on blinking when i shut off or hibernate my carpc.is this normal? Thanks again.........

  4. #1124
    Constant Bitrate utd09bry's Avatar
    Join Date
    Sep 2007
    Location
    Dallas,TX
    Posts
    216
    Quote Originally Posted by THEREALRAWPWR View Post
    (2) i notice my red led light on my GPS usb unit keeps on blinking when i shut off or hibernate my carpc.is this normal? Thanks again.........
    Just means your motherboard is still supplying it with power to operate. Depending on your power supply and shutdown controller, it should either turn off after a minute (or any other specified time period) or only shut down if it detects a low battery situation.

  5. #1125
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    628
    ok utd09bry,where do i find these settings? i own a via MII10000 Board....... also anyone know the answer to #1 question???..............

  6. #1126
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Quote Originally Posted by THEREALRAWPWR View Post
    Hi all ,Thanks for everything ,I have everything up and running great! But i have just 2 questions - (1) when I open Xport window it shows at the bottom like it's scanning but never stops,is this normal? My input line is #3 and my outputs are #5,6. and it shows that #5 is checked(dot) but not #6,why? is this normal also? - (2) i notice my red led light on my GPS usb unit keeps on blinking when i shut off or hibernate my carpc.is this normal? Thanks again.........
    When it is blinking, that means you have a lock on satellites.
    When you open XPort and see only data on the bottom line that means you have a valid signal.
    If you run Road Runner and then open up XPort you will see that one other port is getting the same signal. If you run Road Runner AND your GPS program then you will see data going to com5 and com6.

  7. #1127
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    628
    Hi MGD, lets clarify a bit .The data that scrolls at the very bottom means it's still looking to lock on ,or it is locked? Also forgot to mention about the list of things that needs to be checked like storage,hubs,etc.-Which ones do ya' check and why? sorry about all the questions on this. I don't know jack about GPS stuff. But I wish this Xport add-on was given some kind of readme file. this sure would of helped. thanx.

  8. #1128
    Constant Bitrate utd09bry's Avatar
    Join Date
    Sep 2007
    Location
    Dallas,TX
    Posts
    216
    Quote Originally Posted by THEREALRAWPWR View Post
    ok utd09bry,where do i find these settings? i own a via MII10000 Board....... also anyone know the answer to #1 question???..............
    It would be set by your power supply.

    For example, I use an M2-ATX. You set the "HARDOFF" delay (meaning, the power supply completely shuts off its output power) by setting jumpers on the power board itself.

    If you are using an intelligent power supply that has a shutdown controller, you should have some kind of control over that setting. Just look up whatever literature you can for that model. It is completely independent of the motherboard you are using.

  9. #1129
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Quote Originally Posted by THEREALRAWPWR View Post
    The data that scrolls at the very bottom means it's still looking to lock on ,or it is locked?
    The data that scrolls across the bottom is the raw data coming from your GPS unit. If you didn't have a lock you wouldn't be getting data out of the GPS.

    Quote Originally Posted by THEREALRAWPWR View Post
    Also forgot to mention about the list of things that needs to be checked like storage,hubs,etc.-Which ones do ya' check and why? sorry about all the questions on this. I don't know jack about GPS stuff. But I wish this Xport add-on was given some kind of readme file. this sure would of helped. thanx.
    I don't think you need to check anything. I never did when I used Xport. Here's a quote right off the Xport home page:

    "The device list at the bottom works much like DevCon, and is for devices that have trouble with hibernation. Check only the devices you have trouble with. XPort will stop the driver before hibernation, then start after resume, then retry any driver that fails to start a few seconds later. Use with caution. Some devices may freeze XPort or fail to disable or enable. Each device may add several seconds delay, so it may not be a good option to use. You can test each device by disabling/enabling in Device Manager."

  10. #1130
    Constant Bitrate Pseudo Nim's Avatar
    Join Date
    Apr 2005
    Location
    in the snow
    Posts
    222
    Hey all,

    Do I need a dedicated temperature board to show the CPU gauges? Using a D201GLY2A motherboard, I don't think MBM supports it... does it?

    Cheers,

    -pN
    Doko ni datte, hito wa tsunagatte iru...

    My BMW 335xi install
    My Subaru Impreza install (now retired...)
    Realtime audio freestyle hiphop battles online - www.letsbeef.com!

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •