Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1151
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    283
    Ok I finnaly got the iGuidance 4 and it works like a charm, im speechless lol...

    Then again I got another question regarding the GPS data. Im using Xport to split my COM ports and it works perfectly. Where can we specify the COM port for the GAUGES page? I checked the help file but I didnt get it to work!

    Thanks for help!
    VmtSquad - I sold my soul to Honda!
    Final Install
    CarPC progress: 95%

  2. #1152
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    That gauages screen uses the GPS data from RR. If that is not working then RR is not receiving the gps data. Recheck your RR/xport settings
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #1153
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    283
    Quote Originally Posted by Blue ZX3 View Post
    That gauages screen uses the GPS data from RR. If that is not working then RR is not receiving the gps data. Recheck your RR/xport settings
    I understand that, my COM port is set in RRconfig and my GPS is working flawless. I get all the data in the GPS info without efforts. But when I go in Gauges....nothing.

    Xport config

    GPS pluged in COM3 (XPORT Input)

    Enabled ports Output
    COM4 -- for iGuidance program (working)
    COM6 -- for RR (working without Gauges)
    COM7 -- free

    Anybody know why my GAUGES still doesnt work even if my GPS is working in RR ??

    Thanks again!
    VmtSquad - I sold my soul to Honda!
    Final Install
    CarPC progress: 95%

  4. #1154
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    635
    Hi again,thanks everyone here for all your help.but i still have issues. I have iGuidance working great but when i turn on carpc from hibernation the GPS does not seem like it's working (direction pointer not green) an gauges not doing anything either. plus my mp3's won't play at all. after reboot ,everything is back to normal.is there something i'm missing here in setup? also i notice that my gps receiver stays blinking (red led indicator) after i hibernate or shut down pc.Is this normal ? The red led indicator should stop blinking right? I asked this before but.......

  5. #1155
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    You might want to try and older version of xport, some versions work better for some than other versions.

    And you GPS receiver is fine if it still blinks after you hib, this just means that it is still being powered and has sats locked, it doesn't req that much power at all, so don't really worry about it draining anything. It also helps when you come out of hib as it won't be a cold start to lock sats either.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #1156
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    635
    i used the newest one on xport site,now i'm using the one provided in dfx 3.0. what version should i be using? thanx.

  7. #1157
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Just check which ver he includes with the install and it looks like an older one like the one that i use.

    Do you see the Lat,Lon,Alt,Spd labels being updated in that screen(Gauges)?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #1158
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    635
    oh yeah i see it active, but sometimes from hib nothing is active . lat,lon,alt etc. and gps pointer not active green. and it must be an older xport because ya' don't have the options to check you hubs,etc. in a list.thanx again.

  9. #1159
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    283
    Quote Originally Posted by VmtSquad View Post
    I understand that, my COM port is set in RRconfig and my GPS is working flawless. I get all the data in the GPS info without efforts. But when I go in Gauges....nothing.

    Xport config

    GPS pluged in COM3 (XPORT Input)

    Enabled ports Output
    COM4 -- for iGuidance program (working)
    COM6 -- for RR (working without Gauges)
    COM7 -- free

    Anybody know why my GAUGES still doesnt work even if my GPS is working in RR ??

    Thanks again!
    Never mind guys I FINALLY FIND WHAT WAS MY ERROR!!!!!!

    In RRconfig>GPS> GPS Port: I had COM6 but I had to place only the number of the port!!!! F**KIN NOOB ERROR! lol

    I post this because Im surely not the only one!!!

    VmtSquad

  10. #1160
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    No offence!

    But that was just too funny...

    Glad to see that you did figure it out and got it working, though!

    I will also add that to the next config update, to only accept numbers for the port number..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 02:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 11:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 04:36 AM
  4. Custom log parsing automation…
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •