Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1191
    Variable Bitrate
    Auto Apps:loading...
    marteline's Avatar
    Join Date
    Sep 2007
    Location
    Brazil, Sao Paulo
    Posts
    305

    media copy

    Hello John, long time form our last talk...

    I am trying to use the media copy, but I canīt access my pen drive or other external device trought him... I click into refresh, it show the drive letter, but donīt change to the respective drive letter when I click it...

    I tried into the explorer and the device works great... and when I try the media copy with a hard drive partition, it is working very well... The problem just happens with external drives...

    Could you help me?
    I search in the forum... but canīt find the solution...

    Thanks...
    Engineering: Where the rubber meets the road!
    RR Skin RED 2.0 http://www.mp3car.com/vbulletin/rr-s...red-2-0-a.html

  2. #1192
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by PacketSniffer View Post
    John,

    It's not in weather, color chooser, or the gauges. I seldom use those. However, I am in the Music browser, Play list menu, or main screen a lot. It locks up here, especially the music browser. There are some others too but can't remember exactly which ones. I know about the flash issues and can resolve that one on my own like I did initially and that's how I got the logo (I'm using the multi clock, speedo, tach, etc one) to work in the first place. So, flash *seems* to be fine for me fwiw.
    I too have experienced those freezes. You can move the mouse around but the skin wont respond to input. Not having a keyboard available, the only solution is to press the power button until the carputer shuts down.
    At some point I thought that it was caused when going to hibernation while listening to internet radio, and then resuming with the data card not connected so internet was not available to resume playing radio. Tried to reproduce the hangs doing this but they only happen once in a while.

  3. #1193
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Lancaster, Ohio
    Posts
    92
    I am also having problems with it not responding to the mouse. I notice it mostly on the Iguidance screen where the buttons are at the top and bottom.(not on the left/right side) I can hit "IG Menu" and nothing happens. The toggle button works, but basically none of the other ones do. Try it maybe 10 min later, and they all work!

    I have been using DFX 2 all this week and no problems at all.

  4. #1194
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    521
    Quote Originally Posted by kyjoe View Post
    I am also having problems with it not responding to the mouse. I notice it mostly on the Iguidance screen where the buttons are at the top and bottom.(not on the left/right side) I can hit "IG Menu" and nothing happens. The toggle button works, but basically none of the other ones do. Try it maybe 10 min later, and they all work!
    +1

  5. #1195
    Low Bitrate
    Join Date
    May 2008
    Location
    San Jose, CA USA
    Posts
    78
    Thanks carcomputer for the link. I got the artwork to show. It turns out all the jpegs we hidden by window...which is a common thing that happens when you rip cd from WMP. Any way what worked is I went in to my start menu to run and typed in command. I told it to go to "attrib -r -s -h *.* /S " with out quotes and changed the artwork from hidden to unhidden. I hope this helps others since it took me a while to get this figured out. Here is another link I found.
    http://www.mediamonkey.com/forum/viewtopic.php?p=118637

  6. #1196
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    Quote Originally Posted by cameronlazzari View Post
    Thanks carcomputer for the link. I got the artwork to show. It turns out all the jpegs we hidden by window...which is a common thing that happens when you rip cd from WMP. Any way what worked is I went in to my start menu to run and typed in command. I told it to go to "attrib -r -s -h *.* /S " with out quotes and changed the artwork from hidden to unhidden. I hope this helps others since it took me a while to get this figured out. Here is another link I found.
    http://www.mediamonkey.com/forum/viewtopic.php?p=118637
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  7. #1197
    Low Bitrate
    Join Date
    May 2008
    Location
    San Jose, CA USA
    Posts
    78

    Minimize in DigitalFX3.0

    I can't figure out how to set up a button or can't find the button for minimizing in DigitalFX3.0 Anybody out there know where it is or has solved this issue?

  8. #1198
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    Quote Originally Posted by cameronlazzari View Post
    I can't figure out how to set up a button or can't find the button for minimizing in DigitalFX3.0 Anybody out there know where it is or has solved this issue?
    minamize is top RIGHT corner
    change button press and hold any menu button
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  9. #1199
    Variable Bitrate Ramanator's Avatar
    Join Date
    Feb 2007
    Location
    Motor City
    Posts
    289
    Check the Helper Files. The Minimize button is hidden and is in the top Right Corner on the main menu. (Tried to upload pic)
    If you cant DODGE em, RAM em.

  10. #1200
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    Quote Originally Posted by Ramanator View Post
    Check the Helper Files. The Minimize button is hidden and is in the top Right Corner
    lol forgot my left and rights , damn this deafness is screwing with me lol...
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automation…
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •