Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1301
    Constant Bitrate funkyphil's Avatar
    Join Date
    Sep 2007
    Location
    CHI-TOWN
    Posts
    220
    Anyone having this problem, because I am still!! lol

    I still can't get the GAS Prices to work or the Theater listings to work. I even tried to uninstall and reinstall it. Any Ideas??????

    Phil

  2. #1302
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Thanks guys, I will check those...

    I did change my mind, instead of a quick fix I'm going to just fix it as a whole. 1/2 done already!

    @kbreeden

    The one that is currently posted, yes. The next one will not matter as the AI will compensate for it.

    For you to fix untill next update, these need to be in this order, can be located anywhere, just keeping the order..

    #1
    "SetApps","SETVAR;AppToRun;MyApp01<<MyApp02... .."
    #2
    "SetAppLabels","SETVAR;ButtonLabel;=MUSIC<<=RADIO. ...."
    #3
    "MyApp01","AUDIO"
    "MyApp02","XM" ... ect
    #4
    "SetCommandLabels01","SETVAR;MyApp01LB;Music||SetC ommandLabels02"
    "SetCommandLabels02","SETVAR;MyApp01LB;Music||SetC ommandLabels03" ... ect
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #1303
    Newbie
    Join Date
    Feb 2008
    Posts
    37
    Quote Originally Posted by kbreeden View Post
    Blue,

    I'm getting this error message when running the button editor.

    (I did make the change to the first line of exectbl per your post above.)
    Blue Looking over the 2 exectbl.ini files submitted by kbreeden and HuntingKnightSM and comparing with my own exectbl I found that the
    "SetApps","SETVAR;AppToRun;MyApp01<<MyApp02<<MyApp 03<<MyApp04 runs out to <<MyApp51" but the DynamicMenuButtons list only goes to MyApp47. If I delete MyApp48 thru MyApp51 the button editor works perfect. Hope this helps. ;-)

    Okay premature exhileration. Making the above change does allow the editor to open, however a new button when created does not show its name in the "hold button" screen after running the editor. Also the exectbl.ini file has to be manually edited for the new button to work.

  4. #1304
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Sorta, just reminds me that I also have to add some error trapping to catch unequal sets.

    There should be an equal set of all the button lines.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #1305
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Thanks, Blue.

  6. #1306
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by rsrblade View Post
    Okay premature exhileration. Making the above change does allow the editor to open, however a new button when created does not show its name in the "hold button" screen after running the editor. Also the exectbl.ini file has to be manually edited for the new button to work.
    Um...silly question, did you use the save under file? That is when the changes get saved.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #1307
    Newbie
    Join Date
    Feb 2008
    Posts
    37
    Quote Originally Posted by Blue ZX3 View Post
    Um...silly question, did you use the save under file? That is when the changes get saved.
    ...Honest enough question. Yeah, I clicked on file then save when I edited the exectbl (I assume this is the file you're asking about) When I first create a new button, it shows up in the 'holdbutton' menu as a blank button. Not till after I added DynamicMenu Button 'MyApp48', a corresponding 'SetCommandLabels48', an entry for SetApps of 'MyApp48' and its SetAppsLabel did the button show up correctly in the "HoldButton' menu. I even tried opening the RR app under settings and did a 'save and restart' thinking that would fix the issue.

    Okay, I see now. Dont click on 'done' till after clicking 'File and save' in the button editor. Dohh!

    Thanks Blue

  8. #1308
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    No, just like any other program, you only need to save when your done. Hopefully I'll have the update done today post it..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  9. #1309
    Maximum Bitrate LinuxRacr's Avatar
    Join Date
    Jul 2003
    Posts
    506
    One problem I've been having is that when my carputer comes back from hibernation, I don't have any of the channels showing up in the list, but I still hear music. The same thing happens when playing mp3 music. The song list doesn't re-populate after hibernation. Anyone know why this happens?
    My Car: 2001 Mazda MP3
    My OLD Carputer project: Here
    Completion Progress Bar: [**********100%]
    Current build! Here
    Completion Progress Bar: [*********99%]

  10. #1310
    Variable Bitrate
    Join Date
    Oct 2007
    Posts
    379
    I get the play list I just do not get sound when I resume from hibernate until I click either sirius or music

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •