Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1401
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by JohnWPB View Post
    Unfortunately no. I worked on this for quite some time and hit a road block. There is no way to retrieve info from any streaming media that Winamp is playing. At least none that I could find after countless attempts.
    .
    John, Not sure if this helps, but iMon Ultrabay does read out streaming Channel/Artist/Song/Year info in net radio. Not sure how. I was kind of shocked to look down and see it (then thought it was neat as hell!). Point is if it can read it, there might be a clue in the software (downloadable at soundgraph.com). Sorry if you already found this in another post.

    Edit: Looking at the winamp itself, the iMon is just streaming the same thing winamp is showing on it's display, so not sure this is helpful or not.

    Anyway, I'm actually searching for another problem/answer and ran across this.

    Problem is the net radio, when played, kills hd radio presets. Actually erases the contents of the radio.ini file. I can recreate problem at will.
    My opinion is my own.

  2. #1402
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145

    Video/DVD controls not going away...

    I've tried searching for various terms, but came up with nothing aside from a brief mention in post 208. There are 1400+ posts, so bear with me if this has already been answered in some capacity...

    Basically, if I play a DVD or video, the controls don't seem to go away. They should autohide, shouldn't they?

  3. #1403
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by spamminator View Post
    I've tried searching for various terms, but came up with nothing aside from a brief mention in post 208. There are 1400+ posts, so bear with me if this has already been answered in some capacity...

    Basically, if I play a DVD or video, the controls don't seem to go away. They should autohide, shouldn't they?
    Check these settings..
    Attached Images Attached Images  

  4. #1404
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Quote Originally Posted by treetop777 View Post
    Check these settings..
    Thanks!!

  5. #1405
    Newbie
    Join Date
    Jul 2008
    Posts
    3
    I don't see text in windows: Weather, Mileage and Trip. Why?

  6. #1406
    Newbie
    Join Date
    May 2007
    Posts
    28
    when the skin first loads I hear the PC say (as far as I can make it out), " background is set...set command labels 48....check icons.."
    Hi all,

    I get exactly the same message spoken on startup! has anyone any ideas where to edit this??

    Many thanks

  7. #1407
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by NIKFCSM View Post
    I don't see text in windows: Weather, Mileage and Trip. Why?

    For the weather, you need the newest RR. The milage&trip screens were not finished b/c John couldn't get the mileage plugin working as the documentation for it wasn't updated when Festy updated the plugin, so its kinda hard to figure out what are the correct button & label codes to use.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #1408
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Lancaster, Ohio
    Posts
    92
    So...are alex21008 the only ones experiencing this....

    Quote:
    when the skin first loads I hear the PC say (as far as I can make it out), " background is set...set command labels 48....check icons.."

    Hi all,

    I get exactly the same message spoken on startup! has anyone any ideas where to edit this??

    Many thanks

  9. #1409
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by kyjoe View Post
    So...are alex21008 the only ones experiencing this....

    Quote:
    when the skin first loads I hear the PC say (as far as I can make it out), " background is set...set command labels 48....check icons.."

    Hi all,

    I get exactly the same message spoken on startup! has anyone any ideas where to edit this??

    Many thanks
    I don't hear anything. Comment-out (/,) this line in exectbl.ini and see what happens:

    "OnSkinStart","ExtraPrograms||SetTempBackground||S etApps||SetCommandLabels01||SetAppLabels||SetIcons ||PresetLoader||IGSettingLoader||SetLottoBlank"

  10. #1410
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I for one, and anyone else, should NOT do that, as that line is the one that sets up ALL the button code array cmds & labels! for the 2 main menu scrns.

    [Edit]

    Ya that might fix it, but then you won't be doing anything but looking at the Menu scrn.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 02:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 11:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 04:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •