Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1571
    Newbie
    Join Date
    Apr 2008
    Location
    Hagerstown, MD
    Posts
    55
    Yeah I just checked roadrunner, that question --- its turning left and going south

  2. #1572
    Variable Bitrate Ramanator's Avatar
    Join Date
    Feb 2007
    Location
    Motor City
    Posts
    289
    Quote Originally Posted by JohnWPB View Post
    Hahaha as I mentioned in the first post about the new gauges screen, it more just eye candy. Heck, this is all this screen really is, you can easily look down at your dash and see how fast you are going

    Its just more gizmo's and gadgets to make passengers Ohhhh and Ahhh really
    Eye candy is good. My passengers are in awe and the my children are just astonished with the eye candy incorporated in these RR skins. Gauges screen looks good John. Keep up the good work.
    If you cant DODGE em, RAM em.

  3. #1573
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187
    Fun stuff John.

    For some reason my weather icons have all disappeared. Can't remember when it actually happened - any ideas?

    ALso the city and state and zip never show up for my from GPS in my title bar - is that a config issue?
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  4. #1574
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Yeah I just checked roadrunner, that question --- its turning left and going south
    Yeah I got some good help. I was able to create a connect and disconnect buttons which would do just what they say. I am working on an alternate so I only have to use one button for both functions. Keep an eye on it if anyone interested.

  5. #1575
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    524
    The funny thing is Doug, is that since my verizon PCMCIA card is not always in my computer, I will need to connect by phone sometimes as well. The ironic thing is that all this was started, if I remember correctly, when you saw the VZAccess button on the post of my screen.

  6. #1576
    Constant Bitrate overlander's Avatar
    Join Date
    Feb 2008
    Posts
    114
    Question for the masters! On my main menu, all my tagged songs are not showing their metadata correctly. as you can see in this picture, the song title is actually aligned with the Artist placeholder. There is nothing in the Song placeholder. And the album isn't showing at all. it does this for all of my songs. Any thoughts?



    Another issue i can't figure out, is on the wireless connection page, The skin shows that no wireless device is found, even though I'm already connected, or can interact with windows network connection manager. no pic on this, sorry. Any help on this?

    If either of these are a RR issue and not skin, my apologies.

  7. #1577
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Question for the masters! On my main menu, all my tagged songs are not showing their metadata correctly. as you can see in this picture, the song title is actually aligned with the Artist placeholder. There is nothing in the Song placeholder. And the album isn't showing at all. it does this for all of my songs. Any thoughts?
    Well I;m no master but in your RRConfig make sure you appropriate ID3 tags are setup. Under music in the config program make sure you use them for 1. I perosnally use "Mix V1 with V2" and all the other check box options associated.

    2. Make sure your songs are tagged right. I use a program called
    TaggRunner2.0 and it is great.

    Another issue i can't figure out, is on the wireless connection page, The skin shows that no wireless device is found, even though I'm already connected, or can interact with windows network connection manager. no pic on this, sorry. Any help on this?
    Does your device work outside RR? When you open windows util to connect does it show? You have to be using the Default windows app "Windows Zero" as stated in the FAQ's for this thread in the beginning. If you are I know I had an isue for information to update and there is a fix listed some ways back in this thread as well.

    I use a USB based wireless card and every once in a blue moon on Resume it says no device. A reboot fixes this for me.
    Good luck.

  8. #1578
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    The funny thing is Doug, is that since my verizon PCMCIA card is not always in my computer, I will need to connect by phone sometimes as well. The ironic thing is that all this was started, if I remember correctly, when you saw the VZAccess button on the post of my screen
    Well the thread I linked back there got my answer. If you look there I am working on a different way that would allow it to be used with only one button, and the option for sound confirmation of connect.

  9. #1579
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    524
    Well here is the result of a screen that I have been working on. I have been trying to do this for some time, and I kept thinking that it would be 2 apps on one screen. Then as I thought further, I realized that the J command is not an app, so I should be able to have an app along with the album art.

    A slight variation of this was posted in the thread asking about 2 apps in one window, but since this is based on the DFX3 Skin, I thought I would post here also. Sorry if I shouldnt have done that.
    Attached Images Attached Images  

  10. #1580
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by kbreeden View Post
    Wow, looks great. I'm curious, though, about the utility of the turn signals. Don't we usually know which way we're turning?

    Coincidentally, I was just in Bristol, IL two weeks ago during a trip from VA to Iowa.
    Seem a lot of people misplace the turn signal lever when turning. Either that, or they're optional on some vehicles.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •