Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1821
    Newbie
    Join Date
    Nov 2007
    Posts
    51
    do you have minimum system requirements to use your great DigitalFX? my pc seems not strong enough to host this skin. on my pc, it can not load the skin fully, buttons just appear when i hoover the mouse pointer over them

    by the way, i use single pc board with 512MB RAM, 1GHz VIA Eden processor

  2. #1822
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    146
    Quote Originally Posted by JohnWPB View Post
    With the ability to change the menu layout, such as 2D logo, Photo, 3D logo ect.... I was wondering if a "round Option" would be something people would want....
    I like it, a lot. Right now I just have the static Lexus graphic, and it seems like there could be a better use for that real-estate.

    Speaking of...would it be possible to add an option to replace that graphic with the current album art, assuming you're playing something from your mp3 library?

  3. #1823
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    do you have minimum system requirements to use your great DigitalFX? my pc seems not strong enough to host this skin. on my pc, it can not load the skin fully, buttons just appear when i hoover the mouse pointer over them
    Sounds like it's more than just the Skin taxing your system. There is not generally "System Requirements" branded to skins and front ends. Go through the basics and make sure you have the most up to date Flash installed, drivers etc..

  4. #1824
    Newbie
    Join Date
    Mar 2007
    Location
    Aurora, IL
    Posts
    11
    I had a crash when first running the build database option. Turned out I had a .mid file in my music directory and it did not like that very much. I have since removed it and all has been well. Don't know why it was in there, but there you go.

    anyway, the skin is great, i love the new graphical interface much better than 3.0, and the DB thing is cool.

    I would like to add a vote however to be able to easily load an album or the entire song list. Being able to do this while driving is important, so as few finger taps as possible would be helpful. like go to browser, it brings up the root directory automatically and then hit a 'play all' button. the button would work the same way if you were in a subfolder, it would 'play all' in that subfolder exclusively (including any subfolders of that subfolder - if you want to 'play all' of the songs by an artist for instance), and so on.

    at anyrate, keep up the excellent work guys!
    -Vegadark-
    www.vegadark.net
    www.cubeaudio.vegadark.net

    Epia Mii10000 1GB ram, 80GB 2.5HD

  5. #1825
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    146
    Quote Originally Posted by Vegadark View Post
    I had a crash when first running the build database option. Turned out I had a .mid file in my music directory and it did not like that very much. I have since removed it and all has been well. Don't know why it was in there, but there you go.

    anyway, the skin is great, i love the new graphical interface much better than 3.0, and the DB thing is cool.

    I would like to add a vote however to be able to easily load an album or the entire song list. Being able to do this while driving is important, so as few finger taps as possible would be helpful. like go to browser, it brings up the root directory automatically and then hit a 'play all' button. the button would work the same way if you were in a subfolder, it would 'play all' in that subfolder exclusively (including any subfolders of that subfolder - if you want to 'play all' of the songs by an artist for instance), and so on.

    at anyrate, keep up the excellent work guys!
    As far as playing everything in a subdirectory, I think you can select the directory in the browser then hit the "Play Selected" button to play everything in it. Don't have RR in front of me, but I think I tried that yesterday and it seemed to work.

  6. #1826
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Quote Originally Posted by barnyard View Post
    I run in 640x480. That doesn't seem to play nice with some of the new stuff, For instance, the color chooser won't pick colors along the top row. There are also visual side effects like certain menus not lining up right. I think these are executed by an external script? I assume the menu offsets are defined somewhere in their respective scripts? Is there an easy solution, or do I need to run 800x600?
    I am working on the color chooser now, and will have it all fixed up. Can you tell me exactly what menu's are not lining up? RR is supposed to scale and locate the pop-up menu's depending on the current resolution.

    Quote Originally Posted by PontiacGA View Post
    You should never assume what someone likes or does not like, and why would someone like a bad change, as you said. I love change, but why change something that worked perfect? Dont you ever want to listen to a whole album? Why make a playlist when you can just click on the song and let the whole album play? I CANT be the only one out there!
    I honestly don't know what the issue is here.... You want to play a whole album? Its actually quite simple really.... Select an album, and click the "Play Select" button. That's ALL there is to it, it could not be easier.

    On top of that you have a LOT more power now! You browse by artist for instance. Select say, "John Cougar", and then hit play select. It will play every single song that you have in your collection for all of his albums, as well as songs that are on any compilation album.

    You can then browse by genre, select Rock, and hit play select. It will play every song in your collection in the genre "rock"

    NONE of these require you to make any playlists in any way.

    What you probably did not know, with the "old" browser, when you played an album, it did indeed create a playlist in the background, whats called an "On the fly playlist". This is how RR keeps track of the songs on that album. Try adding a album with the old browser, and you will see the playlist contains: xx songs above the album art

    Quote Originally Posted by DeadlyAP1 View Post
    Personally, I like the current style better than the circle.
    That is why it will be an option, to choose from the "Menu Layout" selections. If you do not like a particular layout, then you do not have to use it. I will not be replacing the square area in any way, just adding the option of a circular center is all.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #1827
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I like the option . Once I have a new system that is.

    John, if ya don't mind me asking. Whats build of RR are you using.. I can't seem to sacrafice the menu layout of the skin for the MJS..

  8. #1828
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    I am using the last official release from Guino 05-27-08. I can deal with a small delay when going to the HD radio skin. With Mitch's version, I would have to sacrifice the logo's, iList on and off switching, and the solid sliders.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  9. #1829
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by swj123 View Post
    Hi John, did you ever figure out what is causing this when RR starts? Thanks



    The reason you guys keep seeing this is because after the db builder errors out and then you restart RR, the main app sees that the build wasn't finished and restarts the builder so that it can continue where it left off which just so happens to be the same place/step that caused the error. And because of this, and the fact that the builder never gets a chance 100% complete and update a setting in a file telling the main app that it did finish.

    The temp solution right now is to go into the ..\Road Runner\RMDatabase\Support Files folder and open up the builder.ini and change the done=false to done=true.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #1830
    Variable Bitrate Ramanator's Avatar
    Join Date
    Feb 2007
    Location
    Motor City
    Posts
    289
    Blue, Do you know if the guys with this error, error out at the same spot?
    If you cant DODGE em, RAM em.

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •