Like Tree1Likes

Thread: DigitalFX 4.0

  1. #1901
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by TeamRSX View Post
    I'v been playing around with DFX4 for a few days now and works great, except i can't get the flash 3d logos, clocks, playlist or any car logos to show up on the main menu. All that is displayed in that area is black.

    I have the latest flash installed and its weird because the 3d clocks and logos work on DFX3, but not 4. I can switch to 3.0 and the clocks and everything work, but when i switch to v4.0 it doesn't work.

    Must be a setting i have to manually set. Any suggestions would be helpful
    You have to first choose the correct menu layout.

  2. #1902
    Low Bitrate
    Join Date
    Dec 2006
    Location
    BROOKLYN NY
    Posts
    110
    Speedometer seems to be showing the wrong speed, how do i change THE KPH or MPH IN DFX 4.0

  3. #1903
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    222
    Quote Originally Posted by treetop777 View Post
    You have to first choose the correct menu layout.
    I have chosen the correct menu layout and still nothing displays. I have tried every menu layout and still getting just a black backgroud wherer the image/flash should be

    I have tried to install DFX4 on my Moms computer and the flash, clocks and icons work fine, but on my computer they dont work in v4, but v3 is fine. This is weird

  4. #1904
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by TeamRSX View Post
    I have chosen the correct menu layout and still nothing displays. I have tried every menu layout and still getting just a black backgroud wherer the image/flash should be

    I have tried to install DFX4 on my Moms computer and the flash, clocks and icons work fine, but on my computer they dont work in v4, but v3 is fine. This is weird
    Be sure you are running the latest beta RR version. You can find it at the top of the Roadrunner forum in the stickies. I believe it is version 5/27/08
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  5. #1905
    Constant Bitrate utd09bry's Avatar
    Join Date
    Sep 2007
    Location
    Dallas,TX
    Posts
    216
    reinstall latest RR and DFX4? i would try that because it seems to fix a lot of issues

    Edit:

  6. #1906
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    222
    Quote Originally Posted by fixerofallthing View Post
    Be sure you are running the latest beta RR version. You can find it at the top of the Roadrunner forum in the stickies. I believe it is version 5/27/08
    I am actually using Mitchjs version of roadrunner right now which is build of a earlier version on RR. I think its v 11/02/07 as this is the only source available. THe weird thing is if i can get it to work on the DFX3, why not 4.. I will revert back to the newest RR to see if there is any difference.

  7. #1907
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by TeamRSX View Post
    I am actually using Mitchjs version of roadrunner right now which is build of a earlier version on RR. I think its v 11/02/07 as this is the only source available. THe weird thing is if i can get it to work on the DFX3, why not 4.. I will revert back to the newest RR to see if there is any difference.
    I was using Mitch's code as well and when I changed to the latest the Logo worked but you lose the great improvements he made to HD and XM. So for now we have to choose.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  8. #1908
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233

    Bug Maybe?

    From the main menu > music > browser - only the "sel" button work. Is it only me?

  9. #1909
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    yes, your right. Unless you click in the window then the up and down arrows work, well sometimes.

  10. #1910
    Variable Bitrate quantum's Avatar
    Join Date
    Sep 2005
    Posts
    372
    Could someone point me in the right direction regarding the weather? It's probably something stupid, but I can't get it to work.

    I dropped in the 2 files from 05/27/08, which i believe was the weather fix.

    I am connected to the web.

    GPS antenna is working fine, I know because the speedo, etc work great.

    I put in my town and state in the config.

    The weather screen opens, and I can load the most recent Sat, Temp and Radar maps dated today.

    The problem is I cannot get the 1 day and 5 day views to display anything. No images, no temp, forecast, humidity, nuthin'. Those 2 screens just have the labels, but no info that goes with them.

    What am I doing wrong? I thought the 2 files from 05/27 would fix that.


    Also, is there any way for the AutoIt icons NOT to show up in the taskbar next to the clock? It seems like 4-5 are running, and becuase that section of the taskbar is so long, the open programs part of the taskbar can only show 2 open programs without those dopey up/down mini scroll buttons showing up.

    TY in advance.

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 02:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 11:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 04:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •