Page 20 of 558 FirstFirst ... 10111213141516171819202122232425262728293070120520 ... LastLast
Results 191 to 200 of 5577
Like Tree1Likes

Thread: DigitalFX 4.0

  1. #191
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Quote Originally Posted by BREWDOG52 View Post
    I know we all want to make that 8000 post count, but theres is no need to post, then post again 2 min later.
    I don't

  2. #192
    Low Bitrate esko's Avatar
    Join Date
    Jun 2007
    Posts
    66
    Quote Originally Posted by PacketSniffer View Post
    It's already in there. You have to left-click on a button for a few seconds to get the extended menu of additional apps. Then choose the one you want. Voila. Button replaced with the app you want.

    Cheers
    The "button" is there, however the program is NOT. the *.exe is not in RR or DFX3 directories.

    Quote Originally Posted by BREWDOG52 View Post
    send me a PM with the link, i can see what I can do, I haven't been using PS that long but I'll try my best.

    and ESKO, just a suggestion, try not to double post that's what edit is for, especially when NO ONE HAS POSTED AFTER YOU. I know we all want to make that 8000 post count, but theres is no need to post, then post again 2 min later.

    EDIT** Or triple post.
    Fixed

  3. #193
    Newbie Freddieanto's Avatar
    Join Date
    Mar 2007
    Location
    Taylor, MI
    Posts
    9
    Quote Originally Posted by Freddieanto View Post
    Like everyone else, great work John.

    Now my question: How do I get my HD radio to work in this skin? Is there something I have to register, run or sprinkle magic dust on?

    I am running DFX 3, Visteon HDZ300 and have Mitch's cable.

    I can get the radio working using Mitch's software outside of RR.

    The radio skin pops up and looks like it works, but the frequency reads "0" and looks like it is stuck in AM. I can not change it to FM, direct tuning pops up, but does not change the channel.

    I know I am just missing something, I just have no idea what it is.

    This is the ONLY thing that is stopping me from having this working 100%.

    Can somebody PLEASE help!!!!

    Thanks in advance,
    Fred

    I found the fix here:

    hd radio help

    I added to rr.ini:
    radiomode=8
    hdradioport=1

    I knew it was something simple.

    One little bug though, the BAND button doesn't work. I can direct tune AM channels, but the band button will not switch. To me, not a biggie, just want to let you know.

    FINALLY!! The final piece of my puzzle!

    Fred

  4. #194
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    Quote Originally Posted by Enforcer View Post
    I don't
    I wonder how you got that many posts.

    Don't make me tell you to stop posting if it doesn't contribute to the thread Enforcer, cause I will.

    EDIT** I mean we all want to get to that 9000 post count

  5. #195
    Newbie
    Join Date
    Oct 2007
    Location
    Houston
    Posts
    54
    Quote Originally Posted by esko View Post
    The "button" is there, however the program is NOT. the *.exe is not in RR or DFX3 directories.



    Fixed
    Hmmmm.... After I edited my original post to you, I found this reply.

    I didn't have anything in my change log about needing the EXE. All I believe I did was change the path to the pics in the ini file. But, it was late and I had been working on DFX for the last 48 hours.

  6. #196
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Quote Originally Posted by BREWDOG52 View Post
    I wonder how you got that many posts.

    Don't make me tell you to stop posting if it doesn't contribute to the thread Enforcer, cause I will.

    EDIT** I mean we all want to get to that 9000 post count

    Careful, otherwise Oregon might just fall off the map

  7. #197
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195
    Quote Originally Posted by boriman View Post
    Just downloaed and install it on my work pc and have that famous vertical bar instead of the skin. I fixed this problem before for a few piople a while back, but can't remember waht it is now :-(
    Can someone pleas help me?
    ooh i know this one..
    I was playing with my settings and ceated that.. if you are using road runner config app by blue zx3 you need to make sure "video redraw" or something like that is set to "gdi" not on , not off,.
    KIAs can have car pcs too..

  8. #198
    Low Bitrate
    Join Date
    Dec 2006
    Location
    BROOKLYN NY
    Posts
    110
    does any1 nows how to Disable Motion Lock on Video Screens?

  9. #199
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    skin folder > plugins.txt
    chanege X,Motion > /X,Motions
    save and close...

    Done
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #200
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    Quote Originally Posted by Blue ZX3 View Post
    skin folder > plugins.txt
    chanege X,Motion > /X,Motions
    save and close...

    Done
    uh, no. Plugins.txt file contains the following:

    X,Motionlock
    X,MOVIETIMES


    According to the readme file, you remove the X,Motionlock line.
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •