Like Tree1Likes

Thread: DigitalFX 4.0

  1. #2031
    Variable Bitrate john05srt4's Avatar
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    307
    I have the same issue with my weather not showing any 1 or 5 day weather data or pics.

    Also how in the heck do you all get the graphic EQ to show up on home menu screen up top by the scrolling name of the song?
    10 acura TL tech
    10 BMW S1000RR

  2. #2032
    Newbie ccwild's Avatar
    Join Date
    Apr 2008
    Location
    Middle GA
    Posts
    52
    Quote Originally Posted by john05srt4 View Post
    I have the same issue with my weather not showing any 1 or 5 day weather data or pics.

    Also how in the heck do you all get the graphic EQ to show up on home menu screen up top by the scrolling name of the song?
    That is just one of the visualizations included in the helper files folder of the dfx skin. There is a step by step on how to install these avs files in the Help file.

    To activate the avs on the main screen, there is a hidden button behind the time that starts and stops the visualizations. There is also a hidden button behind the date which switches to the next visualization.

  3. #2033
    Variable Bitrate quantum's Avatar
    Join Date
    Sep 2005
    Posts
    372
    Quote Originally Posted by john05srt4 View Post
    I have the same issue with my weather not showing any 1 or 5 day weather data or pics.
    RR Config > GPS Tab > Upper right hand corner drop down probably says 0. Change it to 1 or something other than 0, problem solved.


    JohnWPB - TYVM, I figured it was something like that,

    Glad that issue will make it into the DFX help files, I feel like I contributed something to the skin now, that's kinda cool.

    Let's go beat up some noobs now!

  4. #2034
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125
    Quote Originally Posted by JohnWPB View Post
    This was an error on my part. Look in the rr root folder for a file called exec.exe. Copy it to:
    DigitalFX 5.0\iGScripts

    Don't MOVE it just copy it. This will fix the problem. This is corrected for the next release.
    Is there a 5.0 in the works?

  5. #2035
    Newbie
    Join Date
    Mar 2008
    Posts
    26
    hey I had posted here last night that I could not get mappoint to embed on roadrunner so today I removed roadrunner and installed an older version so now mappoint integrates perfectly now I have a problem that the brose list in the music section is now empty how do I get it to repopulate I ran the rescan and it said it found 0 new songs but it will not show any of the songs I had it showing before how do I get them to show now

    thank you

  6. #2036
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,212
    Quote Originally Posted by boriman View Post
    well... As I said it works when I switch back to DFX 3.0. I checked all the ports and they are set correctly. And I waited for long enough for it to unfreeze - no luck. Need to kill RR.
    What overlander said makes sense, strange it didn't work for you. Post your xport settings let's take a look.

  7. #2037
    Newbie
    Join Date
    Mar 2008
    Posts
    14
    Quote Originally Posted by JohnWPB View Post
    A couple things come to mind....


    Close Road Runner. Open WInamp stand alone. You will need to open the library window, and add your MP3 folder to the library.

    This is to be replaced with code in the next release to use the RMMedia Database play album command.
    okay this was the trick im waiting for now rr with DFX works like it should be !
    now i can finally get a final setup form my carpc...

  8. #2038
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    SIDE NOTE: Just to make all of your hard work feel rewarded and remind us all why we do this.

    The girl wants a navi, music system in here car. She doesn't want a carputer due to the "up keep" it sometimes requires...After reading all the reviews on these Pioneer, kenwood, alpine systmes that cost 1200, that cannot do 1/8 of what our comps can do..Here is what you get.

    It still takes them over 2 minutes to completely boot, the screen is slow and unresponsive. I have never seen more complaints for a professionally produced system, and cannot believe people pay these high prices for something that is slower..Keep at it, in the end our systmes will always prevail. And you just can't get this kind of "Product Support" for anything else in the world IMO. Good luck..

  9. #2039
    Newbie ccwild's Avatar
    Join Date
    Apr 2008
    Location
    Middle GA
    Posts
    52
    Well, I was messing around with PhotoShop today trying to make a border for Albumart on the main screens.

    Just something quick so that I can have something to build off of:



    Without art. I haven't tried to fit the playlist into this yet...maybe 2morrow.



    Not to sure about this one and the logo...



    Just my contribution to an already GREAT skin!

  10. #2040
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Looks good keep at it..I suck at photo shop as well, but at one time I also didn't know how to open the RR.ini.....

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •