Page 27 of 558 FirstFirst ... 17181920212223242526272829303132333435363777127527 ... LastLast
Results 261 to 270 of 5577
Like Tree1Likes

Thread: DigitalFX 4.0

  1. #261
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Quote Originally Posted by dmistry View Post
    Images / Icons uploaded to http://www.yourhostdirect.com/DFXMenuICONS.zip

    Thanks

    EDIT: I must say thank you to CarPuter who has helped convert some previous images but I think these ones are better quality I hope ppl will add to this ICON package
    The icons do look really nice! But only about half of the icons are in the package. Also, if they could be renamed to match whats in the MenuIcons folder, that would be great. When the package is complete, I will gladly make them avail as an alternate set of icons. I may even make a new settings screen in the skin, to choose from different sets of icons. To to this though, the icons sets need to be complete, and named correctly to work.

    Thanks for you work on these!

    Ok this is my last post, getting ready to go to bed as I have to be up at 4am to go to the airport. I will be back in one week.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #262
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    Have a safe trip John.

  3. #263
    Low Bitrate
    Join Date
    Dec 2006
    Location
    BROOKLYN NY
    Posts
    110
    is any1 having problem with the volume going up and down in dfx30

  4. #264
    Newbie
    Join Date
    Jun 2007
    Posts
    54
    Quote Originally Posted by esko View Post
    I had this same issue with IG3.x and the DFX2.5 skin.
    DFX3.0 & IG4 work great.

    Try some of these:

    1. Window name in RR.config = iGuidance
    2. Check "embed apps" in RR.Config
    3. Check "close embeded" apps on rr exit
    4. Are you using the IG*4.exe from Johns site?

    5. re-install both RR & DFX3.0
    1. check
    2. ?? I don't see a setting by this name
    3. ?? I don't see a setting by this name
    4. No - from the install disk provided by iGuidance - am I supposed to use the one on John's site?

    5. I've done that at least 3 times.

  5. #265
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    Quote Originally Posted by ding0 View Post
    1. check
    2. ?? I don't see a setting by this name
    3. ?? I don't see a setting by this name
    4. No - from the install disk provided by iGuidance - am I supposed to use the one on John's site?

    5. I've done that at least 3 times.
    I must of missed your other problem with Iguidance, besides your sendkeys. what again are you having problems with. I thought you said it was running fine except for the button.

    Quote Originally Posted by ding0 View Post
    It seems to run ok but the buttons: Toggle North - doesn't work at all; Zoom + & Zoom - work but only on about 1 click in 5.

  6. #266
    Newbie
    Join Date
    Jun 2007
    Posts
    54
    Quote Originally Posted by BREWDOG52 View Post
    I must of missed your other problem with Iguidance, besides your sendkeys. what again are you having problems with. I thought you said it was running fine except for the button.
    I the questions I was addressing were things to try by another poster (post #244) trying to solve my button problems. I didn't find some of the settings he mentioned. Where can I find them?

    I think its running ok now except I'm still a little muddled about the port numbers. I'm usinmg 8 and 9. If I set the one in RR Config to 8 do I set the one in iGuidance to 9?

    Thank you VERY MUCH for you help.

    d

  7. #267
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    cftmon.exe was the only problem with the buttons, nothing else you need to do there.
    yes if RR is set to 8 IG will be something else, 9 is good. Your using xport right. if it's not broke don't fix it (you get a gps signal in IG right). I prefer using Johns .exe rather than what comes on the install disc.

    #3 is on page 2 of general.

  8. #268
    Newbie
    Join Date
    Jun 2007
    Posts
    54
    Quote Originally Posted by BREWDOG52 View Post
    cftmon.exe was the only problem with the buttons, nothing else you need to do there.
    yes if RR is set to 8 IG will be something else, 9 is good. Your using xport right. if it's not broke don't fix it (you get a gps signal in IG right). I prefer using Johns .exe rather than what comes on the install disc.
    Yes, I'm using xport. I "seem" to be getting some signal although when I try to follow a route it seems to hang on "waiting for gps signal...". BUT I'm doing this on my desktop in my house which has a metal roof.

    Whats different about "Johns exe"?

    d

  9. #269
    Newbie
    Join Date
    Oct 2007
    Location
    Houston
    Posts
    54
    Geezus, this is sick. lol. You guys have got me editing the skins with notepad now. Just relocated my volume%. Doing this in the Skin Editor can be a little challenging (at least for me...a noob).

    Can anyone help teach me a little more to fish? I'm looking to change the "GASFILEDATE" in the Gas Prices skin because the date is formatted for Europe. I'm not directly European and prefer the archaic U.S. method of date formatting (MM/DD/YY). Where is that variable getting its info?


    Quote Originally Posted by shot598 View Post
    is any1 having problem with the volume going up and down in dfx30
    Both buttons are working fine for me.

  10. #270
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,613
    Quote Originally Posted by PacketSniffer View Post
    Geezus, this is sick. lol. You guys have got me editing the skins with [hl]notepad [/hl]now. Just relocated my volume%. Doing this in the Skin Editor can be a little challenging (at least for me...a noob).

    Don't let BlueZX3 hear that










    Another convert to Notepad



    MUHAHAHAHAHAHAHAHA!!!

Similar Threads

  1. Help! Need RR and DFX 4.0 advice
    By schwazche in forum Road Runner
    Replies: 2
    Last Post: 10-15-2008, 01:25 PM
  2. ProScan 4.0 Released
    By ProScan in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 16
    Last Post: 05-26-2008, 10:46 PM
  3. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 03:36 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •